# Table of Contents

## Chapter 1, Introduction to SOS

- Welcome to SOS and ProDoc ................................................................. 1
- About SOS .......................................................................................... 1
- Warranty and Legal Information ......................................................... 1
- Installation and Setup ......................................................................... 2
- System Requirements ........................................................................ 2
- Installing SOS .................................................................................... 3
- Frequently Asked Questions ............................................................... 3
- Key Terms, Phrases and Concepts ....................................................... 5
- Customer Support ............................................................................. 7

## Chapter 2, SOS Toolbar and Menus

- SOS Toolbar ....................................................................................... 8
- SOS Menus ........................................................................................ 10
  - File ................................................................................................. 10
  - Edit ............................................................................................... 14
  - Setup ............................................................................................ 15
  - Billing ........................................................................................... 25
  - Tools ............................................................................................. 31
  - Utilities ......................................................................................... 36
  - Window ......................................................................................... 39
  - Help ............................................................................................. 40

## Chapter 3, Setting Up Preferences in SOS

- Setup ................................................................................................. 41
- Personal Preferences .......................................................................... 41
  - Document Manager ........................................................................ 42
  - Word Processor ............................................................................ 43
  - Preferences .................................................................................... 45
  - Calendars ...................................................................................... 46
  - Messages ....................................................................................... 47
- System Manager ................................................................................ 48
  - System settings ............................................................................ 49
  - Staff Members .............................................................................. 58
  - Categories ...................................................................................... 61
  - Holidays ....................................................................................... 64
  - Labels ............................................................................................ 65

© 2006 - 2008 Thomson Reuters. All Rights Reserved.
Chapter 4, Practice Manager

Introduction ................................................................. 68
Creating Client, Non-Client and Case Files ...................................................... 68
Adding, Updating and Deleting Contacts ...................................................... 74
Adding, Updating and Deleting Cases .......................................................... 75
Managing Contact and Case Information ...................................................... 79
Creating, Updating and Deleting Notes ......................................................... 80
Creating, Updating and Deleting To Do Tasks .............................................. 82
Creating Associations .................................................................................. 84
Associating Contacts ................................................................................... 85
Creating, Updating and Deleting Appointments .......................................... 85
Managing Documents .................................................................................. 88
Billing ........................................................................................................... 92
Working with E-Mails ................................................................................... 93
Messages ....................................................................................................... 95

Chapter 5, Managing Your Time With SOS

Introduction ................................................................................................. 99
The Calendar Selection Bar .......................................................................... 99
Calendar Buttons ........................................................................................ 99
Date Box ...................................................................................................... 100
Pop-up Monthly Calendar .......................................................................... 100
Year-at-a-Glance Calendar .......................................................................... 100
Daily Calendar ............................................................................................. 101
Daily Calendar’s Layout ............................................................................. 102
Weekly Calendar ........................................................................................ 103
Weekly Calendar’s Layout .......................................................................... 103
Managing Appointments and To Do Tasks ................................................ 104
Appointments ............................................................................................. 104
To Do Tasks ............................................................................................... 107
Today at a Glance ....................................................................................... 109

Chapter 6, Billing

Introduction ................................................................................................. 114
Billing Manager ........................................................................................... 114
The Billing Manager Screen .................................................................... 114
Managing Client and Case Information ...................................................... 115
New Charges/Payments ............................................................................. 115
The New Charge Button ........................................................................... 115
Chapter 7, Tools and Utilities

Tools ................................................................................................................................. 162
  Reminder ......................................................................................................................... 162
  Conflict of Interest Search Powered by dtSearch® ....................................................... 168
  Database Search ........................................................................................................... 169
  Automatic Scheduling - Recurring Tasks ..................................................................... 169
  Certified Mailer ............................................................................................................. 172
  Export Data ..................................................................................................................... 176
  Closed Contacts and Cases ........................................................................................... 181
  Yearly Calendar ............................................................................................................ 182
  Letter Wizard ................................................................................................................ 183

Utilities ............................................................................................................................ 190
  Back up/Restore data files ............................................................................................ 191
  Repair data files ............................................................................................................. 191
  Billing Consistency Checker .......................................................................................... 192
  Reset Window Sizes and Positions .............................................................................. 192
  Register Small Office Suite ......................................................................................... 192
  Change document locations ......................................................................................... 192
# Chapter 8, Synchronizing SOS and Palm® Devices

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Palm® Device Synchronizer</td>
<td>194</td>
</tr>
<tr>
<td>Setting Up the Synchronization Between Your Palm Device and SOS</td>
<td>194</td>
</tr>
<tr>
<td>Synchronizing SOS With Your Palm Device for the First Time</td>
<td>200</td>
</tr>
<tr>
<td>Synchronizing for the First Time With Data on Palm Device and Data in SOS</td>
<td>202</td>
</tr>
<tr>
<td>Merging Contacts</td>
<td>203</td>
</tr>
<tr>
<td>Additional Information About Palm Devices (Date Book and SOS appointments)</td>
<td>205</td>
</tr>
</tbody>
</table>

## Index

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Index</td>
<td>207</td>
</tr>
</tbody>
</table>
Chapter 1, Introduction to SOS

Welcome to SOS and ProDoc

We are proud to offer attorneys the first program that fully integrates all practice management functions utilizing a single database. What this means is that no matter the function being performed – client and case management, time and billing management, accounting, or calendaring – information is entered into a single database ONCE and it is available to perform ALL small law firm operations. The result: you save a lot of time by eliminating redundant data entry and tasks involved with the use of multiple client- and case-based information management programs.

About SOS

Conception and Creation

We pride ourselves on keeping in touch with our customers. We visit with them at continuing legal education seminars, in law offices and at paralegal schools, not to mention the many great contacts that occur through our world-class customer support department.

If there is one thing that our customers have complained about, it is that they absolutely hate entering the same client and case information in several programs and wrestling with often thorny synchronization problems. Currently, many small law offices use a combination of word processor, contact and case management, calendaring, billing and accounting software programs that were not designed to function together. Add to this the fact that with many, if not most, of these programs, you must enter the client or case information into each one separately. This is a monumental chore, to say the least, and leads many firms to the inevitable plea, “Why must we enter the same information so many times?”

We have been listening. We developed SOS (Small Office Suite) to address this problem. SOS is feature-rich and, with the ProDoc document assembly software, provides a complete law office software system. Think of the time that your office will save by eliminating redundant data entry tasks.

Who may use SOS

SOS is for ProDoc users only and is not available to small law offices that do not also use ProDoc for their document assembly needs. Larger law firms also may use SOS but, since it was not designed with the large law firm in mind, SOS may not be sufficient to cover all large law firm needs. Regardless of the size of the firm, it is highly recommended that a computer network with a tape drive for creating backups be in place before installing and using SOS.

Warranty and Legal Information

Legal Notices

Subject to the Terms and Conditions of the ProDoc Subscription License Agreement and the ProDoc End User License Agreement.

Disclaimer of Warranty

This publication is designed to provide accurate information in regard to the subject matter covered. It is provided with the understanding that ProDoc, Inc. is not engaged in rendering legal or other professional services. You are urged to independently verify the accuracy of all of the form language and calculations prepared using the ProDoc Document Assembly and/or Small Office Suite Software (SOS) so that you are certain of the desired legal, business, and tax consequences and other intended results.

The material in the ProDoc Document Assembly and/or Small Office Suite Software and this manual are provided without representation or warranty of any kind. Therefore, ProDoc, Inc. and its licensors and/or
authors, assume no responsibility and shall have no liability, consequential or otherwise make no warranties of any kind arising from the use of the Software, manuals or any supplementary programs and material released by ProDoc, Inc.

THIS DISCLAIMER SPECIFICALLY INCLUDES ANY EXPRESS OR IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE OR OF NONINTERFERENCE WITH INFORMATION, NONINFRINGEMENT, OR ACCURACY OF INFORMATIONAL CONTENT. RONALD LIPMAN AND LIPMAN'S WILLS AND TRUSTS, LTD. ARE INTENDED THIRD PARTY BENEFICIARIES OF THE LIMITATIONS OF LIABILITY UNDER THIS AGREEMENT.

Copyright and Trademark Notices
The ProDoc Document Assembly Software and this manual are protected by United States copyright and/or patent laws, and international treaty provisions. You must treat the Software and manual like any other legally protected material. You may make one copy of the Software solely for backup or archival purposes. You may not reverse engineer, decompile, or disassemble the Software. You may not copy the manual. All title and copyrights in and to the Software are owned by Thomson Reuters or its Licensors.

Microsoft, Excel, Microsoft Word, Windows, Windows CE, Windows 98, Windows Me, Windows NT, Windows XP, Windows Vista, Windows Mobile, and ActiveSync are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. Adobe, Acrobat, and Reader are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries. WordPerfect is a registered trademark of Corel Corporation. Timeslips is a registered trademark of Sage Software SB, Inc. Palm and Handspring are registered trademarks of Palm Inc. All other trademarks are owned by their respective owners.

ProDoc and SOS are registered trademarks of Thomson Reuters.

Installation and Setup

Introduction

This chapter covers the information that you need to install SOS on your computer or network. There are also sections for Frequently Asked Questions (FAQs), Key Terms, Phrases and Concepts and Customer Support. If you need additional assistance with installing SOS, please call our technical support staff at 800-759-5418.

Check the System Requirements and make sure that your computer meets the minimum standards. If your computer does not meet these standards, you will need to upgrade or purchase a new computer before using SOS and/or ProDoc. Follow the installation steps carefully and you will have SOS up and running in no time at all.

It is important to emphasize the need to perform daily backups of your information. We recommend that you use a tape drive to backup your client, case and billing information. There are other forms of storage on the market, but for the amount of data that is involved, we recommend the tape drive backup. BACKUP, BACKUP, BACKUP.

System Requirements

You will need the following resources to run ProDoc and SOS with acceptable performance:

**Hardware** – A computer with at least 1 Gigabyte of RAM memory, a CD ROM drive, and a local hard disk drive (or network disk drive) with sufficient space to install ProDoc, SOS, and the volumes. A monitor is required capable of a resolution at least 1024 x 768 pixels. A high-speed (at least 1 Gbps) network interface connection for local network and high speed Internet access.
**Operating system** – Microsoft® Windows 2000, Windows XP, or Windows Vista with all service releases and service packs is required to run SOS or ProDoc on a single computer.

**Word processor** – In order to edit, save and print completed documents using ProDoc and SOS, a separate word processing program is required. Select either Corel® WordPerfect® 12 for Windows (or newer) or Microsoft Word 2003 for Windows (or newer) with all service releases and service packs.

**Stand-alone or Networked** – SOS can be installed to any desktop or laptop computer meeting the above requirements as a stand-alone program. It can also be installed on a server or host computer on either a client/server or peer-to-peer network, and the program can be used from shortcuts on client computer desktops.

**Backup Tape-Drive** – It is very important that you use a tape drive to backup SOS. You may use other forms of media to backup SOS, but we believe that it is in your best interest to get a tape drive for backups if you do not already have one.

**Installing SOS**

1. Insert the CD and it will begin setup automatically.
2. If setup does not begin automatically, run **setup32.exe** from the root directory of your CD drive.
3. SOS **should not** be installed to the ProDoc home directory.
4. If you already have a copy of SOS (beta or otherwise), it is best to install over the existing copy.

**Frequently Asked Questions**

**What is case management software?**

Case management software is a single, integrated system designed to organize your practice. Commercial systems that are currently available include some or all of these functions: contact management, case management, calendaring, billing and accounting. Never before has a legal software company effectively combined case management software with document assembly software. ProDoc and SOS are the answer for those who wish their software were synchronized so they only have to enter client and case information once.

**Why do I need case management software?**

Case management software makes sense because it saves time and money. Most law firms have a tremendous amount of information they use on a daily basis. A daunting question for most firms is “Can we find the information we need when we need it, and how much time does it take to locate the information?” By using ProDoc and SOS you won’t be asking, “Can we...”; instead you will be stating, “We can...”

**Why would I want to combine my document assembly software with my case management software?**

Two reasons: to save time and increase revenues. By combining case management software (SOS) with document assembly software (ProDoc), you can reach a new plateau in efficiency. Imagine being able to enter information only once, find documents and information within seconds instead of minutes and assemble documents in minutes instead of hours. The time you save adds up rapidly. You will save so much time, in fact, that you will be able to handle more cases and increase your revenue, or take that much needed vacation.

**What are some of the other benefits of using case management software?**
**Malpractice Protection** – SOS automatically calculates and reminds you of critical dates such as statutes of limitations, answer dates and other deadlines.

**Business Development** – SOS helps you use your contact information to generate mass mailings like announcements, newsletters or Christmas cards.

**Increased Billings** – Studies have shown that attorneys who routinely use billing software actually increase their billings. This is because billing software enables you to promptly and easily record all time and activities at the time you do it – instead of having to remember to write it up later, or even worse, to try to reconstruct it from the file.

**Less Frustration** – Even if it were not inefficient, wasteful and expensive, the time you spend looking for things is just plain frustrating. No one likes wasting time and it tends to be demoralizing for everybody. Proper use of practice-management software will organize your office and make it a more pleasant place to work.

**Client Confidence** – An organized and well-run office looks professional and displays competence. Clients will feel more comfortable with your services and, most importantly, they will be more willing to pay your bills.

**Why is it important to integrate legal software?**

Some attorneys and support staff really get irritated because they have to re-type their client’s information in several different programs. Wouldn’t it be nice to know that you only need to type the information once and the information will flow automatically between your document assembly, contact manager, case manager, calendar and billing software? ProDoc and SOS are the solution to the problem. You only need to type in client and case information once. After you have entered the client and case information, it is available for use by ProDoc and SOS.

**Why isn’t all software integrated?**

There is a problem that arises when software from different companies is integrated. When you use software that is trying to coordinate and share information, the process can become very complex. For example, one program may store an address in a field of 20 characters, while the other software allows 25 characters. Additionally, one program may have three separate fields for last name, first name and middle name, while the other program has a single field for the entire name. Every time a client is added, changed or deleted, all of these little differences must be resolved to make sure the data is kept synchronized and to ensure that each program is working on the same client or case file. Additionally, it is inevitable that as soon as the companies get their software to work together, one company will come up with a new version of its product, which changes everything and breaks the connection between programs. To prevent version conflicts between software, ProDoc and SOS are both created and supported by the same company, Thomson Reuters. This provides you a more stable and flexible package of software.

**This is large volume, sensitive data. How should I back this information up on my computer in case of a disaster?**

We recommend that you back up all information on a tape drive. Your client and case information is very sensitive and critical. For most firms, the loss of this information would be crippling. Because it is so important for law firms to have a good backup of its files, we cannot emphasize enough the need to backup on tape drives as tape drives can hold large amounts of data and can be setup to run after you have left the office.

**Do the computers at my law office need to be networked to use SOS?**

SOS is designed for networks. A lot of information is passed around a law office and it would be inefficient for each person to type the information for every contact and case into their programs. With a network, everyone is using the same information, so if a new client is added, everyone on the network can see and use the information for the new client.
The only situation where a network is not necessary is when SOS is being used by a “one-person show” and there is only one computer on which all information may be stored. Since there is no need to share information in a one-person law office, networking would not be necessary.

**Key Terms, Phrases and Concepts**

**Accounts Receivable** – The amounts you are owed. Accounts receivable are broken down into fees and expenses.

**Adjustment** – The act of changing the amount of a payment or charge that has already been billed. Also known as write-downs and write-ups when applied to a charge.

**Automatic Scheduling** – The act of automatically calculating dates, and scheduling appointments or To Do tasks by entering a start date. All appointments or To Do task dates are calculated automatically and placed on the timekeeper’s calendar.

**Backup** – The act of copying critical data into files that can be used to restore the critical data should anything happen. Regular backups for billing information are absolutely essential because if your billing information becomes damaged your only methods of reclaiming the lost information are to restore the backup files or to manually enter the information from scratch. We recommend that you use a tape drive to backup SOS files.

**Beginning Balance** – The balance that is initially entered for a client when you first setup their account in SOS. Beginning balances are used primarily for migrating information from your current billing system into SOS when you first setup the program. Beginning balances are in effect billed. Beginning balances cannot be changed or unbilled once they have been created, but they may be adjusted.

**Billing is FINAL** – Once a bill has been generated (not pre-billed), it is final. After you have billed a charge or expense, the only way to correct the bill is to adjust the account. The adjustments appear on the next bill that is generated for the client/case. It is recommended that you do not bill a client until you have pre-billed the client and checked the accuracy of the pre-bill. See [Unbilling](#) for a discussion on unbilling bills.

**Billing Manager** – Billing Manager allows the user to perform almost any billing function from a central location. It makes client billing information easier to locate and use.

**Categories** – Helps you to logically group contacts. You may group contacts by the case or contact with which they are associated. Using categories will help you decrease the amount of time it takes you to locate a contact.

**Certified Mailer** – Feature for printing certified mail labels for one or multiple contacts at once. It is designed for you to enter the contact information, insert certified mail label sheets into your printer and print the labels.

**Charges** – The amount billed to a client. These amounts are usually fees or expenses and may also be called debits.

**Chained Tasks** – Feature that is used to automatically schedule a sequence of appointments or To Do tasks.

**Client Level vs. Case Level** – In SOS you may work at the client level or the case level. The **client level** deals with the overall picture of all of a client’s accounts and information. The **case level** deals with the overall picture of
a particular case’s accounts and information.

**Client vs. Contact** – You will notice that most discussions in this manual deal with the client. However, some discussions mention contacts. All clients are contacts, but not all contacts are clients. Clients are those who have cases that you or your firm are handling. Contacts may be clients or anyone for whom you want to keep a record. Some non-client contact categories are friends, family, clubs, etc.

**Conflict Checking** – Feature that checks to make sure that there is no conflict of interest when signing up a new client.

**Document Assembly Software** – Software that automates the creation of documents. This can range from simple mail merge operations on your word processor to sophisticated, expert software that uses artificial intelligence to help you assemble documents.

**Expense** – Money that the firm spends out of its pocket on a client’s case for which the firm expects to be reimbursed (e.g., making copies, developing photographs, etc.).

**Fees** – Charges for professional services.

**General Ledger** – A very detailed report that includes the balance sheet, income statement and the balance sheet accounts (breakdown of balance sheet by account and transaction). You may create general ledgers for one or all of your clients for this year or the previous year. The general ledger is used primarily by your tax professional during tax preparation.

**Markup** – The difference between the cost of an expense and the amount that you charge the client for that expense.

**Non-Trust Retainers** – Money that is paid to a firm that is considered earned upon receipt. This is money that does not need to be placed in a trust account.

**Payments** – Money that is received from the client that is not placed in a trust (this is purely an SOS definition of payment).

**Practice Manager** – The Practice Manager is designed to provide you with a location from which you may edit your contact and case information. It also provides a convenient, central location for key information that you may need to access quickly.

**Private** – Allows users to specify certain contacts, appointments, or To Do tasks that they do not want to show up on anyone’s calendar but theirs and any other staff member that has been added to the private contact, appointment or To Do task.

**Recurring Tasks** – A task that is scheduled to occur multiple times during a certain period of time.

**Refunds** – Money that is paid back or credited to a client.

**Reminder Alarms** – Reminder alarms may be set to appear on your computer screen at a preset date and time to remind you of an appointment that you have set on your calendar.

**Timekeeper** – The staff member who gets the “credit” for a billable charge.

**Track Only** – Allows you to make charges that are not actually billed to the client. In cases that are charged a flat fee, track only allows you to create time charges with detailed descriptions to track how much time was spent on the case. If you enable track only for a case, you may print the track only items on the bill to show your client what has been done on the case. Track
only amounts are never added to the balance that a client owes you.

**Trust** – Account that your firm uses to keep unearned money for payment towards future fees and expenses.

**Trust Transfer** – The act of taking money that is earned from the trust account and placing it in the firm’s account as earned income.

**Unapplied Credits** – Money that is left over from a payment after it has been applied to one or more cases that hasn’t had enough charges made against it to use up the entire payment.

**Write-off** – The act of removing an amount that you consider uncollectible from your income. You may continue to charge the client for the written-off amount, but must add it back into income if it is ever collected.

**Customer Support**

**Telephone Assistance**

Our staff of highly skilled support technicians and programmers is available to assist qualified users Monday through Friday, during regular business hours, by calling 800-759-5418.

You may also send us an e-mail at tech@prodoc.com.

**ProDoc® Website**

Please visit our Internet website at [www.prodoc.com](http://www.prodoc.com). Our website provides helpful information such as tip sheets, Tech notes, and a list of frequently asked questions/answers (FAQ).

Current and prospective customers will also find a wealth of information about ProDoc and SOS, including major features and sales information. Our website is constantly undergoing changes so be sure to visit often. Let us know how we can improve its overall content to better serve your needs.

**Other Available Support Resources**

- Help buttons on each SOS window.
- Quick Reference Cards
- Computer Based Training (CBT) modules, always available at [www.prodoc.com](http://www.prodoc.com)
- Periodic User Seminars
Chapter 2, SOS Toolbar and Menus

The purpose of this chapter is to help you become familiar with the different icons on your toolbar and the different menu choices on your menu bar. It is easier to find your way around a program if you have a basic knowledge of the program’s features and where to find them. By taking the time to browse through this section of the manual, you will learn of the program’s abilities and where the features that enable you to perform certain tasks are located within the program.

Upon reading this chapter, our hope is that you are able to maneuver around SOS with confidence. This program is very easy to use, and with a little advance knowledge of its features, we hope that your learning process will be made easier.

SOS Toolbar

The toolbar is a shortcut to many of our most used features. Clicking on any of the icons in Fig. 2-1 will take you straight to the feature that the icon represents. Below is a listing of the toolbar icons and what they represent.

![Figure 2-1, SOS Toolbar](image)

NOTE: The SOS toolbar comes with the icons that you see in Figure 2-1. You may add or delete toolbar icons in Setup → Personal Preferences, then click the Preferences tab and go to the toolbar section of the screen. The procedure for adding and removing icons from your toolbar can be located in Chapter 3, Setting up Preferences in SOS.

Open Practice Manager

Clicking this icon will open Practice Manager in SOS. Practice Manager is a powerful tool that allows you to manage information pertaining to your Contacts, Clients and Cases. By using SOS and taking advantage of the timesaving and organizational features found in the Practice Manager you will find that you save a lot of time.

View Daily Calendar

Clicking this icon will open the Daily Calendar in SOS. The Daily Calendar allows your office staff to set and view Appointments and To Do Items. There is a useful timeline that is located at the bottom of the Daily Calendar. The timeline is color-coded to easily display the appointments created for a single day.

View Weekly Calendar

Clicking this icon will open the Weekly Calendar in SOS. The Weekly Calendar functions like the Daily Calendar. The major difference is that the timeline for the Weekly Calendar is located at the top of the calendar and shows overviews of timelines for each day of the week. This is a great tool for getting a quick view of your week’s Appointment and To Do schedules.
Create an Appointment

Clicking this icon will open the **Appointment Will Be Added** box in SOS. Enter your **Appointment** for the desired date and time and it is automatically added to the calendar.

Create a Client/Case Note

Clicking this icon will open the **Note Will Be Added** box in SOS. Select the client and case for which you want to add a note. Create a note and it will be stored with the contact, client or case information you store. This is a handy item that provides you with reminders regarding your client’s case.

Create a To Do Item

Clicking this icon will open the **To Do Item Will Be Added** box in SOS. Enter the To Do Item for the desired date and time and it will automatically be listed on the **Daily and Weekly Calendars** and on the **To Do Listing**.

Billing Manager

Clicking this icon will open the **Billing Manager**. **Billing Manager** is the portion of SOS that enables you to manage the financial transactions of all your clients’ cases. With **Billing Manager** you may keep track of expenses, charges, trust payments, balances and more. **Billing Manager** makes it easy to stay on top of your income.

Furthermore, **Billing Manager** uses the same database as SOS’s **Practice Manager** and ProDoc’s **Contact Manager**. This means that all of the client and case information that you enter in SOS’s **Practice Manager** and ProDoc’s **Contact Manager** will be available to you in **Billing Manager** and vice versa. You will not have to re-enter the information for each of your clients and their cases after you have entered it once.

Create a Charge Slip

Clicking this icon will open the **Charge slip will be added** box in SOS. Choose the client and case that you will be billing and enter the appropriate date. Determine the type of charge that is being made. Enter the timekeeper, slip type, hours worked, the rate at which the hours are billed and provide a description for the bill. The use of this feature will prevent you from misplacing billing slips. Entries are stored on your network and will display when you check the status of your client’s account.

Open ProDoc

Clicking the icon will open ProDoc in front of SOS. At this point you will be able to start working in ProDoc.

Start Document Assembly

Clicking the icon will open ProDoc in front of SOS, and take you to the **Assembly Session Settings** box. From there you may immediately create the documents that you need.
Switch to Word Processor

Clicking this icon will open your word processor in front of SOS. The icon that appears will be the icon for the word processor that you setup to use with SOS.

Start a Timer

Clicking this icon will start a timer for the client and/or case you choose.

SOS Menus

The Menu bar arranges functions performed by SOS into drop-down menus that appear when a Menu bar item is clicked. The menus that drop-down can be further divided into submenus. If you see an arrow to the right of the item on the menu, you can highlight that item by placing your cursor over it, and the submenu will appear.

File

When you click File, the menu in Figure 2-2 appears. From this menu, you may choose Practice Manager, Calendars, To Do Listing, Message Center, Today At a Glance, Print, Set default printer and Exit. Notice that Calendars and Print have arrows to the right of them. Highlight either of these menu items and submenus appear to provide you with more choices.

Practice Manager

Practice Manager is a powerful tool that allows you to manage information pertaining to your Contacts, Clients and Cases. By using SOS and taking advantage of the timesaving and organizational features found in the Practice Manager you will find that you save a lot of time. Except for Billing, the majority of tasks performed by SOS can be accomplished within Practice Manager.
SOS provides calendars for you to view or print. These calendars provide a daily or weekly view. On either calendar you can create, update, delete or view **Appointments** and **To Do Items**. Each calendar also has timelines that allow you to easily view daily or weekly appointments. You can set up calendars for each person in your office. You can also select several users and view their calendars grouped together on one window.

**Daily Calendar**

The **Daily calendar** allows your office staff to set and view **Appointments** and **To Do Items**. There is a useful timeline that is located at the bottom of the **Daily calendar**. The timeline is color-coded to easily display the appointments created for a single day.

**Weekly Calendar**

The **Weekly calendar** functions like the **Daily calendar**. The major difference is that the timeline for the **Weekly calendar** is located at the top of the calendar and shows timelines for each day of the week. This is a great tool for getting a quick view of your week’s **Appointment** and **To Do** schedules.

**To Do Listing**

The **To Do Listing** displays all **To Do** tasks for the date you select to view. When you complete the **To Do** task you may place a check in a box to mark the task as done. You have two viewing options for the **To Do Listing**: view all **To Do** tasks (including completed tasks) or view only those **To Do** tasks that have not been completed.
Message Center

The Message Center feature allows you to create and send messages to staff members who are allowed on the calendars and To Do lists. To check if a staff member is allowed on the calendars and To Do lists, click Setup → System Manager → Staff members, highlight the staff member for whom you are checking, click Update, and check the Allow on calendar and To Do list check box. Messages can be sent to one or more of the staff members (who are entitled to use the message center) at once.

When you read a message you may easily Reply to the sender, or to all of the people who were copied when the message was created. You may also create Appointments, Charges, Alarms, To Dos, Notes and Timers from the message. Click the appropriate button and the corresponding box will appear with the message information already in the fields (e.g., click the Appointment button and the Appointment Will Be Added box appears with the information in the Description field).

Today At a Glance

The Today At a Glance feature allows you to see Appointments, Messages, Alarms and To Do tasks for one or more staff members on the date you select. This feature displays the day's scheduled activities for both you and your staff and helps you manage your time.

You may print several reports in the Today At a Glance feature. The Today At a Glance report includes customizable Today At a Glance, daily charge summary and daily case note summary reports. The Today At a Glance report includes the appointments, messages, alarms and/or To Do tasks you choose.
SOS takes the information you input and arranges it for viewing and printing. There are eight submenu categories under the Print option. The eight submenu categories are Calendar, To Dos, Notes, Contacts, Case list, Print labels, AutoComplete and Messages.

Set default printer

You may set up your default printer for all SOS reports. The printer you choose will be used instead of the Windows default printer for all reports but does not change the Windows default printer. It is not required that you set a default printer for SOS reports since the Windows default printer will be used if no default printer is setup.
Exit

Clicking **Exit** closes SOS and returns you to your desktop. If any programs are maximized under SOS, they will appear instead of the desktop.

![Exit Menu](image)

**Edit**

Click **Edit** to cut, copy and paste text or images. The edit features work just like cut, copy and paste do in your word processor; you must have text or graphics selected before the **Edit** features activate.

**NOTE:** If you cut or copy text and try to paste it into a field that is too small to fit the complete text, it will not be able to paste into the field. The text that you cut or copy must have fewer characters than the maximum number of characters allowed for the field you are pasting into or the field will remain blank.

![Edit Menu](image)

**Cut**

To use the **Cut** feature, highlight the text or image that you want to move. Click **Edit → Cut** and the text or image is removed from its current location and placed on the clipboard for future use.
Copy

To use the **Copy** feature, highlight the text or image that you want to copy. Click **Edit → Copy** and the text or image is copied from its current location and placed on the clipboard for future use.

Paste

To use the **Paste** feature, place the cursor at the point that you want the text or image inserted. Click **Edit → Paste** and the text or image is placed where the cursor is positioned.

Setup

Before you start using SOS there are some features in the **Setup** menu that should be preset. Presetting these features will make it easier and faster to use SOS. The menu choices under **Setup** are **Personal preferences**, **System manager**, **Automatic scheduling**, **Labels**, **Palm® Synchronization** and **AutoComplete**. You will want to preset your **Personal preferences**, and the **System manager** features from the **Setup** menu before you start using SOS. To learn more about the SOS setup features, read **Chapter 3**, which deals exclusively with setting up SOS for optimal performance.

![Figure 2-12, Setup Menu](image)

**Personal Preferences**

Set up your **Personal preferences** before using SOS. By doing so, SOS will work seamlessly with ProDoc and your word processor. Setting up **Personal preferences** also allows you to choose features and their icons to add to the SOS toolbar.

![Figure 2-13, Personal preferences Menu](image)

There are five tabs across the top of the Personal preferences box. These tabs are **Document Manager**, **Word Processor**, **Preferences**, **Calendars** and **Messages**.

**Document Manager**

The **Document Manager** tab has three buttons that allow you to move documents into **Document Manager** and delete the originals, copy the files into **Document Manager** and leave the originals, or whether to move or copy the files into **Document Manager** for each file. It also allows you to choose the Directory and Path components that determine where your documents are saved.
Word Processor

The **Word Processor** tab is where you choose the word processor that will be interacting with SOS. Microsoft® Word and WordPerfect® are the word processors that SOS and ProDoc accept. WordPerfect 7 and newer are the acceptable versions for use with SOS and ProDoc, as are Word 97 and newer. Earlier versions of these programs will not be able to utilize all of the program’s features, so we recommend that you try to use a recent version of Microsoft Word or WordPerfect.

If you install a new word processor, or have both Microsoft® Word and WordPerfect® and wish to switch, you can click the down arrow field and select one or the other for use.
Preferences

The **Preferences** tab allows you to select from a variety of ways to personalize SOS. You may change the wallpaper (the picture on the SOS screen) and how it is displayed on the screen, disable/enable automatic referencing, choose to use **Categories, Associations, Auto-Scheduling** and **Hide HTML Graphics Located on Internet**, and select tasks and their icons to go onto the toolbar.

Calendars

The **Calendars** tab provides several options for customizing your calendars. You may set the beginning and ending times for your workday, and set whose **Calendar** and **To Do** items appear as a default. You may also set a default for the **Appointment** duration, set the alarm to appear at a defaulted time before the appointment is scheduled and use a color selector that allows you to choose separate colors that your non-work hours and appointments appear in on the calendar.
Messages

The Messages tab allows you to choose how you want to be notified when new messages arrive, select the status of the messages that you want to display in the Today At a Glance window and select default settings for your new messages.

To notify you of new messages, you can activate a floating window or use a tray icon. You may also set a sound to play when new messages arrive. Select the default status of messages that you want to display in the Today At a Glance window by clicking on the appropriate button. You may choose to show only pending (includes new) messages, only messages that are done or all of your pending and done messages. In the final section of the Messages screen, you can select to default your new messages as phone messages and/or private messages.

System manager

Use System manager to further customize the management features in SOS. In System manager you may customize features that are necessary to organize, display and protect your information. As with Personal preferences, you should take the time to setup the different features under System manager in order to take advantage of SOS's timesaving features.
System settings

The System settings screen has eight tabs: System, Firm Information, Billing Settings (1), Billing Settings (2), Custom Fields, Phone Types, Security and Certified Mailer. You should take the time to set these up before using SOS.

The System tab provides settings that will affect all users of SOS. There are check boxes to allow you to use unique client and case identifiers and to automatically backup at exit. You may also choose from backup options and an alternative directory for the backups. You may set the DDE timeout from the System tab. It is best to leave the DDE timeout set at 60 seconds. If you experience printing problems and have the DDE timeout set to 60, you may call technical support at (800) 759-5418 for further assistance.

Firm Information

The Firm Information tab displays the firm’s name, address and contact information. This information is entered when ProDoc and SOS are installed and can be edited here (except for the Firm Name; see the ProDoc Tools menu to change this information). The entries are shared by both programs. If you make changes here, note that the changes will also apply to ProDoc.
Billing Settings (1)

The **Billing Settings (1)** tab allows you to enable billing and customize the process. You may set billing time increments. If you want to **Markup** charges that you bill the customer, you can check the **Use Markup** box. You may choose to automatically draft against the client’s trust during the billing process, determine the bill’s due date by choosing a fixed day of the next month, or by choosing a set number of days after the bill’s date and set the number of days after a bill is due to flag the account as delinquent. If you want to change the messages that appear on your bills, you may change those here also.

Billing Settings (2)

This tab allows you to customize your bills. You can determine whether you want to use your own letterhead, let SOS automatically use a header created for your firm in SOS or use a custom header on your bills. You can also choose to use a counter to number your bills (very useful for write-ups and write-downs) and you may choose to from a number of print options.
Custom Fields

You can set up Custom Fields to better organize your information. Custom Fields can be preset to ask for the same information for every contact or case. If you have already setup ProDoc, the Custom Fields you use there will be automatically used in SOS. If you change these in SOS, the Custom Fields in ProDoc will reflect the changes you made in SOS. A few of the more popular custom fields are Driver’s License, Social Security Number and Opposing Counsel. There are six Custom Fields to use for Contacts and six for Cases.

Phone Types

The Phone Types tab allows you to add more choices to the Phone Types list. SOS is sent with five preset Phone Types: business, fax, cellular, home and pager.
Security

The Security tab allows you to turn SOS Security features on and off. These Security features are in place so you may set up SOS to prevent unauthorized personnel from accessing and being able to manipulate important, critical data. After you set Security in SOS, the person who has been set up as the administrator can add staff members and set the Security levels for all staff members.

**NOTE:** Once you turn the security feature on, you must choose one staff member to be the administrator. The administrator has unlimited access. Failing to set at least one staff member’s security setting at level 5 (the Administrative level) before you exit SOS will lock you out of SOS and will prevent access to your information.

Certified Mailer

The Certified Mailer tab allows you to set the Return Receipt Fee, Restricted Delivery to Addressee Fee, Certified Mail Fee and the Postage. You may click the Set to [date of defaults] Defaults button to set the mailing fees to the fees that are included as defaults with SOS.
Staff members

It is important to set up and define the positions of the Staff members in your firm. Setting up Staff members allows you to preset which staff members are allowed to make changes on the calendars and who can bill for their services. Presetting Staff members helps make sure that only those persons who are authorized will be making changes on the calendar or charging for their services.

Categories

The Categories feature allows you to further classify contacts, clients and cases (e.g., create a Contact category entitled Criminal and you will be able to group all of your clients with Criminal cases together). You may also associate contacts with cases in Categories.
Holidays

SOS has preset Holidays that are observed by the Federal Court system.

Figure 2-31 Holiday Setup Box

You may add or update holidays and vacations to your calendar in order to keep track of important events. You will see a notation when you create or update an appointment that warns you that a holiday falls on the day for which you are scheduling the appointment.

Automatic scheduling

This feature is used to automatically schedule appointments and To Do items. This is a very useful feature and will aid your law firm in trying to keep its docket under control.

Figure 2-32, Automatic scheduling Menu

Single task

Click Single task to apply a rule to a task that needs to be automatically scheduled on your calendar. The rule is used to determine the date of the task. The beginning date that you enter is used for calculating the due date. The tasks are placed on your calendar as appointments or To Do items.

Chained tasks

Click Chained tasks to apply a chain of rules to tasks that need to be automatically scheduled on your calendar. The tasks are created based upon the parameters of the rule and the beginning date that you provide. All subsequent appointments or To Do items will be placed on your calendar for the appropriate date and time.

Labels

SOS has a feature that lets you print mailing labels for any of your contacts. By going to Setup → Labels
, you may preselect the type of label you want to use. There is a preset list of the most commonly used labels included with SOS. There are also buttons that allow you to add a new label’s definition to the list or to redefine a label that is already included on the list of labels.

![Figure 2-33, Labels Menu](image)

**Palm® Synchronization**

The **Palm® Synchronization** feature allows you to transfer address book, To Do task and appointment information from your Palm device to SOS or from SOS to your Palm device. This feature has been designed to provide the flexibility that is needed for our Palm device users. When you synchronize your Palm device with SOS you have all of your information current and easy to find, without having to retype the needed information.

![Figure 2-34, Palm Synchronization Menu](image)

**AutoComplete**

**AutoComplete** is designed to save you keystrokes when you are working within SOS. It is a feature that allows you to enter a predefined abbreviation for a word or phrase that will automatically expand to the complete predefined text with a tap of the space bar. For example, you can setup **AutoComplete** to enter “United States of America” whenever you type “USA”.

![Figure 2-35, AutoComplete Menu](image)

**Billing**

When you click **Billing**, the menu in Figure 2-37 appears. From this menu you may choose **Billing Manager**, **Slip Timer**, **Generate bills**, **Reports**, **Beginning Balances** and **Accounting Periods**. See **Chapter 6** for more detail on **Billing** and its features.
Billing Manager

Billing Manager helps consolidate the different billing functions that occur in a law office and stores the information in a central location that may be accessed by the authorized persons. From the Billing Manager you may enter, update, and delete contacts, clients, cases, fees, expenses, payments, trust balances and generate a pre-bill or final bill for clients.

Slip Timer

When you choose Slip Timer the Timer slip will be added box appears. From this box you may start a timer for the contact or case you have chosen to keep track of time that you have spent. Information that is requested includes the ability to track the time without charging or printing the information on the bill, billing date, timekeeper, rate and a description of the charge.

Generate bills

Under the menu choice Generate bills, items you may select are Monthly Retainers, Pre-bill monthly bills, Final bills - Monthly billing, Select Clients and Cases to Bill or Reprint a Bill. It is best to pre-bill your cases and check your figures. Once a final bill has been generated, you can only make corrections to the billed amounts with adjustments.
Monthly Retainers

Click **Monthly Retainers** to bill those clients who pay monthly retainers for your services. The retainer charges will appear on the bill when it is generated.

Pre-bill monthly bills

If you want to see the status of your client's accounts but do not want to generate their bills as final, you may **Pre-bill monthly bills**. The pre-bill will provide you with the same information that you will find on the actual monthly bill. That information consists of an account summary, list of total credits, list of total charges and the trust account activity.

Final bills – Monthly billing

When it is time to bill your clients and you want to generate their bills to send out, choose **Final bills – Monthly billing**. This will generate final monthly bills for all clients organized by Last Name Order, Client ID (if you chose the Use unique Client ID's option on the System tab in Setup → System Manager → System Settings), Primary Attorney or Zip Code. When a final bill is created, all account activity that has not previously been billed will be reflected in this final bill. Any activity that occurs after the final bills have been generated will be reflected on the next month's final billing.

Select Clients and Cases to Bill

You may pre-bill or generate final bills for clients that you select with this feature. This allows you to choose a group of clients to bill instead of generating one client's bill or bills for all clients and cases. From this screen you can also bill monthly retainers and select different print options for your bills.

**NOTE:** Selections made for printing options on this screen will override any print option selections on the Billing Settings (2) tab in System Settings (Setup → System manager → System settings).

Reprint a Bill

You may reprint any bill that you have created as a final bill by clicking **Reprint a Bill**. You will need to choose the client and/or the case. Highlight the date of the bill that you want to reprint and click View/Print.

Reports

SOS provides many different **Reports** for you to view or print. This is a powerful way to determine what your financial picture looks like. The categories of **Reports** that are available are Accounts Receivable, Trust Account Reports, Clients/Cases on Hold, Pending Fees and Expenses, Income Analysis, General Ledger Summary and Timekeeper Summary.
Accounts receivable

One of the areas of billing that is a trouble spot for most firms is accounts receivable. Some of these problem areas are billing past due amounts, collecting past due amounts and knowing how much of your income is lost due to non-payment. SOS provides complete, clear, and concise reports so your firm can effectively deal with receivables.

Summary Accounts Receivable

The **Summary Accounts Receivable** report provides you with a summary of your firm’s receivables account. This is a summary report, so specifics like client and case are not included.

Detailed Accounts Receivable

The **Detailed Accounts Receivable** report is much more detailed than the **Summary Accounts Receivable** report. In this report, the accounts receivable are displayed in a client and case format.

Case Ledger

The **Case Ledger** report provides you with a breakdown of fees and expenses on a case-by-case basis. You may print case ledgers for a single attorney or all attorneys in the office.

Payment Analysis

The **Payment Analysis** report will display those clients who have unapplied credits in their account. An **unapplied credit** is the remaining part of a client’s payment that has been applied to a case that does not have enough charges to bill against the total payment amount. These **unapplied credits** must be applied or refunded at some point.

Write-Off Summary

The **Write-Off Summary** report displays those cases that have been written-off as not being collectible. This report helps you to keep track of those clients with amounts that you determine as non-collectible. The clients and cases on this report represent money that you are not currently claiming as income but would like to collect.

Aged Summary Accounts Receivable

Accounts receivable represent outstanding amounts that your firm is owed. Printing an **Aged Summary Accounts Receivable** report provides you with a summary of your accounts receivable. The report breaks up the accounts receivable into five periods, 0 to 30 days, 31 to 60 days, 61 to 90 days, 91 to 120 days and over 120 days. The amount that is owed in each category is displayed to the right of the
summary category with which it is associated. There is no case information on this report; it is a report about the overall status of your accounts receivable.

**Detailed Aged Accounts Receivable**

Printing a **Detailed Aged Accounts Receivable** report provides you with a detailed summary of your accounts receivable by client and case. The report displays the clients and cases that owe money and accounts receivable in five periods, 0 to 30 days, 31 to 60 days, 61 to 90 days, 91 to 120 days and over 120 days. The amount that is owed in each category is displayed to the right of the summary category with which it is associated.

**No Activity**

The **No Activity** report has two purposes. First, you may print a report that shows which cases have not had any billing activity for a selected period of time. You may also print a report that prints a list of cases that have been closed.

**Trust account reports**

**Advance fee payments** are payments that are placed in a trust account. The money is removed as the fees are earned and placed in the attorney’s general operating account. The **Trust Account Reports** detail the status of the firm’s various trust accounts and the transactions that have occurred in these accounts.

**Single Case Ledger**

The **Single Case Ledger** is a report that shows the status of a particular client’s trust account. The report details the history of trust deposits and withdrawals and provides a current balance for the client’s trust.

**Single Client – All Cases With Trust Amounts**

The **Single Client – All Cases With Trust Amounts** report prints information regarding trust transactions that have occurred for all cases that a single client has open with your firm. The information on the report is detailed and lists all transactions that are involved with the trust.

**Cases Below or at Trust Minimum**

The **Cases Below or at Trust Minimum** report will display all cases that are below or at the minimum trust account amount allowed. You may set different trust account minimum amounts. As long as the trust amount is at or below the amount that you set up for the minimum amount, the case will appear on this report.

**Trust Account Summary**

The **Trust Account Summary** lists clients that have trust accounts currently set up with your firm. The client’s name is displayed first and then each case and their current trust account balance is displayed.

**Clients/Cases on hold**

Some firms will put clients and cases on hold until they are ready to send a bill. A good example of this is a personal injury case. Personal Injury firms take a percentage of the client’s settlement rather than charging them up front fees. These firms must keep track of the accounts that are on hold. SOS provides you with a report that displays which clients and cases are on hold.
Clients on Hold

The Clients on Hold report will print a list of all clients that you have placed on hold.

Cases on Hold

The Cases on Hold report will print a list of all cases that you have placed on hold.

Pending Fees and Expenses

The Pending Fees and Expenses report displays a list of clients and cases that have fees or expenses that have not yet been billed. This report provides you with Client, Case, Date, Timekeeper/Description, Entered by, Fees, Expenses and On Hold/Track Only columns to logically sort your unbilled fees and expenses.

Income Analysis

The Income Analysis report lists income, write-offs, bad debts and the total of the income, write-offs and bad debt. This report is designed so you may see the entire year's income summary on a month-by-month basis.

Income Summary

The Income Summary is a report that summarizes income levels for all clients and cases that a firm has and breaks them into monthly totals.

Client/Case Summary

The Client/Case Summary report is more detailed than the Income Summary and provides an overview of each client's and case's income levels, the timekeeper for the client or case, and the percent of income that timekeeper brought into the firm.

General Ledger Summary

The General Ledger Summary is a complete summary of accounts for the chosen time period. The summary includes each client's balance sheet and income statement.

Timekeeper Summary

You can print a report that displays the debits that have been generated by selected timekeepers for a selected period of time. This report is customizable and can be very useful for tracking each timekeeper's revenue generations. Never wonder how much revenue a timekeeper brings in. Simply run a Timekeeper Summary and have the answer immediately.

Beginning Balances

When you first receive SOS, you will need to transfer any existing accounts into the billing database. Beginning Balances may only be entered BEFORE any other charges, payments or trust transactions have been recorded for a client.
Accounting Periods

The Accounting Periods feature is used to close the current year. At the end of the year, you should close the current year before entering information for the next fiscal year.

Tools

The Tools menu is loaded with useful features. These features are designed to make your SOS experience more complete and efficient. The features that are available under Tools are the Reminder, Conflict of Interest search, Database search, Automatic scheduling, Certified mailer, Export Data, Closed Contacts and Cases, Yearly Calendar and Letter Wizard.

Reminder

SOS provides you with the ability to set an alarm to serve as a Reminder. First, you set the alarm for the time you want the Reminder to appear. Then, when that time comes around, a box appears on your computer screen with the Reminder message that you typed.
Set reminder alarm

Using **Set reminder alarm** is easy. Input the alarm time and type a message for the reminder text. It’s that easy.

**Edit reminder alarms**

Once you have set the alarm, you may want to edit or delete it. To **Edit reminder alarms**, highlight the alarm from the list of alarms set for that day and choose **Update** or **Delete**.

**Repair reminder alarms**

This feature has been added to help repair your reminder alarms. If all of your alarms sounded prematurely because of a computer clock issue, the **Repair reminder alarms** can fix the alarms so they are reset to appear and sound at the right date and time.

**Conflict of interest search**

The **Conflict of interest search** feature is provided for you to search for conflicts that may arise with your cases. SOS allows you to create indexes from which you may search. The indexes that you may create are **Answers**, **Appointments**, **Cases**, **Contacts**, **Documents**, **E-mail**, **Messages**, **Notes**, and **To Dos**. The **Conflict of Interest search** searches all of the indexes so you may search the information you have accumulated completely when checking to see if a conflict exists.

**Database search**

The **Database search** feature is very similar to the **Conflict of interest search**. The main difference is that you may choose which indexes to search instead of having to search all indexes.
Automatic scheduling

Automatic Scheduling is a feature that can be used to remind you of deadlines for particular types of cases by automatically scheduling your appointments and To Do tasks based upon the beginning date that you provide. In order to use the Automatic Scheduling feature of SOS, you must first set up the rules that you will be using to schedule appointments or To Do tasks.

In order to take advantage of Automatic Scheduling, you will need to setup rules for Single tasks and for Chained tasks. See Chapters 3 and 7 for a more detailed discussion on setting up and using the Automatic Scheduling feature.

Rule & Chain tasks

Rule & Chain tasks allow you to enter a starting date and have related tasks, and dates for those tasks, scheduled automatically on your calendars as Appointments or To Do tasks. For example, if you enter the date that you receive a petition, the automatic scheduling program can be setup to automatically schedule all future filing deadlines based on the beginning date that you enter.
Recurring Task

A **Recurring Task** is an **Appointment** or **To Do** task that occurs with regularity over a period of time. For example, if you belong to an association that meets on the first Monday of every month, you can set this feature to remind you of that meeting every month.

Certified Mailer

The **Certified mailer** feature allows you to create certified mail labels quickly and effortlessly. You can select the contacts for whom you want to print certified mail labels, put the label sheets in your printer and click **Print**. It’s that easy.

Export Data

The **Export Data** feature is used to export information from SOS to Microsoft® Access® and Excel®. This is a handy way to export your historical data into a program that you can use to analyze the data and make decisions based on the results of your analysis. You may export information by contacts, cases, payments, applied payments, charges or trusts.
Closed Contacts and Cases

When you have finished with a contact or their case(s) you may close them so they are not stored in Practice Manager. Closing a contact or a case does not remove their information from SOS. The information for the closed contact or case is stored in Practice Manager – Closed Contacts and Cases. You may still manage information in Practice Manager – Closed Contacts and Cases just as you would in Practice Manager.

Yearly Calendar

The yearly calendar is provided for you to have an easy to find calendar. The calendar displays one full year at a time. You may scroll to past or future years in order to locate a date that is not in the current year.
Letter Wizard

The **Letter Wizard** is a feature that allows you to easily create letter templates with data input fields. Data input fields allow information that varies from case to case (e.g., contact’s name, case number, etc) to be automatically inserted within the letter when it is generated. The feature with which you create templates is the Letter Designer. The feature that you use to assemble the letters is called the **Letter Generator**.

Much of the information that you use in your letters is already stored in your ProDoc case files. Once you create a letter template, you may use it to create that letter for any contact or case. When you generate the letter, the information for the contact and case fields will be answered automatically.

Utilities

**Utilities** have been provided with SOS to aid you in dealing with data files and for performing miscellaneous program tasks. With **Utilities** you can back up, transfer and repair damaged data files. You may also use it to verify billing information, reset window sizing and positioning, and register SOS.

**Back up data files**

The submenu choices under Back up data files are **Back up data files** and **Restore data files**. Since SOS deals with very sensitive information, you should back up your information. If you ever do lose your information due to file corruption or user error, you may restore the information that you backed up by going to **Restore data files**.
Back up data files

If you choose the Back up data files utility, the data files will be backed up to the directory that you choose. These data files contain information that you have put into SOS and/or ProDoc. It is always wise to backup your information. This way, if any of your database files get corrupted you may restore your backed up files to recover your information.

Restore data files

If you do lose information, you can run the utility Restore data files. This will restore the data that was saved the last time you performed a back up or closed SOS.

Repair data files

There are rare instances where SOS data files may become corrupted. SOS has been created with the ability to Repair data files. If you do have problems with your data files (files with a .tps extension), please call customer service at 800-759-5418 and our customer support staff will help you repair the data file(s).

Billing Consistency Checker

In SOS there are many ways to perform a transaction. For example, a client could make a payment that applies to several cases. SOS has to keep track of the amount of the payment that went to each case, as well as the amount of the total payment. If the payment has been billed, any changes must be made as adjustments and require even more information to be stored. If this information is corrupted by power problems, accidentally unplugging the computer or the network connection is lost, it is possible that it will cause errors. We recommend that you use the Billing Consistency Checker on a regular basis. If you are having problems with your totals, running the Billing Consistency Checker will correct most problems. Once your billing information has been consistent for a while, you may reduce the frequency with which you check the consistency of your billing.

The Billing Consistency Checker checks the totals of your transactions and makes sure that everything is consistent. After it checks the consistency of your billing, a log is displayed on the screen that shows how many errors were found and fixed and recommends further action if any is needed. There is a Details button to click if you want to see further details regarding the inconsistencies that were repaired.
Chapter 2, SOS Toolbar and Menus

Figure 2-56, Billing Consistency Checker Menu

**Reset Window Sizes and Positions**

If you have changed window sizes or moved the windows in SOS, you may possibly run into problems with the windows being too large or not being completely visible. If you find that your window sizes and positions are causing you problems, or if you just want the windows to look like they did when you first installed SOS, use the **Reset Window Sizes and Positions** utility.

Figure 2-57, Reset Window Sizes and Positions Menu

**Register Small Office Suite**

If you have let your registration expire but are still a current subscriber to SOS, call Customer Support at (800) 759-5418 and they will help you re-register your computer. If you have let your subscription expire, you will need to call Sales at (800) 759-5418 in order to renew your subscription and re-register your computer.

If you are a current subscriber, installing the latest update provided for SOS will automatically extend your license to use the program until the next planned update.

Figure 2-58, Register Small Office Suite Menu

**Change Document Locations**

If you change computers you may need to use the **Change Document Locations** feature. Every computer has a name (e.g., \TimK). If you replace the computer named \TimK with a new computer and name it \Tim, the next time you create a document index with the **Conflict of interest search** feature it will report that it cannot find the files that were referenced in \TimK. The **Conflict of
**interest search** report provides information regarding which documents were not found from the last created index, the reason the documents cannot be found and may provide the UNC path that is referenced for the documents. You must change or delete the references to the documents’ location if you want the **Conflict of interest search** to stop listing these documents as not being in the index. This is accomplished with The **Change document locations** utility.

**Window**

The **Window** menu choice allows you to arrange multiple open windows on your SOS desktop for easier viewing.

**Cascade windows**

**Cascade windows** is a feature used to organize multiple open windows so they have some overlap (sort of like fanning out a hand of cards). You can see a part of all open windows. Minimize, close, or click the window that you want to work with and it will appear on top.

**Tile windows**

The **Tile windows** feature is used to organize multiple open windows so they are layered on top of each other. Minimize or close the top window to view the window underneath.
Help

The Help menu provides information about SOS. Under Help there is a Contents section, a feature to Search for Help On..., a link that will Send an E-mail to ProDoc and information About ProDoc’s® Small Office Suite.

Figure 2-63, Help Menu

Contents

This is the Table of Contents for SOS help. From the Contents screen you may select a specific topic for help, browse a help topic index or search the help file for a particular topic.

Search for Help On

This feature performs a search for a particular word or phrase in the help file. Search for Help On... is useful to find a topic in the help contents, or to see information that pertains to a topic.

Send an Email to ProDoc®

This link gives you a convenient way to send us your questions, concerns, recommendations or problems. Click the link to open an e-mail pre-addressed to ProDoc.

About ProDoc’s® Small Office Suite

This screen shows copyright information. It also displays which version of SOS you are using and the date on which SOS will expire. As long as you perform updates as soon as they arrive, you should not have to worry about SOS expiring.
Chapter 3, Setting Up Preferences in SOS

Setup

To preset your preferences, click Setup on the SOS menu bar. The drop-down menu displays the following sub-menus to choose from:

- Personal preferences
- System manager
- Automatic scheduling
- Labels
- Palm Synchronization
- AutoComplete

To get the most benefit from SOS, you should specify your settings in windows opened by the **Personal preferences**, **System manager** and **Automatic scheduling** sub-menus before you begin using the program. This chapter details all Setup menu item settings.

![Figure 3-1, Setup Menu](image)

Personal Preferences

The **Personal preferences** screen has five tabs:

- Document Manager
- Word Processor
- Preferences
- Calendars
- Messages

Each tab and its features are discussed in detail below.
Chapter 3, Setting Up Preferences in SOS

Document Manager Setting

Documents that you create outside of ProDoc® with your word processor (or any other kind of documents, like scanned pictures or documents) can be stored in Document Manager and associated with a Client or a Case. To be consistent with the way ProDoc® stores assembled documents, when you associate non-ProDoc® files with a Client or a Case, Document Manager will physically move those files from their current directory to the appropriate Small Office Suite folder.

Below you may choose to move files, deleting the originals, to copy files leaving the originals, or to be asked for each file.

- Move files, delete the originals
- Copy files, leave the originals
- Ask for each file

Document Settings - These settings determine the location for storing your documents.

Directory for completed documents
- Directory: C:\Clients
- Path components: Directory \ Client Name

Small Office Suite will use “Path components” to create the directories for storing your completed documents. Click the down arrow to reveal other possible schemes.

Figure 3-2, Personal preferences Box, Document Manager Screen

Document Manager

SOS has the same Document Manager feature that ProDoc uses. The Document Manager lets you associate files that are not created in ProDoc, with a client or case. When you associate non-ProDoc files with a client or case, Document Manager will physically move those files from their current directory to the appropriate folder.

You can access the Document Manager tab by clicking Setup → Personal Preferences. On the Document Manager tab there are buttons beside Move files, delete the originals, Copy files, leave the originals and Ask for each file. Click the button that describes the action you want Document Manager to take each time a non-ProDoc file is added.

There is also a section titled Document Settings that allows you to set the Directory and Path Components for SOS to store completed documents.

To set the Directory for storing documents:

1. Click Setup → Personal preferences.
2. Choose the Document Manager tab.

Figure 3-3, Document Settings Box
3. Type the directory in the field to the right of **Directory**, or

4. Click the folder to the right of the **Directory** field and browse to the folder that you want to use as the directory.

5. Click **OK**.

**Path Components** determine the folders that will be used to save completed ProDoc documents. If you use the **Path Component** Directory/Client Name/Case description, where the directory is C:\Prodoc, and you saved a document that you prepared for John Doe's divorce, you would find your completed documents at C:\Prodoc\Doe, John\Divorce.

To set **Path Components**:

1. Click the drop down arrow to the right of the field titled **Path components**.
2. Choose the folder storage method that you prefer to use for saving documents.
3. Click **OK**.

The available **Path Components** are:

- Directory
- Directory\Client Name
- Directory\Client Name\Case Description
- Directory\Client Name\Case ID
- Directory\Client ID
- Directory\Client ID\Case Description
- Directory\Client ID\Case ID
- Directory\Case Description
- Directory\Case Description\Client Name
- Directory\Case Description\Client ID
- Directory\Case Description\Case ID
- Directory\Case ID
- Directory\Case ID\Client Name
- Directory\Case ID\Client ID

**Word Processor**

This screen lets you see and change the word processor you are using with SOS and ProDoc. Initially, the setup wizard in ProDoc automatically finds and sets up your word processor. This screen allows you to change to a different word processor than the one noted on the screen. Having the correct word processor chosen is very important in controlling a number of features that help you save time in document assembly.

**NOTE:** Normally, you will not need to change to a different word processor than the one displayed on this window. Just note the settings on this window and click **OK** to continue or choose another tab to set more preferences.
However, if you prefer to change to a different word processor or your word processor is not displayed on the screen, you may browse to the word processing program you use:

1. Click the large button with the green check mark.
2. Two fields open underneath the button you clicked.
3. Click the drop-down arrow to the right of the top field and you will see a list of word processors to choose from.

4. Locate your word processor on the list and select it. Click Other if your word processor is not on the list.
5. Click the folder icon that appears to the right of the Location of Word Processor field.
6. The Select your Word processor box appears.
7. Browse to the executable file for your word processor. Executable files have the extension .exe at the end of the file name.
8. Highlight the correct file and click Open to place the full command line path in the dialog box.
9. Click OK.

If you select Other, please note that ProDoc software only fully supports the use of Microsoft Word and WordPerfect. However, you can still open ProDoc documents with any word processor which can open
and work with WordPerfect 5.X/6.X files. ProDoc's normal word processing interactions will not function with unsupported word processors. At a minimum, you will have to open completed documents manually.

Preferences

In SOS you may change the main screen's watermark, add certain options and add and remove toolbar icons. This allows you to customize the look and feel of SOS.

To set your Preferences in SOS:

1. Click Setup → Personal Preferences.
2. Click the Preferences tab and set the options described below.

![Preferences Screen](image)

Wallpaper

Wallpaper is the watermark that appears on your main screen in SOS. You may choose to use the default wallpaper (Default), use no wallpaper (None) or use wallpaper of your choosing (File Name) by clicking on the corresponding button. If you want to use your own wallpaper, click File Name and then the Browse button. Browse to the file you want to use for your wallpaper, highlight it, click Open and click OK.

After selecting the style of wallpaper you want, you need to choose how the wallpaper image will be displayed on the screen. Click the drop-down arrow to the right of the Style box. You will be provided three options: Default, Centered and Tiled. Choosing Default will cause the image to cover the entire active screen of SOS. Centered will place the image (in a small size) in the center of the screen and Tiled will place the image in columns and rows across the screen.

Reference

Reference fields allow you to enter the contact and/or case for which you want to perform tasks in SOS. The field defaults to the last contact and/or case that you used in SOS. You may turn off the default setting so that no contact and/or case is selected when you come to a screen that has a Reference field.

To prevent SOS from automatically choosing the last contact or case you accessed as the default reference when you perform tasks that have Reference fields, place a check in the Don't fill reference information from last accessed contact/case checkbox.
Options

Below the wallpaper section on the Preferences screen is a section titled Options. The features that you may activate are Use Categories, Use Associations, Use Auto-Scheduling, and Hide HTML Graphics Located on Internet. These are discussed below.

Use Categories

Place a check in this box if you want to create categories to help you classify your contacts. This is a handy feature to have when you want to locate a particular contact in your database.

Use Associations

Place a check in this box if you want to associate contacts with a particular client or case. The Use Associations feature is a great way to centrally store contact names within a case file so the contacts may be accessed without having to use long, intensive database searches.

Use Auto-Scheduling

Place a check in this box if you want to Use Auto-Scheduling. The Use Auto-Scheduling feature is the feature that SOS uses to set your schedule for you. Simply enter in a starting date and choose the rule or chain of rules that you want to use and the appointments or To Do tasks will be placed onto your calendar.

Hide HTML Graphics Located on Internet

Place a check in this box if you do not want graphics from the web to be attached to your e-mail. When you download e-mail into a client’s file through the Practice Manager, the e-mail may have graphics on it that are stored on the web. If you scroll through a list of e-mails that have web-stored graphics, the pictures attached to the e-mail you view will have to download from the web and that is a time-consuming action. If you are scrolling down a list of e-mails that has many graphics and you have SOS set to show the graphics, you will have to wait for each graphic to download from the web as you scroll past the e-mails with graphics.

ToolBar

TheToolBar section of the Preferences screen consists of two fields divided by Add and Remove buttons, and Up and Down buttons to the right of the fields. The left field displays icons for tasks that you may add to your toolbar. The right field displays the icons that are currently included on the SOS toolbar.

To add an icon to the SOS toolbar, highlight the feature’s icon in the left field and click Add. To remove an icon from the SOS toolbar, highlight the feature’s icon in the right field and click Remove.

To change the position of an icon on the toolbar, highlight the icon in the field on the right and click the Up or Down button until the icon is in the position you desire.

Calendars

A large portion of SOS is devoted to calendaring. There are Daily and Weekly calendars for you to schedule appointments and To Do items. These calendars are customizable and allow you to set a beginning and ending time to display as work hours, display calendar and To Do items for the user, and change the color scheme that the calendars use.
To set up or change your preferences on the Daily and Weekly calendars:

1. Click **Setup → Personal preferences**.
2. Choose the **Calendars** tab.
3. Use the spin boxes to the right of **Beginning time for daily calendar** and **End of working time for daily calendar** to set the beginning and ending times to be displayed as your work day on the calendars.
4. Use the drop down arrows to the right of **Calendar displayed by default for** and **To Do displayed by default for** to set the default staff member for whom the calendar or To Do items should display upon opening the calendar.
5. Use the spin box to the right of **Default appointment duration** to set the default appointment duration that will be used to schedule appointments unless the duration is set manually when creating the appointment.
6. In the section titled **Color Selection** you may change the colors that appear on your calendars to display non-work hours and appointment periods.
   a. Click the button to the right of **Non Work Hours** or **Appointments period**.
   b. The **Select Background Color** box appears.
   c. Click the color you want, or click the **Define Custom Colors** button to create a custom color.
   d. Click **OK**.
7. Click **OK**.

**Messages**

Before using the **Message Center** feature you should setup the defaults that are available. You can find the **Messages** setup screen by clicking **Setup → Personal Preferences** on the SOS main menu.

On the **Messages** tab you can set defaults that determine how your messages will be handled. You may set defaults for how you want to be notified when you receive messages, which messages will be shown in the Today at a Glance view and how new messages will be handled.

In the **Select any default settings for notification of new messages** section, you may select the method of notification you prefer: **None, Float or Icon**. If you choose **None**, you will not receive notification when you are sent a message. If you choose **Float**, a small box will appear to notify you that
you have been sent a message. If you choose Icon, an icon that looks like an open envelope will appear in your icon tray when you receive a message. You can also place a check in the Play Sound check box to hear a sound when a message is sent to you.

In the Select the status of messages shown in Today at a Glance section, you may choose the messages you want to appear in that view by selecting Pending, Done or All. Choosing Pending will display only those messages that have not been marked as Done. Choosing Done will display only those messages marked as Done. Choosing All will display all messages.

In the Select any default settings for new messages section, you can select Phone or Private. If you check the Phone check box, then every time you create a new message the Phone check box will be checked. This would be an appropriate setting for a receptionist who normally takes phone messages and forwards messages to others. If you check the Private check box, all phone messages you create will be defaulted as private. Only the recipient of private messages may view them. If the Private check box is not checked, anyone who uses SOS in the office will be able to see the recipient's messages in the message center.

System Manager

The System Manager menu has four choices on its submenu:

- System settings
- Staff members
- Categories and
- Holidays.

The settings under System Manager apply to all SOS users across the network. The four choices on the submenu will be discussed in detail below.
System settings

The System settings screen has 8 tabs:

- System
- Firm Information
- Billing Settings (1)
- Billing Settings (2)
- Custom Fields
- Phone Types
- Security, and
- Certified Mailer.

System

Settings on this window are self-explanatory for the most part. Most new users should accept the default settings here and not make any changes until they have good reason to do so.

The System tab contains check boxes for various program options. If a box is checked, the corresponding option or feature is turned on; if a box is unchecked, the feature is disabled. Click a blank check box to place a check mark in it and enable the corresponding feature. To turn a feature off, click a marked check box to remove the check mark.
Use unique client IDs to identify clients - (Mandatory for Timeslips users) This allows you to specify a client ID for each client, and requires that each client ID be unique (no duplicates). If you plan to use an ID for each client, you should check this box to ensure no two clients share the same ID. An example of a client ID could be 1997-ALS-2311, which would show the year the client was opened, the attorney who opened it and the actual client number. If you turn this feature on, then when adding a new client to the system, the client ID field must be left blank or a unique number must be entered.

Use unique case IDs to identify cases - (Mandatory for Timeslips users) Similar to the client ID above, this allows you to specify a case ID for each case. The case ID must be unique (no duplicates) for each client, although different clients can share the same case ID (two clients can have a case ID called divorce). If you plan to use an ID for each case, you should check this box to ensure no two cases for the same client share the same ID. If you turn this feature on, then when adding a new case to the system, the case ID field must be left blank or a unique number must be entered.

Auto backup at exit - If this option is selected, SOS will make backup copies of client and case data files when you exit SOS via File/Exit on the main screen menu or at the selected time. Backup copies are stored in the ProDoc home directory. Upon checking this box, the grayed out section at the bottom of the screen becomes active. These features are discussed below.

You may specify the frequency of these backups in days. No backup is done if the difference between the current date and the date of any existing backup copies is less than the frequency you select. If the frequency is "0", then a backup is always done whenever you exit SOS. It is recommended that you use daily backups by selecting "1".

Backup Time – this feature allows you to specify a time to automatically perform a backup of data files. Use the spin buttons to select the time that you want to perform the backups. All computers on the network, except for the computer making the backup, must exit before the backup can be performed.

Rotate backups every 2 weeks – this feature keeps backups for two weeks before overwriting them.

Alternative back up directory – Click the folder icon to the right of this field and browse to a folder that you have created as a backup directory (if you do not have a backup directory created, open Windows Explorer and create a folder to use as your backup directory).

DDE Timeout – If you experience problems with DDE timeouts, SOS needs more time to communicate with the word processor. SOS comes with the DDE timeout set to 60 seconds. If you are having DDE timeout problems, set the DDE Timeout box to a value higher than 60 seconds. This is done by clicking on the up arrow to the right of the DDE Timeout box.

Force case sensitive in AutoComplete – Check this box to have the AutoComplete feature only take effect when the short entry you type exactly matches the case of the short entry as it was originally entered. This can be useful if your short entry is similar to other common entries, but uses a different case. When this box is checked, and you add an AutoComplete entry, you will not be given a choice to deselect case sensitivity. If it is not checked, all AutoComplete entries, existing or new, will have a check box to either force or disregard case sensitivity.

Firm Information

The Firm Information tab displays the firm’s name, address and contact information. This information is entered when ProDoc and SOS are installed and can be edited here (except for the Firm Name; see the ProDoc Tools menu to change this information). The entries are shared by both programs. If you make changes here, note that the changes will also apply to ProDoc.
Billing Settings (1)

You may activate Billing and set up certain features under System settings. On the Billing Settings (1) tab you may enable billing, setup time increments for billing, create markups for your firm's services, automatically draft against trusts during the billing process, determine the billing due and delinquent dates, and edit billing messages.

Turning Billing on in SOS

If you want to use SOS's billing features place a check in the Enable Billing for All Users check box. Billing will be activated the next time you start SOS.

Once the billing feature has been turned on, you may begin using SOS for your billing needs. Before you begin billing your clients you should look at the other features in the Billing Settings(1) and Billing Settings(2) screens and decide which features you want to setup.

Time Billing

In SOS you may set the increments for which you bill your time. To bill in increments of 15 minutes, you would enter 0.25 in the box with the up and down arrows. To bill in increments of 30 minutes, you would enter 0.50 and so on.

Markup

SOS allows Markups so you may keep track of income that is due to the profit margin that you add to items or services.

To create a Markup:

1. Place a check in the box titled Use Markup?
2. Click the button titled Set up Markup.
3. A box titled Enter the Items You Commonly Mark Up appears.
4. Click New.
5. The Add a Markup Description box appears.
6. Provide a description for the markup.
7. Set the cost per unit.
8. Choose whether to mark up by percentage of cost or by a fixed dollar amount.
9. Provide an Optional Charge Description.
10. Click OK.

You may update Markups by clicking on the corresponding button and updating the information that appears in the Change a Markup Description box. You may delete Markups by clicking the corresponding button and clicking Yes when the Confirm Delete box appears.

Trust

Place a check in the Automatically Draft Against Trust check box if you would like all trust drafts to occur automatically during the billing process.

Bill Due Date Determination

Click the appropriate button to set the bill's due date for a Fixed day next month, a certain Number of days after the bill's date or you can choose to have No Delinquent Message placed on your bills.

If you click the button Fixed day the next month:

1. Enter the day of the month that you want as the bill's due date in the Day of month bill is due field.
2. Enter a number in the Number of days after the Due date to flag a Bill as "Delinquent" field.
3. The account will be considered delinquent if they have not paid by the determined date that is after the due date.

If you click the Number of days after bill's date button:

1. In the Number of days after bill's date field, enter the number of days that you want to pass after the bill's date before your client's account is considered due.
2. In the Number of days after the Due date to flag a Bill as "Delinquent" field, fill in the number of days after the due date that you would like to flag a client as delinquent and have a delinquent message put on the client's next bill.

Edit Billing Messages

There are messages that appear on the different statements that you print. These messages will appear every time you print a bill. If you do not want the messages to appear, or if you want a different message to appear, you may delete or change the message.

To change one of the preset messages:

1. Click Edit Billing Messages.
2. The Billing Messages box appears.
3. Highlight the message that you want to change and click Edit.
4. The Edit a Billing Message box appears.
5. Change the billing message and click OK.

NOTE: If you do not want a message to appear on your bills, leave the billing message blank. The next time you print a bill, the message will not be on the bill.
Billing Settings (2)

Firm Information/Logo for Bill Header

For your billing reports, you may use the header that SOS provides, you may use your letterhead or you can specify a logo to use as the header for your billing reports. Click the button that represents the option you want to use for your billing report headers.

Use Letterhead Paper

Click the **Use Letterhead Paper** button If you want to use your own letterhead paper when printing bills.

Use Header Text

Click the **Use Header Text** button and header line fields one through six will appear to the right of the button. Enter the header information that you want to appear on the billing reports headers in these fields.

The **Advanced** button appears when you click the **Use Header Text** button. Click the **Advanced** button to open the **Bill printing label/header options** screen. The default setting that is used for printing headers on bills is set for windowed envelopes. If you wish to move your header to a different location on the bills you can make the adjustments on the **Bill printing label/header options** screen.

Use Logo Image

Click the **Use Logo Image** button and a field opens to the right of the button titled **Logo File Name**. Enter the file's path for your logo or click the button to the right of the field to browse to the logo's file.

Print Bill Numbers on Bill

You may place a count number on all of your bills to help keep track of them. Enter the number that you want the bills to start at and the counting will begin the next time you generate a bill. If you do not want your bills to be numbered, place a check in the box titled **Do NOT print Bill Numbers**?

Print Timekeeper Initials

Place a check in the **Print Timekeeper Initials for Fees** check box if you would like to print the timekeeper's initials for the fees billed.
Click the **Sort** button to choose the way you sort bills. Click the **Date** button to sort bills by **Date**, then **Timekeeper**. Click the **Timekeeper** button to sort bills by **Timekeeper**, then **Date**.

**Don't Print Rate**

Place a check in the **Don't Print Rate** check box if you do not want any timekeeper's rates to appear on printed bills.

**Don't Print Due Date**

Place a check in the **Don't Print Due Date** if you do not want billing due dates to appear on printed bills.

**Don't Print Amount for Track Only Items**

Place a check in the **Don't Print Amount for Track Only Items** if you do not want charges that are being tracked to appear on printed bills.

**Don't Print Case Summaries**

Place a check in the **Don't Print Case Summaries** if you do not want case summary information to appear on printed bills.

**Don't Print Gray Background**

Place a check in the **Don't Print Gray Background** if you do not want the gray background to appear on printed bills.

**Case Activity Options**

Click the **Case Activity Options** button to set print options that are dependant on case activity. The four options you may choose are **Print all cases regardless of activity**, **Don't print cases without activity and zero balance**, **Don't print cases without activity regardless of balance**, and **Don't print cases with zero balance regardless of activity**.

The **Case Activity Options** that you choose are applied to batch billing and pre-billing (**Billing → Generate Bills → Pre-Bill** or **Bill**). The **Case Activity Options** are also applied to contact level billing in the Billing Manager. These filters are not applied for the **Select Clients and Cases to Bill** (**Billing → Generate Bills → Select Clients and Cases to Bill**) screen or to case level billing in Billing Manager.
Custom Fields

Use this window to set up as many as 6 separate custom fields for Contacts and 6 separate custom fields for Cases. If you have already set up ProDoc, the Custom Fields you use there will be automatically used in SOS. If you change these in SOS, the Custom Fields in ProDoc will reflect the changes you made in SOS. In the Practice Manager, the Custom Contact fields appear on the General tab when the client’s name is highlighted. The Custom Cases fields appear on the General tab when the client’s case is highlighted.

To create a custom field for a contact or a case:

1. Type the screen prompt for the contacts or cases in a contact or case custom field (e.g., SSN would be good to use with contact custom fields and Opposing Counsel would be good to use with cases).
2. Click OK.

After setting up the custom fields, you will have the ability to keep even more critical information at your fingertips. The custom fields feature can be a real time saver.
Phone Types

SOS provides you with Custom Phone Types to categorize your Contact’s phone numbers. There are five preset phone types that come with SOS. These phone types are Business, Fax, Cellular, Home and Pager. You are not limited to using just these five phone types. SOS allows you to add, change or delete phone types by clicking the corresponding button. Note that the Business, Cellular and Home phone types cannot be deleted or changed; Fax, Pager and any new types you create may be deleted or changed. You may also highlight a phone type from the list and move it up or down in the list order.

Security

SOS provides five levels of security that you may use to restrict access to different billing features. Level 5 provides the highest level of access and level 1 restricts access so you may not access any billing features.

The different security levels, and the features available or not available with each security level are:

Level 1

A Level 1 user does not have billing access. Level 1 users cannot view billing data, enter charges or payments, adjust billed/unbilled amounts, generate bills, batch processes or run reports.

Level 2

A Level 2 user is allowed to be a Timekeeper. Timekeepers can charge for their or other staff members’ services. Level 2 users can create new charges, edit charges that are not billed yet and view billing data. Level 2 users cannot adjust billed amounts, enter payments, generate bills, batch processes or run reports.

Level 3

A Level 3 user is considered an Assistant Billing Manager. Assistant Billing Managers can create new charges, edit charges that aren't billed, and enter payments and trust transactions. Level 3 users cannot adjust billed amounts, generate bills, batch processes or run reports.

Level 4

A Level 4 user is considered the Billing Manager. Billing Managers can enter and edit all information, adjust billed amounts, change case and client settings in Billing Manager, generate bills, batch processes, charge all retainers and run reports.
Level 5

A Level 5 user has Administrative rights and has unlimited access. This is the only level that can enter system setup and set other users' security levels.

To set up security levels for your staff (you must have a security level of five to set up security levels):

1. Click Setup → System manager → System settings.
2. Click the Security tab.
3. In the Security Settings area, click On.
4. A spin box titled Min Password Length appears. Choose the number of characters that are contained in your password.
5. Click the Staff button.
6. The Staff Members box appears.
7. Click New to add a new staff member, or click Update to update a staff member's records.
8. Enter the needed information in the Adding a Staff Record or Changing a Staff Record box.
   a. Set up or change the staff member's security level by using the Security Level spin box.
   b. Click OK.
9. Click Close.

NOTE: When you first use SOS, you should set at least one staff member to a security level of 5, or you will be locked out of SOS next time you try to use it.
7. A warning appears and lets you know that resetting the password will require you to enter a new password the next time you login. Click **Yes** if you want to continue.

8. A box appears and states that the reset was successful. Click **OK**.

9. The **Reset Password** box appears and explains that the password has been reset and that you will need a new password that is at least 6 characters long.

10. The next time you login to SOS you will be asked to enter the password twice. Logins thereafter will only require you to enter the passwords once.

**Certified Mailer**

The **Certified Mail Fees** that appear on the **Certified Mailer** screen are the default amounts that are current as of the date listed on the button that appears at the bottom of the fees. The mail fees that are listed on this screen are **Return Receipt Fee**, **Restricted Delivery to Addressee Fee**, **Certified Mail Fee** and **Postage**. You may change any of these mail fee amounts by entering the new amount in the field. The new amount is the default when you create certified mail labels. If you have changed any of the defaulted amounts, you may return to the original defaulted amounts by clicking on the **Set to [date] Defaults** button.

![Certified Mailer Screen](image)

**Figure 3-17, Certified Mailer Screen**

**Staff Members**

SOS provides you with the ability to enter new staff members, their tasking levels and their security levels. This gives law firms the ability to control staff members’ access to secured areas within the SOS program. From this screen you may determine a staff member’s security setting, add a staff member, define a staff member as an attorney, a timekeeper or as a person allowed to make changes to calendars. You may also determine and set their hourly rate, and if the staff member is a default timekeeper. If new information arises, you may change a staff member’s records. If a staff member leaves or is no longer allowed on the calendar, you can easily delete the person’s name from the staff members list. Staff members’ information may be changed or deleted at any time provided the person trying to make the changes has a security level of five.
To view the **Staff Members** that you have created and their system settings:

1. Click **Setup** → **System manager** → **Staff members**.
2. The **Staff Members** box appears and lists the staff members that are currently added to SOS.
3. For each staff member there are three items displayed.
   a. **Login Name** - Displays the initials that the staff member uses to login to SOS on the computers.
   b. **Name** - Displays the name of the staff member.
   c. **Security** - Displays the security level assigned to the staff member.
4. From the **Staff Members** box, you may also create, update or delete staff members.

   To delete a **Staff Member** (if **Security** is enabled, this may only be performed by staff members with a security level of five):

   1. Click **Setup** → **System manager** → **Staff members**.
   5. The **Staff Members** box appears and lists the staff members that are currently added to SOS.
   6. Highlight the staff member that you want to delete from the list.
   3. Click **Delete**.
   4. A message appears asking if you are sure you want to delete this staff member. Click **OK**.

   To create or update a **Staff Member** (if **Security** is enabled, this may only be performed by staff members with a security level of five):

   1. Click **Setup** → **System manager** → **Staff members**.
   2. The **Staff Members** box appears and lists the staff members that are currently added to SOS.
   3. Click **New** or **Update**.
   4. The **Adding a Staff Record** box (new) (see Figure 3-19) or **Changing a Staff Record** (update) box appears.
   5. Complete the fields (described in more detail in the next section.
   6. Click **OK**.

When you create or update a staff member’s information, you will do so in a box titled **Adding a Staff Record** (by clicking on the **New** button) or **Changing a Staff Record** (by clicking on the **Update** button). Both of these boxes have the same information fields. The steps below can be used to update a staff member’s information as well.
Chapter 3, Setting Up Preferences in SOS

Figure 3-19, Adding a Staff Record Box

To complete the **Adding a Staff Record** box:

1. Provide the **Login name**. These are the names or initials that the staff members use to log into SOS when they start the program on their computers. The **Login name** cannot be more than 20 characters.

2. Provide the staff member's **Name**.

3. Fill out **Address 1** and **Address 2** with the staff member's street address or P.O. Box.

4. Enter the **City**, **State** and **Zip** in the corresponding fields.

5. To the right of the name and address fields is a check box titled **This person is an attorney**. If the staff member is an attorney, place a check in this box. Two boxes will appear under the check box titled **Fed Bar No** and **State Bar No**. Fill in the appropriate bar numbers for the attorney staff member.
   
a. When you place a check in the box titled **This person is an attorney**:
    
i. The attorney is automatically set as a timekeeper and is also set as the default timekeeper when they sign on with their initials.

    ii. The attorney is also automatically set to use the calendars and To Do list.

6. If the staff member will be a timekeeper (a person who can charge for time and fees), place a check in the box titled **This person is a timekeeper** that appears under the name and address section.

7. If you placed a check in the **This person is an attorney** or the **This person is a timekeeper** box, you must put the staff member's billing rate in the field titled **Hourly billing rate**.

8. If you did not place a check in the **This person is an attorney** or the **This person is a timekeeper** box, you must select a **Default timekeeper** (the default timekeeper is the attorney or staff member for which the staff member you are creating a record for will perform work).

9. There are four check boxes that deal with the staff member's access and privacy.
   
a. Place a check in the **Allow on calendar and To Do list** if you want this staff member to have access to the calendars and To Do lists.

b. Place a check in the **Private Contacts** box if you want certain contacts to be private and not be displayed on the main contacts display list that everyone with SOS can view.

c. Place a check in the **Private Appointments** box if you want certain appointments to be private and not be displayed on the main calendars.

d. Place a check in the **Private To Do's** box if you want certain To Do's to be private and not be displayed on the main To Do list.
10. If **Security** is enabled, the first time you open SOS you need to provide at least one staff member with a security level of five. If you do not provide at least one staff member with a security level of five, you will receive warnings telling you that you must set up at least one staff member with a security level of 5.

**NOTE:** Each security level has an explanation on the screen that appears when you choose the Security tab. These explanations appear to the right of each security level. Carefully read them before setting the security levels for your staff members.

11. There is a checkbox titled **Reset Password** that appears on the **Changing a Staff Record** screen. Place a check in this box if you would like the staff member's password to be reset for the next time they log in. At this time they can create a new password to use.

Figure 3-20 below depicts the **Changing a Staff Record** box for a staff member/attorney.

![Figure 3-20, Changing a Staff Record Box](image)

**Categories**

**Categories** is a feature that can help you organize and pre-define general groups of contacts and case-specific contacts. You benefit when you are in a screen that uses one of these categories. Using the assigned categories helps to further categorize the information for the screen on which you are working.

There are two types of categories:

- **Contacts**
- **Case-associated contacts**

**Contact categories**

**Contact categories** can be created for many different reasons. You might have a category for your important contacts, judges, attorneys, professional club members, lunch buddies and anything else you want.
To create Contact categories:

1. Click Setup → System manager → Categories.
2. The Categories box appears. Choose the tab, Contact categories.
3. Click New.
4. The Category Will Be Added box appears. There are two fields to fill-in, Label and Description.
5. The Label field is for the name that will be given to the Contact category tab that will be added to the Contact Manager. The name you give the tab must be eleven characters or less (e.g., Local Attys).
6. You also need to provide a description of the new Contact category (e.g., San Antonio Attorneys).
7. Click OK.
8. Click Close.

To update a Contact category:

1. Click Setup → System manager → Categories.
2. The Categories box appears. Choose the tab, Contact categories.
3. Click Update.
4. The Category Will Be Changed box appears. There are two fields that you can change, Label and Description.
5. After you have made the changes you desire, click OK.

To delete a Contact category:

1. Click Setup → System manager → Categories.
2. The Categories box appears. Choose the tab, Contact categories.
3. Click Delete. If the category you are trying to delete has any contacts associated with it, you will not be able to complete the deletion until you have removed all associations within the category.
4. The Confirm Delete box appears and asks, Are you sure you want to delete the Highlighted record?
5. Click Yes.

To rearrange the order in which the Contact categories are displayed:

1. Click Setup → System manager → Categories.
2. Highlight the contact that you want to move up or down on the list of categories.
3. Click **Move Up** to move the contact category up on the list.
4. Click **Move Down** to move the contact category down on the list.

**Case associated contacts**

There may be many key people (contacts) involved in a case. SOS is designed to help you organize all of the contacts involved with a case. By organizing contacts, you may keep track of all the key players in a case. Imagine having immediate access to information such as the opposing counsel, all of the witnesses and which private investigator you are using for this case.

![Figure 3-22, Case associated contacts Box](image)

To create a **Case associated contact** category:

1. Click **Setup → System manager → Categories.**
2. The **Categories** box appears. Choose the tab, **Case associated contacts.**
3. Click **New.**
4. The **Category Will Be Added** box appears. There are two fields to complete, **Label** and **Description.**
5. The **Label** field is for the name that will be given to the **Case associated contacts** tab that will be added under the **Associations** tab on the right-hand side of the **Practice Manager.** The name you give the tab must be eleven characters or less (e.g., Witnesses).
6. You also need to provide a description of the new **Case associated contact** category (e.g., Witnesses).
7. Click **OK.**
8. Click **Close.**

To change a **Case associated contact** category:

1. Click **Setup → System manager → Categories.**
2. The **Categories** box appears. Choose the tab, **Case associated contact.**
3. Click **Update.**
4. The **Category Will Be Changed** box appears. There are two fields that you can change, **Label** and **Description.**
5. After you have made the changes you desire, click **OK.**
To delete a **Case associated contact** category:

1. Click **Setup → System manager → Categories**.
2. The **Categories** box appears. Choose the tab, **Case associated contact**.
3. Click **Delete**. If the case associated contact category you are trying to delete has any contacts associated with it, you will not be able to complete the deletion until you have removed all associations within the category.
4. The **Confirm Delete** box appears and asks, **Are you sure you want to delete the highlighted record?**
5. Click **Yes**.

To rearrange the order in which the **Case associated contacts** categories are displayed:

1. Click **Setup → System manager → Categories**.
2. The **Categories** box appears. Choose the tab **Case associated contacts**.
3. Highlight the contact that you want to move up or down on the list of categories.
4. Click **Move Up** to move the contact category up on the list.
5. Click **Move Down** to move the contact category down on the list.

**Holidays**

To add a holiday:

1. Click **Setup → System Manager → Holidays**.
2. The **Holiday Setup** box appears. Click **New**.
3. The **Add a Holiday** box appears.
   a. Provide a name for the holiday in the **Holiday** field.
   b. Choose the month and day for the holiday in the **Month** and **Day** spin boxes.
   c. If this is a legal holiday, place a check in the box titled **Legal holiday**.
   d. If the holiday is to be created for multiple years and not just the current year, place a check in the **Multiple years** check box, and choose which years the holiday will be observed by using the spin boxes that are provided.
4. Click **OK**.

To update a holiday:
1. Click Setup → System Manager → Holidays.
2. The Holiday Setup box appears. Click Update.
3. The Change a Holiday box appears.
4. Make the desired changes to the appropriate fields.
5. Click OK.

Labels

SOS has provided a feature that allows you to easily print labels with your contacts' information. This feature is a vast improvement over the traditional method of locating the interested parties' addresses, then typing these into a label template in a word processor. The time you save adds up quickly as you work through several cases, and you will avoid the inevitable typing errors. The preset label templates in SOS will produce the most commonly used labels. If you should need a label that is not included in our list of preset label templates, you may create the label definitions that you need and add it to the list of label templates that SOS provides.

To create a new label definition:

1. Click Setup → Labels.
2. The Available Label Definitions box appears.
3. Click New.
4. Complete the provided fields.
   a. Give your label a name in the field titled Label Name.
   b. Check the button for Dot Matrix or Laser/Deskjet in the section titled Label Type. Choose according to the type of printer you use to print labels.
   c. Use the drop-down arrow under Paper Type to choose the paper size for your label template.
   d. The fields titled Label Width and Label Height have spin boxes so you may choose the proper size for each label on this template (once you set the values for the width and height, all labels will be the same width and height for each template created).
   e. The fields titled Top Margin and Left Margin have spin boxes so you may position the labels on the page.
      i. Top Margin is used to place the first label X inches from the top of the template page.
      ii. Left Margin is used to place the left-most column of labels X inches from the left margin of the template page.
   f. The field titled Printer has a pop-up arrow to the right of the field. Click this arrow and choose the printer that you will be using to print the labels.
   g. If the labels aren’t positioned exactly where you want them on the template, you may Shift Fields Horizontally or Vertically by using the spin box next to the respective fields and altering the horizontal or vertical positioning.
5. Click OK.

To update a label definition:

1. Click Setup → Labels.
2. The Available Label Definitions box appears.
3. Select the Label Definition you want to update.
4. Click **Update** to change the label's definition.
5. Make the desired changes to the appropriate fields.
6. Click **OK**.

To delete a label template's definition:

1. Click **Setup → Labels**.
2. The **Available Label Definitions** box appears.
3. Select the **Label Definition** you want to delete.
4. Click **Delete**.
5. The Confirm Delete box appears.
6. Click **OK**.

**Palm® Synchronization**

See Chapter 8, or click the following link to jump to the chapter's instructions on Palm Synchronization.

**AutoComplete**

**AutoComplete** is designed to save you keystrokes when you are working within SOS. It allows you to enter a predefined abbreviation for a word or phrase that will automatically expand to the complete predefined text with a tap of the space bar. For example, you can setup **AutoComplete** to enter "United States of America" whenever you type "USA". To use the feature, you must first create one or more **AutoComplete Records**.

![Figure 3-25, AutoComplete Menu](image)

To setup **AutoComplete** records:

1. Click **Setup → AutoComplete**.
2. The **AutoComplete Browse** box appears.
3. Click **New**.
4. The **AutoComplete Record Will Be Added** box appears.
5. In the **Short Text** field, enter the abbreviated text that you will use to trigger the expanded text that will appear. For example, if you want the expanded text to be "United States of America" you may put "USA" for the abbreviated text.
6. In the **Expanded Text** field, enter the text that you want to appear when you key in the **Short Text**. In the above example you would type "United States of America".
7. Place a check in the **Private** checkbox if you want the record to be private for only your use.
only time the **AutoComplete** record will be available is if your login initials are the initials that are used to sign in to SOS. If you do not place a check in the **Private** checkbox, the **AutoComplete** record will be available to everyone using SOS on your network.

8. Place a check in the **Word Wrap** checkbox if you want the text that you type to wrap in the **Expanded Text** box. Otherwise, the text will stretch out on one line in the **Expanded Text** box. If the text is placed in a field it will be subject to the constraints applied to that particular field.

9. Click **OK**. The **AutoComplete** record is ready to use in the fields.

**NOTE:** **AutoComplete** may not be used for fields that require numbers, such as dates and dollar amounts. For example, if you created an **AutoComplete** record for the amount $2,500.00, you could only use it in a text field and not in a number field like a payment amount field.

To update **AutoComplete** records:

1. Click **Setup → AutoComplete.**
2. The **AutoComplete Browse** box appears.
3. Click **Update.**
4. The **AutoComplete Record Will Be Changed** box appears.
5. Make the desired changes and click **OK.**

To delete **AutoComplete** records:

1. Click **Setup → AutoComplete.**
2. The **AutoComplete Browse** box appears.
3. Highlight the AutoComplete record that you wish to remove and click **Delete.**

To use the **AutoComplete** function in any SOS text field:

1. Type the desired **Short Text** in the chosen field.
2. Press the keyboard **space bar.**
3. The **Expanded Text** appears in the field.
Chapter 4, Practice Manager

Introduction

The Practice Manager is the most important feature of SOS. In the Practice Manager you can add, delete or change client information, store client documents, keep track of appointments, get an overview of a client’s billing and more. To access the Practice Manager, click File → Practice Manager.

The Practice Manager is divided into two screens. The left-hand screen is devoted to creating files for clients, non-clients and cases. The right-hand screen is devoted to task and information management associated with the contact or case that is highlighted on the left-hand screen.

Creating Client, Non-Client and Case Files

The left-hand screen of the Practice Manager is a tree view of your clients and their cases. From this screen you may add, update or delete client, non-client and case information. You may also view cases for a particular client or view all of the cases for all of your clients. To the left of the list of clients are tabs that you create for Contact Associations. You can use these tabs to group clients and non-clients by their association (e.g., create a tab titled witnesses for easy access to your witnesses’ phone numbers, address and other personal information).
Showing and Hiding Cases

When you start SOS and view Practice Manager, the Contact Name list will only display the names of those contacts associated with the Clients tab. Non-clients will not show up on this list, unless you forgot to check the Not a client box when you created the contact’s file.

For now, make sure that the Clients tab is chosen. At the top of the list of Contact Names are two buttons: Hide Cases and Show Cases. Click Show Cases to expand the tree so all cases for all clients are showing as in Figure 4-3 below. To return to a tree view without cases showing, click Hide Cases. If you want to view the cases for one client in particular, click the plus sign to the left of the client’s name. The cases for that particular client appear under the client’s name.

Contact Categories

In Chapter 3 we demonstrated how to create Contact categories. If you added tabs for Contact
categories, they will appear on the far left-hand side of the Practice Manager. If you have not yet created any Contact categories, two tabs will appear, All and Clients. Clicking on one of these tabs will show you a list of all contacts related to that tab. Therefore, if you click the Clients tab, you will get a list of clients only.

![Figure 4-4, Tabs for Contact Categories](image)

Adding Contact Information

Practice Manager is the starting point for entering client or non-client information in SOS. Once you have set up the client or non-client in the Practice Manager, you can start using their information to track cases, meetings, billing, create notes and other important tasks. Practice Manager is the backbone of the SOS system and must be utilized in order to maximize productivity. It is a good practice for you to enter all client and non-client data in the Practice Manager to make it easier to view and/or process information.

The Contact will be Added Box

The first time you use SOS you should enter client information. Client and non-client information is originally created and stored using the New Contact box. There are three tabs along the top of the Contact will be Added box. The three tabs represent the Contact information, Billing and Categories screens, which are discussed below.

To open the Contact will be Added box in Practice Manager:

1. Click File → Practice Manager.
2. Click New Contact.
3. The Contact will be Added box appears with the Contact information tab selected.

Contact information

The Contact information tab asks for the contact’s ID, whether the contact is a private contact for the selected staff member (user), date the contact is closed (for after the contact is no longer active with your firm) name, address, e-mail address, website address, phone numbers, salutation with full mailing address, information related to any custom fields you may create and an override check box to allow you to save documents for this contact to the location of your choosing.
Entering Contact Information

Contact information includes information regarding clients, non-clients and cases. Maintaining records for this sort of information makes it easier for you to locate and process information regarding clients, their cases, business contacts and your office. You may enter personal information for your contact on the Contact information screen.

NOTE: If you enter contact information for a person who is not a client, you should check the box titled Not a client. There is a tab on the left of the Practice Manager titled Clients. All contacts entered will show up as a client unless you check the box titled Not a client.

To complete the Contact information screen:

1. Provide a Contact ID. Contact IDs are your firm’s unique identifier that you make for your contacts. Most firms use a contact or case ID to index their information.

Optional - If you checked the Private Contacts box when adding the highlighted staff member, place a check in the box titled Contact private for [sign on name of user] if you want to have this contact show up only on the contact list of the staff member whose initials you selected when assigning the private contact.

2. The Close date field is provided so you may close the contact from your active list of contacts. Click the Calendar icon and highlight the date you want to use as the Close date. After a contact is closed, you may still view the contact’s information by clicking Tools → Closed Contacts and Cases.

3. Fill in the name fields. Prefix examples are Dr., Mr., Mrs., etc. Suffix examples are Esq., Jr., Sr., etc.
   a. If the contact is a business, place a check in the box titled Business name. The Name field appears for entering the business’ name.
   b. If the contact is not a client, place a check in the box titled Not a client. This disables the New Case button that appears on the Practice Manager screen.

4. In the Address section, type the contact’s address. The first two fields are for the street address. You also have fields to input the city, state, zip code, e-mail address and web site address.
5. In the section titled **Phones**, add any phone numbers that you have for this contact.
   a. Click **New** or **Update** to add or change phone numbers.
   b. A drop-down arrow appears in the **Type** field. Clicking the drop-down arrow will display a box with the different phone types.
   c. Click the phone type you want.
   d. Enter the phone number for that phone type.

6. In the section titled **Correspondence**, enter a salutation (e.g., Dear Mrs. Doe), the **Full Envelope Address** for the contact will show up after you click tab or **Refresh**. The contact’s mailing address will appear in the **Full Envelope Address** field.

7. If you have set up any custom fields, you may input the information in the corresponding field.

8. If you would like to override where your documents for this contact are stored, place a check in the **Override** box and enter the directory that you want the documents saved under in the field titled **Folder**.

**Billing**

The **Billing** tab is where you enter a contact’s basic billing information. This screen is disabled if **Billing** has not been enabled in **Setup**. If the contact has a billing address that is different from their main address, there is a section in which you may enter the billing address so the contact’s bills are sent to the correct address.

To complete the remaining fields on the **Billing** screen that were not automatically completed when you entered information on the **Contact information** screen:

1. Click the **Billing** tab.
2. Enter the billing address if it is different from the address you provided on the **Contact information** screen.
3. Place a check in the **Hold Flag** box if you want to place the contact's billing on hold.
4. Place a check in the **Pro bono Client** box if you are providing this contact Pro Bono services.
5. Place a check in the **Suppress Delinquency Message on Bill** box if you do not want delinquency messages to appear on this contact's bill.
6. In the **Client Hourly Rate** field enter the amount that you are charging the contact for your services on an hourly basis.
7. You may change the billing messages that appear on your bill by clicking the **Client Billing Messages** button and changing the messages in the box that appears.
8. In the box titled **Primary attorney or staff**, click the drop-down arrow and choose the person that you want to manage this case (e.g., when a pre-bill is printed or viewed, the primary attorney or staff member's sign-on name will appear on the printout so they may be given the bills to review).
Categories

The Categories tab allows you to associate contacts with cases. This is very handy when you want to know which contacts are involved with the case on which you are working.

To complete the fields on the Categories tab:

1. Click the Categories tab.
2. Click the Select button that appears in the Categories section of the screen.
3. The Select Categories – Click to select... box appears.
4. Highlight the category or categories that you want to attach to your contact.
5. Click OK.
6. Your contact is now associated with those category tab or tabs you chose that appear on the left side of the Practice Manager. Next time you are in the Practice Manager and click the category tabs that you associated the contact with, you will be able to more quickly find the contact.

To exit the Contact Information box, click OK.
Adding, Updating and Deleting Contacts

The Contacts category is very broad. A contact may be a client, witness, counsel, friend, or anyone for whom you want to keep information. The majority of contacts will be your clients, but you can make SOS work for you even more if you add contacts other than clients. SOS provides you with the capability of creating categories that you can use to classify your contact.

If you have a regular group that you have lunch with, create a category titled Lunch (see Setting up Categories in Chapter 3) and enter the members of your group as contacts in Practice Manager. In the category box you would choose Lunch. When you click the tab titled Lunch you will see a list of those people you have designated as Lunch contacts. Using Contacts and Contact Categories makes it easier to find names and phone numbers of people you go to lunch with on a regular basis. This is just one example of using Contact information. If you use Contacts and Contact Categories you will be able to locate and use information with speed and ease.

NOTE: If you do not enter your contact’s information, you will not be able to optimally use SOS. It will save you time and provide great benefit if you enter as much of the information requested on the Contact will be Added screen as you can.

To add a New Contact in the Practice Manager:

1. Click File → Practice Manager.
2. Click New Contact.
3. The Contact will be Added box appears with the Contact information tab selected. You may enter the information for your contact on this screen. See Entering Contact Information above for a detailed discussion on completing the Contact will be Added screen.
4. Click OK.

To Update a contact in the Practice Manager:

1. Click File → Practice Manager.
2. Highlight the contact you want to update.
3. Click Update.
4. The Contact Information will be Changed box appears.
5. Locate the information that needs to be changed and make the necessary changes.
6. Click OK.

To Delete a contact in the Practice Manager:
1. Click File → Practice Manager.
2. Highlight the contact you want to remove and click Delete.
3. A box titled Confirm Delete appears asking if you are sure that you want to delete the highlighted contact.
4. Click Yes.

Adding, Updating and Deleting Cases

Clients may have one or more cases that they have hired your firm to handle. These cases represent distinct legal issues and need to be kept separate. For every case a client hires you to handle, you should create a separate case file in the client's file. Case files help keep information like the interested parties, appointments, notes and billing distinct. By simply clicking on a client's case you will have the information related to that case at your fingertips.

NOTE: If you placed a check mark in the Not a client check box when you created your contact, the New Case button is disabled. The only way to add cases for non-clients is to designate them as clients. To do this you must update their contact information and remove the check mark that you placed in the Not a client check box.

To add a New Case in the Practice Manager you must fill out three screens in the Case for "XX" box. The screens are the General settings, Billing settings and Trust settings screens.

![Figure 4-8, General Settings Screen](image-url)

**General Settings Tab**

To enter the information requested on the General settings tab:

1. Click File → Practice Manager.
2. Highlight the client for whom you are adding the case, and click **New Case**. If the **New Case** button is disabled, click **Update** and remove the check mark from the **Not a client** check box.

3. The **Case for "XX"** box appears.

4. Enter a Case ID (if you chose the Use unique Case ID's option on the **System** tab in **Setup → System Manager → System Settings**).

5. Enter the **Date** the case was opened.

6. The **Close Date** field is provided to close cases that are no longer active. Click the calendar icon to view the calendar and click the date that you want to close this case.

7. Enter a **Case description** (e.g., Divorce).

8. Do not check the override box if you want your documents to be saved to the default location you have set up (preferred).
   a. Place a check in the **Override** box if you want to change the location in which documents are stored.
   b. Checking the **Override** box will clear the **Default directory** field and allow you to choose a new location in which to store the client's finished documents.

9. If you have any custom fields created, fill in the requested information.

![Figure 4-9, Billing Settings Screen](image)

**Billing Settings Tab**

To enter the information requested on the **Billing Settings** tab:

1. Place a check in the **Hold all bills for this case** box if you want to place the client's billing on hold.
   a. To reactivate the billing for this case and charge the client for the amount that you had on hold, remove the check in the **Hold all bills for this case** box.

2. If this case is Pro Bono, place a check in the **Pro bono Case** to designate it as such. This will suspend billing for this case.

3. Place a check in the **Automatic Draft Against Trust** check box if you would like all trust drafts to be drafted automatically during the billing process.

4. Place a check in the **Suppress Delinquency Message on the Bill** box to prevent the delinquency message that you created in setup from appearing on any bills for this case. The
messages will be suspended until you take the check out of the **Suppress Delinquency Message on the Bill** box.

5. Click the **Case Billing Messages** button to edit messages for this case.
   
a. The **Edit Case-Specific Bill Messages** box appears. There are two tabs on the box, the **Case Billing Message** tab and the **Case Terms** tab.
   
i. The **Case Billing Message** screen allows you to edit the message that appears at the top of the case portion of the bill. The **Case Billing Message** may be used for any case-specific purpose, or it may be left blank.
   
ii. The **Case Terms** screen allows you to edit the message that appears below the case summary before any trust transactions. It has a title of **Terms**. **Case Terms** may be used for any case-specific purpose, or it may be left blank.

6. Enter the hourly amount you want to charge for this specific case in the **Case Hourly Billing Rate** field. If you enter an amount in this field, that hourly billing rate will be used for billing purposes when you select to bill at the **Case Hourly Billing Rate**.

7. The **Non-trust monthly retainers** section is used to setup a retainer for this case. The retainer amount will be billed monthly on your statements for this case if you enter a monthly retainer amount in this section.
   
a. Enter the date that you want to start collecting retainer revenue in the **Retainer start date** field. The proper formatting for the date you enter is MM/YYYY (e.g., 10/2003).
   
b. Enter the amount you want to charge every month for the retainer in the **Monthly amount** field.
   
c. Choose the timekeeper for this case in the **Timekeeper for retainer** field. Click the drop-down arrow to the right of the field and highlight the timekeeper for whom you want to setup the retainer.

8. In the **Printing Options** section there are several choices you can make.
   
a. Place a check in the **Print Timekeeper Initials for Fees** check box to include the initials of the timekeeper who generated the work for which the fees are being charged. When this box is checked the **Sort** button and the **Don't Print Rate** check box are activated.
   
i. When you click the **Sort** button, the **Set Charges Sort Order** box appears. Click the **Date** button to sort the fees by **Date**, and click the **Timekeeper** button to sort fees by the initials of the timekeeper who generated the charges. Click **OK** to close the box and save your choice.
   
ii. Place a check in the **Don't Print Rate** check box to exclude the rates that timekeepers are charging.
   
b. Place a check in the **Don't Print Amount for Track Only items** check box, if you wish to exclude the calculated amount of track only fees.
Trust Settings Tab

To enter the information requested on the Trust settings tab:

1. The Trust settings tab is provided to setup trust account for the selected case. This feature allows you to set the initial trust deposit amount and to set a message that appears on the bills requesting more trust money when the trust account reaches or falls below the chosen amount.
2. Enter the initial trust amount that you want to charge for this case in the One-time requested trust deposit field.
3. Place a check in the Request a trust deposit if the trust balance is below this amount box to activate the feature that automatically places a message requesting a trust deposit when the trust account reaches or falls below the set amount.
4. Enter the balance amount for which you want the trust deposit request to start appearing on bills in the field to the right of the Request a trust deposit if the trust balance is below this amount box.
5. Enter the message that you want to appear on the bills when the trust account falls below the minimum amount in the Message for bills when the trust balance is below the amount just above box.

After you have entered all relevant information about the case, click OK.

To Update a case in Practice Manager:

1. Click File → Practice Manager.
2. Click the plus sign to the left of the client whose case you want to update.
3. The list of cases for that client appears. Highlight the case that you are updating and click the Update button.
4. The Case for "XX" box appears.
5. Make the desired changes.
6. Click OK.
To **Delete** a case in **Practice Manager:**

1. Click **File → Practice Manager.**
2. Click the plus sign to the left of the client whose case you want to delete. A list of cases appears under the client's name.
3. Highlight the case you want to remove and click **Delete.**
4. A box titled **Confirm Delete** appears asking if you are sure that you want to delete the highlighted case.
5. Click **Yes.**

**Managing Contact and Case Information**

**The Right-Hand Side of Practice Manager**

The right hand side of the **Practice Manager** screen is devoted to contact and case management functions. The tabs across the top of the right hand side of the **Practice Manager** screen are the **General, Notes, To Do, Associations, Appts, Docs, Billing, E-Mail Rcvd.,** and **Messages** tabs.

![Figure 4-11, General Screen of Practice Manager, Case Information Displayed](image)

**General Screen**

If you click the **General** tab while you have a **Contact** highlighted, you will see your client’s ID (if you chose the **Use unique Client ID’s** option on the **System** tab in **Setup → System Manager → System Settings**), mailing address, e-mail address, phone numbers and any custom information that you have entered.

1. From the **General** screen you can click the icon with the lightning bolt, and a list appears that provides you with five choices. The choices on this list are **Paste address w/salutation, Paste address, Paste name, Clipboard address** and **Clipboard name.**
   a. **Paste address w/salutation** – Click this choice to paste your contact’s address and a salutation at the point in a document, in your word processor, on which you have your cursor positioned.
   b. **Paste address** - Click this choice to paste your contact’s address at the point in a document on
which you have your cursor positioned.

c. **Paste name** – Click this choice to paste your contact’s name at the point in the document on which you have your cursor positioned.

d. **Clipboard address** – Click this choice to place your contact’s address on the clipboard so you may copy the address to any document on which you are working.

e. **Clipboard name** – Click this choice to place your contact’s name on the clipboard so you may copy the address to any document on which you are working.

2. Click the letter icon if you want to create a certified mailing label for the contact.

3. Click the e-mail address that appears on the General screen and your browser will appear with an e-mail message started.

4. Click the Web address that appears on the General screen and you can view the contact’s home page.

5. View, add, change or delete the contact’s phone numbers by clicking on the plus, minus or triangle shape to the right of the phone number list.

6. If you create customized fields, they will also be listed on this screen. Figure 4-12 below shows the General tab for Practice Manager at the client level.

7. The General tab at the case level displays the case description, case ID (if you chose the Use unique Case ID’s option on the System tab in Setup → System Manager → System Settings), date case was opened and the custom fields.

![Practice Manager General Screen](image)

Figure 4-12, General Screen of Practice Manager, Contact Information Displayed

### Creating, Updating and Deleting Notes

The **Notes** tab is where notes related to your client’s case are created, updated, deleted and viewed. **Notes** is a great feature for keeping track of details that otherwise might get lost in the paperwork generated by your case. Just create a note in the client’s file and you will have a permanent record to refresh your memory.
To create a **New Note**:  

1. Click **File → Practice Manager**.
2. Choose the contact for which the note will apply.
3. If the contact for which you are creating the note is a client, choose the specific case to which the note will pertain.
4. Click the **Notes** tab.
5. Click **New**.
6. A box titled **Note Will Be Added** appears.
7. Check the **Reference** field to make sure the person (and case, if applicable) for whom you are creating the note is showing. If your contact is not showing, click the **Reference** button.
   a. If you are creating a note for a non-client, highlight the person's name and click **Select**.
   b. If you are creating a note for a client, highlight the client's name. The client's cases will display to the right of the contact list. Choose the case for which you are creating the note and click **Select**.
8. In the **Date** field, enter the date. A calendar is provided for your use. To use the calendar, click the calendar icon and choose the date for which you wish to set the note.
9. Type your note in the large blank field.
10. Click **OK**.

To update a note, perform the following steps:

1. Click **File → Practice Manager**.
   a. If you are updating a note for a non-client, highlight the contact for which you will be updating the note.
   b. If you are updating a note for a client, highlight the client's name. If you are updating the note in the client's file as a non-case specific note proceed to step 2. Otherwise, click the plus sign to the left of the client’s name. The client’s cases appear listed under the client’s name. Highlight the case for which you are updating the note.
2. Highlight the note that you want to update from the list of notes that appear on the **Notes** screen.
3. Click **Update**.
4. The **Note Will Be Changed** box appears with the previous note showing.
5. Make changes to the reference, date or the note itself.
6. Click OK.

To delete a Note:

1. Click File → Practice Manager.
   a. If you are deleting a note for a non-client, highlight the contact for which you will be deleting the note.
   b. If you are deleting a note for a client, highlight the client’s name. If you are deleting the note in the client’s file as a non-case specific note proceed to step 2. Otherwise, click the plus sign to the left of the client’s name. The client’s cases appear listed under the client’s name. Highlight the case for which you are deleting the note.

2. Click the Notes tab and highlight the note to be deleted.
3. Click Delete.
4. A box titled Confirm Delete appears asking if you are sure that you want to delete the highlighted record.
5. Click Yes.

Creating, Updating and Deleting To Do Tasks

The To Do tab is where you keep your list of tasks that need to be performed for a particular contact or for a client’s case. The contact or case (depending on if you are working on the contact/client or case level) To Do list that appears on the To Do tab can be arranged by priority or by date. To arrange the To Do tasks by priority, click the P above the priority level column. To arrange the To Do tasks by date, click Date above the date column. You may also choose to show only To Do tasks that have not been completed by placing a check in the box titled Show undone only.

![Figure 4-14, To Do Item Will Be Added Box](image)

To create a To Do task on your calendar:

1. Click File → Practice Manager.
2. Choose the contact for which the To Do task will apply.
3. If the contact you are creating the To Do task for is a client, choose the client’s case for which you are creating the To Do task.
4. Click the To Do tab.
5. Click New.
6. The To Do Item Will Be Added box appears.
7. Click the drop-down arrow to the right of the For box and choose the person for whom this To Do
task is being created.

8. In the **Date** field, enter the date. A calendar is provided for your use. To use the calendar, click the calendar icon and choose the date for which you wish to set the note.

9. **Rule** – This button will allow you to choose the rule that applies to this task. There is also a box titled **Done** that you should place a check in if the task has already been completed.

   **NOTE:** Appointment rules can be defined by clicking **Setup → Automatic Scheduling** and choosing either Single task or Chained tasks. If you choose Single task, click **New** to create a new rule definition. If you choose Chained tasks, click **New** under the Rules field to create a new rule definition. See Chapter 3, Automatic Scheduling for more information on setting up rules and chains.

10. Click the up or down arrow to the right of the **Priority** box to set the priority level. One is the highest priority that can be assigned to a **To Do** task and ten is the lowest priority.

11. Type your task description in the large blank **Task** field.

12. Check the **Reference** field to make sure the person (and case, if applicable) for whom you are creating the **To Do** task is showing. If your contact is not showing, click the **Reference** button.

   a. If you are creating a **To Do** task for a non-client, highlight the person’s name and click **Select**.

   b. If you are creating a **To Do** task for a client, highlight the client’s name. The client’s cases will display to the right of the contact list. Choose the case for which you are creating the **To Do** task and click **Select**.

13. Click **OK**.

To update a **To Do** task:

1. Click **File → Practice Manager**.

   a. If you are updating a **To Do** task for a non-client, highlight the contact for which you will be updating the **To Do** task.

   b. If you are updating a **To Do** task for a client, highlight the client’s name. If you are updating the **To Do** task in the client’s file as a non-case specific **To Do** task proceed to step 2. Otherwise, click the plus sign to the left of the client’s name. The client’s cases appear listed under the client’s name. Highlight the case for which you are updating the **To Do** task.

2. Click **Update**.

3. The **To Do Item Will Be Changed** box appears with the previous **To Do** item showing.

4. Make changes to the reference (client and case or non-client), date or the **To Do** task itself.

5. Click **OK**.

To delete a **To Do** task:

1. Click **File → Practice Manager**.

   a. If you are deleting a **To Do** task for a non-client, highlight the contact for which you will be deleting the **To Do** task.

   b. If you are deleting a **To Do** task for a client, highlight the client’s name. If you are deleting the **To Do** task in the client’s file as a non-case specific **To Do** task proceed to **step 2**. Otherwise, click the plus sign to the left of the client’s name. The client’s cases appear listed under the client’s name. Highlight the case for which you are deleting the **To Do** task.

2. Click the **To Do** tab and highlight the **To Do** task to be deleted.

3. Click **Delete**.
4. A box titled **Confirm Delete** appears asking if you are sure that you want to delete the highlighted **To Do** task.

5. Click **Yes**.

### Creating Associations

Clicking the **Associations** tab (must be enabled in **Setup**) displays a box titled **Contact Associations** or **Case Association**. If you have a contact highlighted in **Practice Manager** and click the **Associations** tab, the **Contact Associations** box will display a list of contacts for the contact highlighted. If you have a client’s case highlighted, the **Case Associations** box lists contacts that are associated with your case (e.g., opposing counsel, judges, witnesses, etc.). The **Case Associations** box has tabs on the left-hand side. If you did not create tabs for **Case associated contacts**, only one tab, titled **All**, will show on the left-hand side of the **Case Association** box.

**NOTE:** You may create case association tabs by clicking **Setup** → **System Manager** → **Categories** → **Case associated contacts**. Creating case associated contacts is described in detail in Chapter 3, **Categories**.

---

[Figure 4-15, Case Associations Box]

[Figure 4-16, Contact Associations Box]
Associating Contacts

Associating Contacts with Cases

To associate a contact with a case:

1. Click the Practice Manager button and choose the contact for which you want to associate contacts.
2. If the contact you are creating the association for is a client, click the plus sign to reveal the client's cases and choose the client's case for which you are creating the association.
3. Click the Associations tab.
4. The Case Associations box appears. Click Update Associations.
5. The Associate Contacts – CASE screen appears.
6. Click the All tab on the far left of the screen to display a list of all contacts in the SOS database.
   - NOTE: If you created case associated tabs, and know which tab your contact is listed under, you may click that tab to more easily locate the desired contact.
7. Highlight the contact listed under Contact Name that you would like to associate with your client's case.
8. Click the tab in which you would like to place the contact.
9. Click Add.
10. Repeat steps 7-9 to add more contacts.
11. After you have entered all of the contacts you desire, click Close.

Associating Contacts Only (Not Related to a Case)

To associate a contact with another contact:

1. Click the Practice Manager button and choose the contact for which you want to associate contacts.
2. Click the Associations tab.
3. The Contact Association box appears. Click Update Associations.
4. The Associated Contacts – CLIENT screen appears.
5. Click the All tab on the far left of the screen to display a list of all contacts in the SOS database.
6. Highlight the contact listed under Contact Name that you would like to associate with the chosen Contact.
7. Click the tab in which you would like to place the contact.
8. Click Add.
9. Repeat steps 7-9 to add more contacts.
10. After you have entered all of the contacts you desire, click Close.

Creating, Updating and Deleting Appointments

The Appts tab lists appointments associated with a Contact and/or Case. If you create appointments in SOS and a client calls to schedule an appointment, you will be able to view your schedule and determine whether or not you are available. If you are available, you will be able to set the appointment and update your calendar very easily. Another handy item on the Appts screen is the Out section. This provides you an easy view of whether the appointments are scheduled at the office or out of the office.
You may also schedule an appointment for a group of people in your office. SOS will check to see if there are any scheduling conflicts among the group and update the other group members’ calendars to reflect the new appointment. You can also make the appointment or group appointment private, so only those people who are scheduled for the appointment may see it on their calendars.

Figure 4-17, Appointments Screen

To create a New Appointment:

1. Click File → Practice Manager.
2. Choose the Contact and/or Client for which you are creating the appointment.
3. Click the Appts tab.
4. Click New.
5. The Appointment Will Be Added box appears.
6. Make sure the client and case for which the appointment is being set is showing next to the reference button. If the client and/or case are not showing, click the Reference button and choose the client and/or case.
7. If this appointment is not being set for a client and/or case, click the Clear Ref button. This allows you to put an appointment on a timekeeper’s calendar when the appointment has nothing to do with a client or a case.
8. Click the drop-down arrow to the right of the For field and choose the name or initials of the person for whom you will be keeping time.
9. Click the Staff button if you are setting up the appointment for a group of individuals at your office. Place a check mark beside the name of each staff member who you want to attend the appointment.
10. Rule – This button will allow you to automatically schedule future appointments by choosing the rule that applies to this task.

NOTE: Appointment rules can be defined by clicking Setup → Automatic Scheduling and choosing either Single task or Chained tasks. If you choose Single task, click New to create a new rule definition. If you choose Chained tasks, click New under the Rules field to create a new rule definition. See Chapter 3, Automatic Scheduling for more
information on setting up rules and chains.

11. Choose the **Date** on which the appointment will be held.

12. Choose the starting **Time** for the appointment.

13. Set the **Duration** (time appointment should last) of the appointment.
   a. You may use the buttons directly below the **Duration** field to increase the displayed time by 15, 30, 45, 60 and 120-minute increments. These buttons are only available to you if you are creating the appointment for a portion of a day. If you make an appointment that spans more than one day, these buttons will be grayed out.
   b. Place a check in the **Duration greater than one day?** check box to setup the appointment for more than one day.
      i. **End Date** and **End Time** fields appear with a **Business hours only** check box.
      ii. Select the **End Date**, select the **End Time** and check the **Business hours only** box if you want to set the appointment for business hours only.

14. Type a **Description** of the appointment (e.g., meeting with Jane about financial documents).

15. Place a check in the box next to **Alarm for yourself** if you want to set an alarm to remind you of the appointment. Click the up or down arrows to the right of the **Hours:Minutes before appointment** box to set a time before the appointment that you would like the alarm to appear.
   a. If you chose more than one staff member for this appointment, the **Alarm for all participants** check box becomes active.
   b. Place a check in the **Alarm for all participants** box if you want all staff members who are set for the appointment to receive an alarm for the appointment at their computers.

16. Click the appropriate button in the **In/Out of Office** section. By clicking on either button, you will be able to look at your calendar and easily determine which appointments are at your office or away from your office.

17. Place a check in the **Private Appointment** box if you want this appointment to only be visible on the calendars of the staff members that have been selected as participants of the appointment.

18. Click **OK**.

![Figure 4-18, Appointment Will Be Added Box](image-url)
To Update an Appointment:

1. Click File → Practice Manager.
2. Choose the Contact and/or Case for which you are updating the appointment.
3. Click the Appts tab.
4. Click Update.
5. The Appointment Will Be Changed box appears.
6. Make the needed changes.
7. Click OK.

To Delete an Appointment:

1. Click File → Practice Manager.
2. Choose the Contact and/or Case for which you are creating the appointment.
3. Click the Appts tab.
4. Click Delete.
5. The Confirm Delete box appears.
6. Click Yes.

Managing Documents

The Docs tab shows all documents that are associated with a case. Documents created in ProDoc are automatically included. You may also add documents created in your word processor to this list.

From the Docs screen you may open a document from the list of completed documents, open Windows Explorer and move documents into the Docs list, and search for a particular document. You may also start a ProDoc assembly session for the client and case that are highlighted, re-assemble any ProDoc generated document, add, update or delete documents and their records, and completely remove documents and their records from the computer.

Figure 4-19, Documents Screen
To **Open a Document** from the **Docs** tab:

1. Click **File → Practice Manager**.
2. Choose the **Contact** and/or **Case** whose documents you will be managing.
3. Click the **Docs** tab.
4. Highlight a document from the list of documents that appears.
5. Click the **Open** button and the document will open in your word processor.

To use **Windows Explorer** to move completed documents into the list on the **Docs** screen:

1. Click **File → Practice Manager**.
2. Choose the **Contact** and/or **Case** whose documents you will be managing.
3. Click the **Docs** tab.
4. Click the **Windows Explorer** button. **Windows Explorer** will open up on your screen.
5. Click the **Restore Down** button in the upper right of the **Windows Explorer** screen and position **Windows Explorer** to the left side of your monitor.
6. Find the document that you want to place in **SOS Docs**.
7. Click and drag the document from **Windows Explorer** to the **SOS Docs** screen.
8. The document will now be listed and accessible through the **SOS Docs** tab.

To **search** for documents:

1. Click **File → Practice Manager**.
2. Choose the **Contact** and/or **Case** whose documents you will be managing.
3. Click the **Docs** tab.
4. Click the **Search** button. A box titled **Prepare your search** will open up on your screen.
5. Determine whether you want to **Search documents on disk** (all documents on your computer) or **Search document manager's database** (just those documents in **Document Manager**) and press the corresponding button to the right of **What kind of search do you want to do?**
To Search documents on disk:

1. Click **File → Practice Manager**.
2. In **Practice Manager**, click the **Docs** tab.
3. Click the **Search** button.
4. The **Prepare your search** box opens up on your screen.
5. Click the **Search documents on disk** button on the **Prepare your search** screen.
6. Determine the **Directory to search**. This is the directory in which you want to search for the document.

**NOTES:** The Directory is the path that represents where the documents are stored on your computer (For example, C:\Clients\Doe, John). In this example we would search in a folder titled Clients on the C:\ drive for documents that are saved in the Doe, John folder.

You may also browse to the folder by clicking the **Browse** button. A new window appears titled **Browse** for folder. Find the folder you want to search, click the folder and click **OK**.

If you are not sure where the document resides you may search the entire drive by using C:\ as your directory.

7. Check the box titled **Subdirectories** if you would like to search all folders within the folder specified by your **Directory** to search.
8. If you know the name of the file(s) you are searching for, you may type it in the field titled **File(s) to look for**.
9. You may search for specific text. Type the text you are searching for in the field titled **Text to search for**.
10. Click **Search**.

![Figure 4-21, Search results using Search documents on disk](image)
To Search document manager’s database:

1. In Practice Manager, click the Docs tab.
2. Click the Search button.
3. A box titled Prepare your search will open up on your screen.
4. Click the Search document manager’s database button on the Prepare your search screen.
5. Click the Query button.
6. A box titled Enter Search Criteria appears.
7. Enter the search criteria that you want to use for your search.
8. Click Begin Search.

![Figure 4-22, Search document manager's database search results](image)

To start an Assembly session in ProDoc:

1. Click File → Practice Manager.
2. Choose the client’s Case in which you will be assembling documents.
3. Click the Assemble button.
4. ProDoc opens to the Starting Document Assembly screen to start the document assembly.

To Add a document to Document Manager:

1. Click File → Practice Manager.
2. Choose the Contact and/or Case whose documents you will be managing.
3. Click the Docs tab.
4. Click the Add button (this button appears as a plus sign underneath the tabs on the right side of the Practice Manager).
5. The box titled Add Document Records... appears.
6. Fill in the Title field.
7. In the Original Path field, type the path or browse to the path of the document you want to add.
to Document Manager.

8. In the **Destination Path** field, type the destination, including the drive letter (e.g., h:\ ) in which you want to save the document(s).

9. In the **Destination File Name** field, type the filename of the document you are transferring into Document Manager.

10. Add a **Summary** if you want.

11. Click **OK**.

To **Update** a document:

1. Click **File → Practice Manager**.
2. Choose the **Contact** and/or **Case** whose documents you will be managing.
3. Click the **Docs** tab.
4. Highlight the document that you want to **Update**.
5. Click the **Update** button (this button appears as a triangle underneath the tabs on the right side of the **Practice Manager**).
6. The box titled **Update Document Record...** appears.
7. Make the necessary changes.
8. Click **OK**.

To **Delete** a document:

1. Click **File → Practice Manager**.
2. Choose the **Contact** and/or **Case** whose documents you will be managing.
3. Highlight the document that you want to **Delete**.
4. Click the **Delete** button (this button appears as a minus sign underneath the tabs on the right side of the **Practice Manager**).
5. The box titled **Confirm Delete** appears.
6. Click **Yes**.

To **Erase** a document:

1. Click **File → Practice Manager**.
2. Choose the **Contact** and/or **Case** whose documents you will be managing.
3. Highlight the document you want to remove from your computer.
4. Click the **Erase** button.
5. The box titled **Confirm Delete** appears.
6. Click **Yes**.

**Billing**

The **Billing** tab shows an accounting of the client’s current bill status for all cases or for a particular case. If you highlight only a client, you will see the previous billed amount, unbilled fees and expenses, total charges, total applied payments, total unapplied payments, total current payments, current general balance and the total(s) held in trust. If you highlight a client and case you will see the previous billed
amount, unbilled fees and expenses, total charges on this case, total current payments, current balance and any balance held in trust.

If you have placed the billing for a particular case on hold, a message will appear across the **Practice Manager’s billing screen** stating **Bills are ON HOLD for this Case!** If you put all of a client’s cases on hold, you will receive a message when you try to generate bills for the client that states there is a hold on the account. There is also a message that appears if the trust account is below its minimum that states **Trust Balance below Minimum!**

**Working with E-Mails**

The **E-Mail Rcvd** tab allows you to drag and drop e-mail messages from Outlook® and Outlook Express® into the **Practice Manager** for centralized storage. From this screen you may add, delete, print and view e-mails.

To **Add** e-mails to the Practice Manager:

1. Click **File → Practice Manager**.
2. In **Practice Manager**, click the **E-Mail Rcvd** tab.
3. Click **Add Mail**.
4. The **Add E-Mail Messages** screen appears. Select the contact and/or case in which you want to add the e-mail.
5. Open Outlook.
6. Drag and drop the message that you want from Outlook to the contact and/or case in the **Add E-Mail Messages** box.
7. Click **Close**.
8. The **Add E-Mail Messages** box closes and Outlook minimizes, leaving you at the Practice Manager. The e-mail should appear on the list of e-mails on the **E-Mail Rcvd** tab.

To **Delete** e-mail from the Practice Manager:

1. Click **File → Practice Manager**.
2. In **Practice Manager** click the **E-Mail Rcvd** tab.
3. Highlight the e-mail that you want to delete.
4. Click **Delete**.
5. The **Confirm Delete** message box appears and asks if you are sure that you want to delete the highlighted record.
6. Click **Yes**.

**Attachments**

To **view** attachments:

1. Click **File → Practice Manager**.
2. In **Practice Manager** click the **E-Mail Rcvd** tab.
3. Highlight the e-mail that you want to view.
4. Click the **Attachments** button. A drop-down menu appears.
5. Click the attachment’s filename that appears at the top of the drop-down menu.
6. The attachment is opened by its associated program.

To save attachments:

**Saving Attachments in Document Manager**

1. Click **File → Practice Manager**.
2. In **Practice Manager** click the **E-Mail Rcvd** tab.
3. Highlight the e-mail for which you want to save attachments.
4. Click the **Attachments** button. A drop-down menu appears.
5. Click **Save to Doc. Manager**.
6. At this point, the document is saved to the Document Manager and may be viewed from there.

**Saving Attachments with Windows Explorer**

1. Click **File → Practice Manager**.
2. In **Practice Manager** click the **E-Mail Rcvd** tab.
3. Highlight the e-mail for which you want to save attachments.
4. Click the **Attachments** button. A drop-down menu appears.
5. Click **Save Attachments**.
6. The **Browse for Folder** box appears.
7. Browse to the drive and folder in which you want to save the attachment.
8. Click **OK**.
9. The document is saved to the folder you specified and may be viewed from there.

To print e-mails:

**Printing a Single E-Mail**

1. Click **File → Practice Manager**.
2. In **Practice Manager** click the **E-Mail Rcvd** tab.
3. Highlight the e-mail you want to print.
4. Click the **Print** button.
5. The **Choose Printer** box appears.
6. Make sure the right printer is chosen and click **OK**.
7. Your e-mail will print at this time.

**Printing all E-Mails**

1. Click **File → Practice Manager**.
2. In **Practice Manager** click the **E-Mail Rcvd** tab.
3. Click the **Print All** button.
4. The **Choose Printer** box appears.
5. Make sure the right printer is chosen and click **OK**.
6. Your e-mail will print at this time.
Messages

The Messages tab displays a list of messages that belong to the contact or case highlighted. Message information displayed is the date and time sent, whether the message is a phone message and/or urgent, subject of the message, status of message (new, pending or done) and to whom the message was sent. This information will appear for all messages that were sent in the case unless the messages have been deleted.

Below the view window is a toolbar. From this toolbar you may print the highlighted message, send new messages, read messages and delete messages.

Printing Contact or Case Messages Reports

If you click Print, you can print a Contact or Case Messages report. This report prints a list of all messages that have not been deleted for the contact or case highlighted.

Creating New Messages

To create new Messages:

1. Click the New button.
2. The Create a Message box appears.
3. If the message regards a client or case, click the Reference button.
   a. The Select a Contact or Case box appears.
   b. Highlight a contact’s name to use a contact as your reference.
   c. If you want to use a contact’s case as the reference, click the plus sign to the left of a contact’s name and highlight a case.
   d. Click Select.
   e. The contact and/or case will appear to the right of the Reference button.
4. If a contact and/or case appears in the Reference field and you do not want the message assigned to a contact and/or case, click the Clear button.
5. Click the drop-down arrow to the right of the To field to choose the staff member for whom you want to create a message.
6. If you want to send the message to more than one staff member, click Group.
   a. The Select Staff Members to Display box appears.
   b. Highlight a staff member that you want to include and click Select.
   c. Repeat (b.) until you have placed a green check mark to the left of each staff member that you want to receive the message.
   d. Click Select All if you want to send the message to all staff members listed in SOS.
   e. After you have chosen the group of staff members to whom you want the message to be sent, click OK.
   f. The sign-on initials for each staff member chosen in the group will appear in the To field.
7. Provide a title or description of the message in the Subject field.
8. Type your message in the Message field.
9. In the Type section place a check in the Phone check box if the message is a phone message. If the Phone check box does not have a check in it, the message will not be designated as a phone call. The From and Phone fields appear if you designate the message as a phone message.
a. In the From field, enter the name of the person from whom the message was received.

b. You may choose the person from whom the message was received from a list of your contacts by clicking the ... button to the right of the From field.

   i. The Select a Contact or Case box appears.

   ii. Highlight the contact from whom the message is sent. Do not highlight a case as this is not necessary and will not appear in the field.

   iii. Click Select.

   iv. The contact’s name will appear in the From field.

c. A phone number will appear in the Phone field if you chose a contact, or a contact and a case in Step 9(b) above and have entered phone numbers for the chosen contacts.

d. To enter a different phone number in the Phone field, highlight the number that is in the field and enter the new number.

e. You may clear the Phone field by clicking the Clr button.

10. Place a check in the Urgent check box if you want the recipient to know that this message is a high priority message.

   a. A red phone is displayed in the View Messages box if a message is designated as an Urgent phone message.

   b. An exclamation mark is displayed in the View Messages box for Urgent messages that are not designated as phone messages.

11. If you only want the chosen staff members to be able to view a message, place a check in the Private check box. The message will appear only in the chosen staff members’ list of messages.

12. Click Send to send your message to the staff member(s) you selected.

Editing Messages Sent

You may edit any message you send as long as it has not been read. Once any person to whom you sent the message reads it, you may not edit that message. If you send the message to a group of people, you may not edit the message after the first person in the group reads it. If you highlight the message for another group member who hasn’t yet read it, you would not be able to edit the message.

To edit a message:

1. Click the triangle.

2. The Read a Message box appears.

3. Make your changes and click OK.

   Important: Remember that you can only edit messages that have not been read by anyone to whom the message was addressed. If the message has been read by anyone to whom it was sent, you may no longer edit the message.

Reading Messages

You may only read the messages that appear under the messages tab that have been sent to you. If the message has been sent to someone else and you highlight it, the button with the triangle is not active and prevents you from reading the message.

To read messages that have been addressed to you:

1. Highlight a message and click the triangle button.
2. The **Read a Message** box appears.
   a. If you need to reference this message to a contact and/or case, click the **Reference** button.
      i. The **Select a Contact or Case** box appears.
      ii. Highlight the contact and/or case that you want to use as the reference.
      iii. Click **Select**.
      iv. The contact’s name will appear in the **Reference** field.
   b. If a contact and/or case appears in the **Reference** field and you do not want to reference a contact and/or case, click the **Clear** button.
   c. If you are reading a message that has been sent to you, the **Read a Message** box displays:
      i. The name of the person to whom the message is sent.
      ii. The person sending the message.
      iii. The person who took the message.
      iv. The subject of message.
      v. The phone number of the person sending the message.
      vi. The message type (e.g., phone, general, urgent or private).
      vii. The date and time that the message was created.
      viii. The text of the message.
      ix. In the **Status** section there are buttons for **Pending** and **Done**. The **Pending** button is automatically checked the first time you read the message. **Pending** is used for new and pending messages. Click the **Done** button if you are finished with the message.
   d. If you are reading a message that you sent to one staff member, you may edit the message until the recipient reads the message.
   e. If you sent the message to a group, you will no longer be able to edit the message after one member of the group reads the message.

![Figure 4-23, Read a Message Box](image-url)
Read a Message Toolbar

Help – Clicking Help will take you to the help menu. If you have any questions regarding Messages, you can find solutions by checking in Help.

Print – Clicking Print allows you to print a report for the message you are reading. The Report Settings window asks “Do you wish to preview this report?” Click Yes to view the Single Message report before you print and/or exit the report. Click No to start printing the reports. Click Cancel to return to your message without printing a message report.

Appointment – Click Appointment to create an appointment from the message you are reading.

Charge – Click Charge to create a charge slip from the message you are reading. The reference must be to the contact and one of their cases.

Alarm – Click Alarm to create a reminder alarm from the message you are reading.

To Do – Click To Do to create a To Do item from the message you are reading.

Note – Click Note to create a note from the message you are reading.

Timer – Click Timer to create a time slip from the message you are reading. You must choose a contact and case if you want to use the Timer.

Delete – Click Delete to delete the message you are reading. You can only delete messages for yourself. Any staff member who receives the same message will still have their copy after you delete your message.

OK – Click OK to exit the Read a Message box and save your work.

Cancel – Click Cancel to exit the Read a Message box without saving your changes.

Deleting Messages

After you are finished with a message, you may want to delete it from the list. Remember, you may only delete messages for the person whose login initials were used when SOS was opened. You may not delete messages for other staff members unless you sign on to SOS using that staff member’s login initials.

To delete a message:

1. Highlight the message and click the button with the minus sign.
2. The Confirm Delete box appears.
3. Click Yes to delete the message.
Chapter 5, Managing Your Time With SOS

Introduction

The SOS program has two calendars, a Daily and a Weekly calendar, which may be accessed by their icons on the toolbar or by clicking File → Calendars on the menu bar. These calendars will help you set and keep track of Appointments and To Do tasks. You can create, update or delete Appointments and To Do tasks from either the Daily or the Weekly calendar.

When setting Appointments, a folder will appear beside the appointment originally created for the timeslot if more than one appointment is being scheduled for that time slot. This handy feature allows you to set more than one appointment for a particular date and time, and to easily view the appointments that you have set up.

To Do tasks are any tasks that you want to be reminded to do later. Once the task is complete, you may mark the To Do task as done. You have the choice to view all of the To Do tasks, including completed To Do tasks (that have not been deleted from the To Do list), or only those To Do tasks that still need to be completed. This feature will make it easier to remember critical deadlines, tasks and much more.

The Calendar Selection Bar

The Daily Calendar and the Weekly Calendar share the same Selection Bar. From this bar you can select a date to view or work on, and choose the staff member for whom you would like to create, update or delete Appointments and To Do tasks.

Calendar Buttons

There are several ways to choose the date that you want to view on the two calendars. The figure below describes the function of each calendar button. Use these buttons to increase or decrease the date in the Date Box by one day, month, or year. The date you choose will appear in the Date Box.
Date Box

Another way to choose the date you would like to view is to use the Date Box with the up and down scrolling arrows. Scroll up to choose a future date and scroll down to choose a past date. The date that appears in the Date Box is the date for which you will be able to make changes.

![Go to 12/14/06](#)

Figure 5-3, Date Box

Pop-up Monthly Calendar

You may also click the icon to the right of the date box to choose the date that you want to view. The Pop-up Monthly Calendar appears. See Figure 5-4 for the calendar buttons’ functions. When you get to the date you want to view, just click the date. The Pop-up Monthly Calendar closes and you will be viewing the date chosen on your calendar.

![Figure 5-4, Pop-up Monthly Calendar](#)

Year-at-a-Glance Calendar

The last method of choosing date(s) to view is by using the Year-at-a-Glance Calendar. You may view this calendar by clicking the icon to the left of the For box. This calendar provides a complete year’s view. You may choose to view past, present and future years by clicking on the corresponding buttons. When you find the date you are looking for, click the date, the calendar will close and you will be viewing the date chosen.
Daily Calendar

To access the Daily Calendar, click File → Calendars → Daily Calendar.
Daily Calendar’s Layout

The Daily Calendar consists of a Selection Bar across the top, an Appointment screen, a To Do screen, and a timeline and a toolbar along the bottom. The features are described below:

♦ The Selection Bar buttons and fields control the Appointments and To Do displays. These are described below:
  - The tools on the left side allow you to choose the date to be displayed. These include the various Arrow, Today, Date Look-up and Yearly Calendar View buttons and the Go to date entry field.
  - For field – Click the drop-down arrow to choose a single staff member’s Appointments and To Do items for display.
  - Group – Click this button to select multiple staff members and display their Appointments and To Do items at the same time.
  - Show Undone only – If this box is checked, only To Do items not yet completed will be shown. If it is not checked, all To Do items will be shown. Click the box to add or remove a check mark.

♦ The Appointment or To Do Reference displays below the Selection Bar.

♦ The two Daily Calendar screens are the Appointment preview screen and a To Do preview screen.

♦ The timeline is provided to allow you to quickly and easily view a complete day’s appointment schedule.

♦ The toolbar along the bottom of the Daily Calendar screen consists of the buttons described below.
  - New – Allows you to create a new appointment on the Daily Calendar.
  - Update – Allows you to update an appointment that has already been created on the Daily Calendar.
  - Delete – Allows you to delete an appointment from the Daily Calendar.
  - Refresh – Allows you to see appointments that other staff members have put on the calendar.
recently.

- **Mark done** – Marks a To Do item as completed. Completed To Do items will not appear on the Daily Calendar if the Show Undone only box is checked.
- **New** – Allows you to create a new To Do item.
- **Update** – Allows you to update a To Do item.
- **Delete** – Allows you to delete a To Do item.
- **Help** – Brings up a help screen.
- **Print** – Prints the Daily Calendar.
- **Charge** – Allows for the billing of an appointment. Charging can only be performed while in a case file.
- **Close** – Exits the Daily Calendar.

**Weekly Calendar**

To access the Weekly Calendar, click File → Calendars → Weekly Calendar.

![Weekly Calendar](image)

**Figure 5-9, Weekly Calendar**

**Weekly Calendar’s Layout**

The Weekly Calendar has a layout similar to the Daily Calendar. The features are described below:

The **Selection Bar** buttons and fields control the Appointments and To Do displays. These are described below:

- **The tools on the left side allow you to choose the date to be displayed. These include the various Arrow, Today, Date Look-up and Yearly Calendar View buttons and the date entry field.**
- **For field** – Click the drop-down arrow to choose a single staff member’s Appointments and To Do items for display.
- **Group** – Click this button to select multiple staff members and display their Appointments and
To Do items at the same time.

A timeline is provided to allow you to quickly and easily view a complete week’s appointment schedule.

The Appointment or To Do reference displays to the right of the timeline. The contact and/or case that you have chosen will appear in red in the corresponding field.

Below the Appointment and To Do references is the Show Undone Only check box. If this box is checked, only those To Do tasks that have not been marked as completed will appear on the list.

The two Weekly Calendar screens are an Appointment preview screen and a To Do preview screen.

Tabs for each day of the week appear along the top of the Weekly Calendar’s Appointments screen. Click a tab to view that day’s appointments.

The toolbar along the bottom of the Weekly Calendar screen consists of the buttons described below.

- **New** – Allows you to create a new To Do item.
- **Update** – Allows you to update a To Do item.
- **Delete** – Allows you to delete a To Do item.
- **Help** – Brings up a help screen.
- **New** – Allows you to create a new appointment on the Weekly Calendar.
- **Update** – Allows you to update an appointment that has already been created on the Weekly Calendar.
- **Delete** – Allows you to delete an appointment from the Weekly Calendar.
- **Charge** – Allows for the billing of an appointment. Charging can only be performed while in a case file.
- **Refresh** – Allows you to see appointments that other staff members have put on the calendar recently.
- **Print** – Prints the Weekly Calendar.
- **Mark done** – Marks a To Do item as completed. Completed To Do items will not appear on the Weekly if the Show Undone only box is checked.
- **Close** – Exits the Weekly Calendar.

### Managing Appointments and To Do Tasks

Keeping track of Appointments and To Do tasks will help streamline your office and will help you keep on top of your busy schedule. Managing Appointments and To Do tasks with SOS is accomplished in the same manner for the daily and weekly calendars. This section details how to create, update and change Appointments and To Do tasks.

### Appointments

The Appointment section lists the appointments for the day. This allows you to easily view the appointments on your schedule. This is especially helpful when you are scheduling an appointment and you want to see if you have any available appointment times on the day in question. Pull up the daily calendar, choose the date in question and determine if you are available at the requested time. If you have an opening you can quickly create the appointment and have it reflected on your calendar.

To create an appointment:

1. Click the Daily Calendar or the Weekly Calendar icon on the toolbar.
2. In the For box, choose the staff member for whom you are creating the Appointment.
3. From the Selection Bar, choose the date for which you would like to create your Appointment.
4. After choosing the date for the Appointment, highlight the time that the Appointment should start.
   a. You can choose the starting time of your Appointment by scrolling in the Appointment box until you reach the correct time, or
   b. Click the time you want to set the Appointment for in the timeline.
5. After choosing the appropriate time, click the New button located under the Appointment box.

![Figure 5-10, Appointment Will Be Added Box]

6. The Appointment Will Be Added box appears.
   NOTE: This tip is a shortcut for steps 4-6. In the Appointment box, double-click the time that the appointment will be scheduled to start on the calendar and the Appointment Will Be Added box appears.

7. Complete the following fields:
   a. Reference – select the client and the case (if applicable) for whom you are scheduling the appointment. If you are not using a reference for this appointment, click the Clear Ref button and the reference field will be blank. The field will automatically show the last client or case you were viewing in the Practice Manager.
   b. For – choose the staff member for whom the appointment is scheduled.
   c. Staff – allows you to set up an appointment for a group of staff members to attend.
   d. Rule – If this appointment is part of an auto-scheduling rule, click the Rule button.
   e. Date – choose the date of the appointment you are creating.
   f. Time – select the time for the appointment to start.
   g. Duration – choose the length of time that you want the appointment to last.
   h. Duration greater than one day? – place a check in this box if you want to set an appointment for multiple days (e.g., for depositions).
   i. Description – enter a description for the appointment.
j. **Alarm for yourself** – check this box if you want an alarm to remind you of the upcoming appointment. Alarms appear in a pop-up box and, if you have sound, as a tone.

k. **Alarm for all participants** – check this box if you want to set an alarm for the other staff members that you included as participants.

l. **Hours:Minutes before appointment** – use the arrows on the side of this box to set the number of hours and/or minutes before the appointment that you want the alarm to appear.

m. **In/Out of Office** – click the In button if the appointment will be at your office and click the Out button if the appointment is scheduled to be held at a location other than your office.

n. **Private Appointment** – Place a check in this box if you want the appointment to be visible to only those staff members who have been selected to attend the appointment. The Private Appointment box will only appear if you chose the Private Appointment feature in Setup.

8. Click OK.

**Creating Appointments with Durations of More Than One Day**

When creating an appointment, one of the choices provided is to create the appointment for durations of more than one day. To create appointments with durations of more than one day:

1. Place a check in the box entitled **Duration greater than one day?**
2. Two fields appear above the box you checked. Enter the **End Date** (the date the multi-day appointment will end) and the **End Time** (the time the multi-day appointment will end).
3. Place a check in the box entitled **Business Hours only** if the appointment is only going to apply to working hours.
4. The appointment you created will show up on the calendar for each day that you chose.

**To update** an appointment:

1. Click the **Daily Calendar** or the **Weekly Calendar** icon on the toolbar.
2. In the **For** box, choose the staff member for whom you are updating the appointment.
3. Highlight the appointment.
4. Click **Update**.
5. The **Appointment Will Be Changed** box appears.
6. Make the desired changes.
7. Click **OK**.
To delete an appointment:

1. Click the Daily Calendar or the Weekly Calendar icon on the toolbar.
2. In the For box, choose the staff member for whom you are deleting the appointment.
3. Highlight the appointment.
4. Click Delete.
5. Click Yes.

To Do Tasks

The To Do section shows a list of tasks (e.g., filing deadlines) that have been created for a particular staff member. The To Do section helps you remember which tasks still need to be addressed and can show you which tasks have already been completed. To Do tasks that are still on the list after their completion date will appear in red, while To Do tasks whose completion date has not been reached will appear in black.

NOTE: You may choose to view all To Do tasks or just those items that have not yet been completed. If you want to view only those To Do tasks that have not been completed, place a check in the box entitled Show Undone Only. Otherwise the list will contain all To Do tasks and could be rather large. If you have To Do tasks that you no longer need on the list, you may delete them to keep the list at a manageable size.

To create a To Do task:

1. Click the Daily Calendar or the Weekly Calendar icon on the toolbar.
2. Click New underneath the To Do section of the calendar.
3. The To Do Item Will Be Added box appears.
4. Click the **Reference** button to associate the **To Do** task with a contact or case. A box entitled **Select a Contact or Case** appears.
   a. Highlight the contact for whom you are creating the **To Do** task. Click **Select**, or
   b. If you are creating a **To Do** task for the contact’s case, after highlighting the contact, highlight the case and click **Select**.
5. The **Select a Contact or Case** box will disappear and you will be returned to the **To Do Item Will Be Added** box.
6. Click the **Clear Ref** button if you do not want your **To Do** task to be attached to a contact or case.
7. In the **For** box, choose the staff member for whom you are creating the **To Do** task.
8. In the **Date** box, choose the date for which you would like to create your **To Do** task.
9. Click the **Rule** button to use the SOS automatic scheduling feature. The automatic scheduling feature is described in greater detail in **Chapter 7, Tools and Utilities**.
10. SOS includes a box entitled **Priority** for setting the **Priority** level of your **To Do** tasks. Rank the **To Do** tasks with a priority number between one and ten.
    a. Your firm will need to choose whether the highest **To Do Priority** level is one or ten. When you view the **To Do** list, click **P** and your **To Do** tasks will list in order of priority.
    b. To view your **To Do** list by date, simply click the word **Date** at the top of the column labeled **Date**.
11. Above the box for setting the **Priority** level is a check box entitled **Done**. Place a check in this box if the **To Do** task has been completed.
12. Type a description of the **To Do** task in the box entitled **Task**.
13. If you want to create a **To Do** task so only the timekeeper may see it, place a check in the **Private** box.
14. Click **OK**.
15. The **To Do** task will appear on the list of **To Do** tasks to the right of the **Appointment** screen on the calendar.

**To Update** a **To Do** task:

1. Click the **Daily Calendar** or the **Weekly Calendar** icon on the toolbar.
2. In the **For** box, choose the staff member for whom you are creating the **To Do** task.
3. Click **Update** underneath the **To Do** section of the calendar.
4. The **To Do Item Will Be Changed** box appears.
5. Make the desired changes.
6. Click OK.

![Figure 5-13, To Do Item Will Be Changed Box]

**To Delete a To Do task:**

1. Click the Daily Calendar or the Weekly Calendar icon on the toolbar.
2. In the For box, choose the staff member for whom you are deleting the To Do task.
3. Highlight the To Do task on the calendar.
4. Click Delete.
5. Click Yes.

**To mark a To Do task as done:**

1. Click the Daily Calendar or the Weekly Calendar icon on the toolbar.
2. In the For box, choose the staff member whose To Do Item you are marking as done. Their calendar will appear.
3. Highlight the To Do task on the calendar.
4. Click Mark done.
5. After marking a To Do task as done, you will only see the completed To Do task on the list that displays all completed To Do tasks that have not been deleted from the To Do list. The completed To Do task is automatically removed from the list of To Do tasks that appear as “undone”.

**NOTE:** You may also uncheck a To Do task that has been marked completed if you find that it has not been completed. Highlight the To Do task and click the Mark undone button. The To Do task will show on the calendar as not yet being completed.

### Today at a Glance

The Today At a Glance feature allows you to see the Appointments, Messages, Alarms and To Do tasks of one or more staff members for a selected date. This handy feature helps manage time more efficiently and provides you with an easy view of the activities scheduled for your staff.

You may print several reports in the Today At a Glance feature. The Today At a Glance report includes customizable Today At a Glance, daily charge summary and daily case note summary reports. The Today At a Glance report includes the appointments, messages, alarms and/or To Do tasks
you choose.

![Figure 5-14, Today At a Glance Box](image)

To use **Today At a Glance**:

1. Click **File → Today At a Glance**.
2. The **Today At a Glance** box appears. There are four windows that display **Appointments**, **Messages**, **Alarms**, and **To Dos**.
   a. Resize the **Today At a Glance** window by clicking and dragging the resize bars.
      i. The horizontal resize bars are located between the **Appointments** and the **Alarms** windows and the **Messages** and **To Do** windows.
      ii. The vertical resize bar is located in the middle of the **Today At a Glance** box where the four windows meet.
3. Choose the date that you want to view.
   a. You may use the calendar buttons.
      i. The calendar buttons increase or decrease the date in the **Go to** box by one day, week, or month.
      ii. Click **Today** to choose the current date.
      iii. The date you choose appears in the **Go to** box.
   b. You may use the spin buttons on the **Go to** box.
      i. Scroll up to choose a future date.
      ii. Scroll down to choose a past date.
   c. Or you may click the calendar icon to the right of the **Go to** box.
      i. The **Pop-up Monthly Calendar** appears.
      ii. Navigate to the date you want to view, and click the date.
      iii. The **Pop-up Monthly Calendar** closes and the date you choose appears in the **Go to** box.
4. Select the staff member by clicking on the drop-down arrow to the right of the **For** field. That staff member's appointments, messages, alarms and **To Do** tasks display in the corresponding
windows.

5. If you want to view **Today At a Glance** for more than one staff member, click **Group**.
   
a. The **Select Staff Members to Display** box appears.
   
b. Select the staff members you want to choose.
   
c. Click **OK**.
   
d. The selected staff members' appointments, messages, alarms and To Do tasks display in the corresponding windows.

6. The four windows on the **Today At a Glance** box are the **Appointments**, **Messages**, **Alarms** and **To Do** windows. These windows display the information for the chosen staff member(s) and date. You may sort the following information by clicking on a column's title (e.g., clicking in **Date** in the **Appointments** window arranges all of the appointments by their date).
   
a. The **Appointments** window displays the date, time, duration and description of the day's appointments.
   
b. The **Messages** window displays the creation date and time, message status (general, phone, urgent), recipient, sender and subject of the message.
   
c. The **Alarms** window displays the times and descriptions of the alarms that are set for the selected date.
   
d. The **To Do** window displays the date, priority level and description of the selected date's **To Do** tasks.

**Printing Reports**

The reports in the **Today At a Glance** feature display information for a single date and one or more of your staff members. The **Today At a Glance** report allows you to select staff member(s)' **Appointments**, **Messages**, **Alarms** and/or **To Dos** to print on a customizable daily report. You can also print daily **Fees and Expenses** reports and **Note** reports for one day or a range of dates.

**Today at a Glance Report**

The **Today At a Glance** report is customizable and may include **Appointment**, **Message**, **Alarm** and/or **To Do** information. It's easy to see everyone's schedules at a glance with this extremely useful tool.

To print a **Today At a Glance** report:

1. Click **Print**.
   
2. The **Report Options** box appears.
   
a. The date for which the report is printing and the Staff member for whom you are creating the report appear at the top of the box.
   
b. Place a check in the appropriate **Appointment**, **Message**, **Alarm** and/or **To Do** check boxes. You may choose any combination of fields.
   
c. Make sure the printer you use is selected in the **Printer** field. Click **Select** to change printers if yours is not the printer chosen.
   
d. Click **Print**.
   
e. The **Preview** box appears and asks, "Do you wish to PREVIEW this Report?"
      
      i. If you want to preview the report before printing or exiting it, click **Yes**.
      
      ii. If you want to print the report without previewing it, click **No**.
      
      iii. If you want to cancel the printing of the report, click **Cancel**.
Fees and Expenses Report

There is a daily Fees and Expenses report that includes all fees and expenses for the chosen date. This report provides you with information about the client and case, date of the fee or expense, timekeeper and description, person who entered the fee or expense, the amount of the fees or expenses, and whether they are on hold or track only. At the end of the report, there are totals for pending fees, pending expenses and pending fees and expenses.

To print the Fees and Expenses report:

1. Click Charges.
2. The Fees and Expenses box appears.
3. Make sure the printer you use is selected in the Printer field. Click Select to change printers if yours is not the printer chosen.
4. Click Print.
5. The Preview box appears and asks, "Do you wish to PREVIEW this Report?"
   a. If you want to preview the report before printing or exiting it, click Yes.
   b. If you want to print the report without previewing it, click No.
   c. If you want to cancel the printing of the report, click Cancel.

Notes Report

There is a Notes report that includes all notes for a chosen date range, and case and/or contact. This feature makes it easy to view all notes pertaining to a case and/or contact for any date or range of dates.

To print a Notes report:

1. Click the Notes button.
2. The Select Report Options box appears.
3. Click the Reference button to choose a case and/or contact for whom you want to print a Notes report.
   a. The Select a Contact or Case box appears.
   b. Highlight a case and/or contact.
   c. Click Select.
   d. The case and/or contact's name appears to the right of the Reference button.
4. If the case and/or contact chosen are not correct, click the Clear Ref. button to remove them as references.
   a. You must choose at least a contact to be able to print a Notes report.
   b. If you use the Clear Ref. button, you will have to perform Step 3 again.
5. Make sure the printer you use is selected in the Printer field. Click Select to change printers if yours is not the printer chosen.
6. Enter a Start Date and an End Date for your Notes report.
   a. The End Date always defaults to the current date.
   b. If you leave the Start Date field blank, all of the notes will print up to the End Date.
   c. You may enter the date directly in the field, use the scroll arrows or click the calendar icons to the right of the fields to select the desired date(s).
7. If you chose only a contact and not a case, the **Select Report Options** box expands and the **Select Client Options** section appears.
   a. Click the **Client Notes Only** button if you want to print a **Notes** report for the contact-level notes only.
   b. Click the **Client and Case Notes** button if you want to print a **Notes** report for the contact and all of his cases.

8. Click **Print**.

9. The **Preview** box appears and asks, "Do you wish to PREVIEW this Report?"
   a. If you want to preview the report before printing or exiting it, click **Yes**.
   b. If you want to print the report without previewing it, click **No**.
   c. If you want to cancel the printing of the report, click **Cancel**.
Chapter 6, Billing

Introduction

This chapter focuses on the features found in the Billing portion of SOS. SOS has included a Billing Manager to centralize your billing information. You may also generate bills and prepare detailed reports. With SOS it's easy to enter payments and create charges, setup a trust record, have retainers billed automatically, or make adjustments to your entries. We have focused on simplifying our billing software so small law firms will be able to use it effectively.

The Billing menu has five choices, Billing Manager, Generate bills, Reports, Beginning Balances and Accounting Periods. Billing Manager is the heart of the SOS billing system. You may easily manage all of your clients' billing information in Billing Manager.

The Generate bills menu selection allows you to generate bills for Monthly Retainers, Pre-bill monthly bills, Final bills-Monthly billing, and Reprint a Bill that has been previously generated and printed. With the pre-bill feature, you may check the accuracy of your bills before they are printed.

The Reports menu selection has many different reports that you may generate and print. The report categories are Accounts Receivable, Trust Account Reports, Clients/Cases on Hold, Pending Fees and Expenses, Income Analysis and General Ledger Summary. Most of the report categories have several report types that you can generate and print that will be discussed further in this chapter.

Billing Manager

Billing Manager is the portion of SOS that enables you to manage the financial transactions of all your clients' cases. With Billing Manager you may keep track of expenses, charges, trust payments, balances and more. Billing Manager makes it easy to stay on top of your income.

Furthermore, Billing Manager uses the same database as SOS's Practice Manager and ProDoc's Contact Manager. This means that all of the client and case information that you enter in SOS's Practice Manager and ProDoc's Contact Manager will be available to you in Billing Manager and vice versa. You will not have to re-enter the information for each of your clients and their cases after you have entered it once.

The Billing Manager Screen

To view the Billing Manager screen, click Billing → Billing Manager. The Billing Manager screen is divided into two sides. The left side is a list of clients and their cases displayed in a tree diagram. Click the plus sign to the left of any client folder and the client's cases will appear under the folder. You may work in the contact level (only choose the client's name) or the case level (choose the client's name and a case).

NOTE: Charges may only be performed at the case level. If you are in the contact level of the Billing Manager, the New Charge button will be deactivated.
Managing Client and Case Information

Managing the contact, client and case information on the left side of the Billing Manager is exactly the same as is discussed in the Practice Manager chapter. For this reason please refer to Chapter 4, Practice Manager, to view detailed instructions on managing your client and case information.

New Charges/Payments

The New Charge Button

You may enter charges to your clients’ accounts by using the New Charge button. The New Charge button appears in the top right side of the Billing Manager and may be used when you are working at the case level. When you click the New Charge button, a box entitled Charge slip will be added appears. There are fields for the Reference, Clear reference, Date, Timekeeper, Slip type, tracking instructions, Fee designation, and a Description of the charge.

Slip Type

There are three slip types to choose from when creating a billing slip. They are Time charges, Flat fees or Expenses/Markups.
Time Charge

Choosing the **Time Charge** button engages the **Fee:** section. There are two fields to complete, **Hours** and **Rate**. To set the amount of hours that you worked for this charge, click the spin box arrows. The spin box is set to 15-minute increments, where 15 minutes equals .25/hour.

There are a few choices when setting the **Rate**. Click the button to the right of the **Rate** field and the **Select an Hourly Rate** box appears. Choose the rate from the list of rates that appear, or enter the desired billing rate in the **Rate** field.

You may set up SOS to bill at different increments by clicking **Setup → System Manager → System Settings** and choosing the **Billing Settings** tab. In the bottom left of the screen, you will find an area labeled **Time Billing:**. Use the spin box to choose the time increments that you would like to use for billing.

Flat fee

Choosing the **Flat fee** button opens the **Fee:** section. In the **Flat Fee:** field, fill in the amount of the fee being charged.

Expense/Markup

Choosing the **Expense/Markup** button opens the **Expense:** section. There are two fields to complete, **Cost/Unit** and **Units**.

If you mark up or keep track of the mark up your firm applies to expenses, you should set up SOS to help you enter and track mark up income. After you have set up SOS to track mark ups, complete the information requested in the **Markup** section.

To set up **SOS** so it allows your firm to mark up expenses:

1. Click **Setup → System Manager → System Settings**.
2. Choose the **Billing Settings** tab.
3. In the lower right side of the screen is the **Markup:** section. There is a box entitled **Use Markup?** that you must check if you would like to add a markup to the cost of expenses that you bill your clients.
4. After you check the **Use Markup?** box, the button entitled **Set up Markup** will highlight so you may setup costs and markups for items you commonly mark up.

To set up prices for items that you commonly mark up (e.g., services of private investigator):

1. Click **Setup → System Manager → System Settings**.
2. Choose the **Billing Settings** tab.
3. Click the **Set up Markup** button in the lower right side of the screen. The **Enter the Items You Commonly Markup** box appears.
4. Click **New** and the **Add a Markup Description** box appears.
   a. Provide a description for the markup that you are creating (e.g., copies).
   b. Enter the cost per unit without the markup.
   c. Choose whether you are going to mark up by percentage of the price or by a fixed dollar amount, and click the corresponding button.
   d. If you so choose, type a description for the charge.
5. Click OK.

The New Non-Trust Payment button

You may enter client payments by using the **New Non-Trust Payment** button that appears in the top right side of the **Billing Manager**. When you click the **New Non-Trust Payment** button, a box entitled **New Payment** appears. There are fields for the **Client**, **Date**, **Amount** of the payment received, **Description** of the payment, the **Case to apply** the payment towards, a **Split** button that allows you to split the payment between cases, **New Case** button to create a case in the SOS database and a **Case balance** field that displays the balance due for any highlighted case. The **New Payment** screen is discussed in further detail in the **Bills** tab discussion that appears later in this chapter.

![Figure 6-4, New Payment Box](image)

Managing Billing Information on the Client and Case Levels

Billing at the Client Level

Billing at the client level allows you to access billing information pertaining to all cases that you are working on for each client. If you choose to work at the client level (highlight only the Client’s name on the **Contact Name** list in **Billing Manager**), the right side of the **Billing Manager** will display two tabs, **General** and **Payments**. A button titled **New Non-Trust Payment** can be used to record payments towards any cases that do not have a zero balance as the amount remaining due.

The **General** tab

The **General** screen provides three buttons; one to generate a pre-bill for the client, one to generate final monthly bills for the client, and one to edit your billing settings (see Figure 6-5 below). The **General** screen also displays the client’s previously billed amount, unbilled fees and expenses, total charges, refunds, total applied payments, current balance and total held in trust.

Click **Edit Billing Settings** and type your client’s billing address in the field provided, if your client’s billing address is different from the home address (the home address displays to the left of the **Billing Address** field). Providing the billing address under **Edit Billing Settings** ensures your client’s bills will be addressed to the correct billing address whenever you generate monthly statements. The client’s ID displays under the client’s shipping address (if you chose the **Use unique Client ID’s** option on the **System** tab in **Setup → System Manager → System Settings**).

Click the **Client Billing Messages** button to change the messages that appear on your bills.

There are also three check boxes to the right of the **Billing Address** field, **Hold Client**, **Pro bono Client** and **Suppress Delinquency Message on the Bill**. These boxes are only enabled when you click the button. Below these check boxes is a field called **Client Hourly Rate**.
Hold Client
Check this box if you are putting your client’s billing on hold. You should uncheck the box to resume billing. For clients put on hold, bills will print at Pre-bill but will NOT print at bill time.

Pro bono Client
Check this box if you are taking on a pro bono case. When this box is checked, all charge slips are flagged as track only by default.

Suppress Delinquency Message on the Bill
Check this box if you do not want the client’s delinquency message to appear on their bill.

Pre-billing/Client Level

Pre-billing a case will provide you with a synopsis of what a particular client or all of your clients owe on their case(s). SOS allows you to pre-bill one client or all of your clients at once. The pre-bill feature is a good way to make sure your journal entries are correct before you bill your clients.

The pre-bill is only a view of the client’s billing status to date. The pre-bill is not a final billing and will not bill out the client’s cases for the month. The pre-bill displays previous balances, new fees and expenses, total credits and the total amount due for all of the client’s cases.

To Pre-Bill a client for all of their case(s):
1. On the toolbar click Billing → Billing Manager.
2. Choose a client from the left hand side of the Billing Manager.
3. Click the General tab.
4. Click Generate Pre-Bill for this Client.
5. A box entitled Select a Printer for Billing appears.
6. A message box appears asking, “Do you wish to PREVIEW this Report?”
7. Click Yes and the report will be displayed on the screen. You will be provided the choice to exit the view, print a single page or print the entire report, or
8. Click No and the report will start printing.

To Pre-Bill all of your clients and all of their cases:
1. Click Billing → Generate bills → Pre-bill monthly bills.

   a. Select the month and year that you want to pre-bill.
   b. Choose the number of copies that you want to print.
   c. Verify that the printer you want to use is selected.
   d. If you do not want to pre-bill cases with a zero balance, place a check in the box entitled Skip cases with no activity and a zero balance.
   e. There are four choices of categories in which you may sort your bills. The four choices that you are provided are Last Name Order, Primary Attorney, Client ID (this choice activates if you chose the Use unique Client ID's option on the System tab in Setup → System Manager → System Settings) or Zip Code. Click the button that corresponds with the method that you want to use to sort your bills.

3. Click OK – Begin billing.

4. After SOS browses through all of the cases and accumulates the necessary information, a box entitled Pre-Bill COMPLETED appears.

5. Click OK. The pre-bills will start printing at this time.

**NOTE:** If you have cases that are on hold, their bills will print for the pre-billing. When you generate the final bill, the bills that are on hold do not print.

**Generate Bills for this Client**

Clicking on the button labeled Generate Bills for this Client will cause SOS to generate bills for all of the selected client's cases. You should use the Generate Pre-Bills for this Client button to make sure that you have your bills in order before generating a final bill for your client. There are security features under Setup on the SOS toolbar that can be used to provide five different levels of access to your staff. If you setup your security features under Setup, only those people who are supposed to bill will be able to generate bills for the clients.

Once the client’s bill is generated, the only way to make corrections to the entries on the generated bill is to adjust the amount so it is shown on a subsequent bill.

**See also:** Unbilling on if you want to completely undo a bill and reenter all of the billing information.

**Adjustments** may be made to any billed case. SOS allows for adjustments so the client has a record of the change on their next bill. Making adjustments is described in more detail in the section entitled Billing at Case Level later in this chapter.

You may cancel the generation of bills for a particular client by canceling the printing of the bill. You must have chosen to preview the report and not print it if you want to cancel printing out the bill. If you cancel the printing of a single bill after viewing it, a message stating Since the report was cancelled, bill generation has been cancelled appears. Canceling the generation and printing of a single bill at any time in the generation process puts you back at the point you originally were before starting the billing process.

You may only view bills for single clients. If you run bills for all clients, you will not be able to choose to view the bills. The bills will generate and print without the opportunity to view and/or cancel them first.

**NOTE:** When generating a bill, if the contact or case is on hold, a message appears stating, “all bills are on hold – nothing to print”. This message only appears when generating bills for a case. If you are generating monthly bills for all clients and cases, the message is suppressed due to its “batch” nature.
Edit Billing Settings/Client Level

Clicking on the Edit Billing Settings button that is located in the lower middle portion of the screen allows you to place a client’s bills on hold, designate a case as Pro bono, suppress the delinquency message on the bill and designate the client’s billing address if it is different from their address.

Viewing Payment Audits

Click the View Payment Audit button to display the client’s Payment Audit. The Payment Audit displays all payments that have been made for this client’s case(s). The payments will display information regarding payment date, time payment was entered, the staff member who entered the payment, the type of action taken, the amount of the payment and a description that describes for what the payment was made.

On the Payment Audit Trail window, you can click the button titled Detail to display the Viewing an Audit Record window. The box displays the payment date, payment amount, the original payment amount (if applicable) and the description of the payment.

The Payments Tab

The Payments screen displays a history of payments received from the client and how the payments were distributed. To view the payment distribution, locate the folder with the date that corresponds with the payment in question. Click the plus sign to the left of the date’s folder and a breakdown of how the payment was applied appears.

If the highlighted payment has not printed on a bill, you may update or delete that client’s payments. Once you have billed the client and the payment is reflected on the client’s bill, you may not delete the payment. You may still make changes to the payment, though, by updating the record.
Payment Slips

Payment slips are used to record payments. You may add, update or delete payment slips. A payment slip may not be deleted once it has been billed. Instead, you need to make an adjustment to change a billed payment slip. Adjustments will be discussed later in this chapter.

New Non-Trust Payment

When a New Payment is received you must enter it into the SOS system. In Billing Manager, highlight a client and click New Non-Trust Payment. The New Payment box appears. Fill in the date of the payment, the amount of the payment, the description of the payment and then apply the payment to your client’s case(s). Any amount that you do not apply to a case will be held as an unapplied credit.

To enter non-trust payments in Billing Manager:

1. Click Billing → Billing Manager.
2. Choose a client from the Contact Name list.
3. Click the New Non-Trust Payment button.
4. Enter the Date.
5. Enter the Amount of the payment.
6. Enter a Description for the payment.
7. In the Case to apply to field click the drop-down arrow and highlight the case to which you want to apply the payment.
8. If the payment needs to be split among cases, click the Split button. The Splitting Payment screen appears.
   a. Double-click the case towards which you want to allocate money, and type in the amount that you are allocating towards the highlighted case.
   b. The amount remaining to allocate will be displayed towards the bottom right of the screen in the Remaining to allocate section.
   c. Double-click another case and allocate money to that case. Continue this until all money has been allocated, or
   d. Click Auto to allocate from the first case down. The payment is applied in order to the cases.
   e. Click OK.
9. If this is a new case, click the New Case button. The Case for [the selected contact’s name appears here] box appears.
   a. Complete the information requested.
   b. Click OK.

10. Click OK.

![New Payment Screen](image)

**Figure 6-8, New Payment Screen**

**Updating or Adjusting Non-Trust Payments**

Occasionally, you will need to make a change to a payment. If you make the change before the payment has been billed, the payment slip may be updated. If you make the change after the payment has been billed, the payment is adjusted instead. Both situations are covered below.

To **update** a payment slip or **adjust** a billed payment:

1. Click Billing → Billing Manager.
2. Highlight a client.
3. Choose the Payments tab.
4. Highlight the payment that you want to update.
5. Click the **Update payment** button (if you highlight a trust payment, the button titled **Update trust** appears in the place of the **Update payment** button).
6. The **Update Payment** box appears. Your client’s name should appear in the Client section.
7. If the payment has **not** been billed, all entry fields will be active. Update the entry fields as desired. Click OK to finish updating the payment.
8. If the payment **has** been billed, the Client, Date, Amount, Description, Case to apply to, Case Balance fields, and the Split and New Case buttons will be grayed out. A section titled Adjustments to the payment amount, date, or split appears at the bottom of the window.
9. Click the New button.
10. The **New Adjustment to a Payment Record** box appears.
   a. If the payment you are adjusting pertains to one particular case, enter the adjusted payment amount in the New Amount field.
   b. If the payment you are adjusting was split among several cases, click the Split button.
      i. The **Splitting Payment** box appears.
      ii. Double-click the case towards which you want to allocate money or highlight the case and click Edit. Type in the amount that you are allocating towards the highlighted case.
      iii. The amount remaining to allocate will be displayed towards the bottom right of the screen.
in the **Remaining to allocate** section.

iv. Double-click another case and allocate money to that case. Continue this until all money has been allocated, or

v. Click **Auto** to allocate from the first case down. The payment is applied in order to the cases.

vi. Click **OK**.

11. Click **OK** on the **New Adjustment to a Payment Records** screen.

12. Click **Close** on the **Update Payment** screen.

![Figure 6-9, Update Payment Box (Billed Payment)](image)

**Deleting a Non-Trust Payment**

To **delete** a non-trust payment:

1. Click **Billing → Billing Manager**.
2. Highlight a client.
3. Choose the **Payments** tab.
4. Highlight the payment that you want to delete.
5. Click the **Delete payment** button.
6. The message **Are you sure you wish to PERMANENTLY delete this unbilled record?** appears.
7. Click **OK**.

**NOTE:** You may only delete payments that have not been billed. Once a payment has been billed, you may not delete the record. You may adjust the amount though.

**Refunding Overpayments**

In order for a refund to be made to a client, there must be money that has not been refunded. The maximum refund amount is the amount the client has paid, less any prior refunds of the payment.
To **Refund** a payment or a portion of a payment:

1. In **Billing Manager**, choose a client from the Contact Name list.
2. Select the **Payments** tab.
3. Click the **New refund** button.
4. The **Refund will be Added** box appears.
   a. If there is no unapplied money for the highlighted case, the **Money not available** box appears. The box has a message that states that there must be money available before a refund can be made.
   b. Click **OK** to close the message box.
5. Complete the **date of refund**, **refund amount**, and **description of the refund**.
6. Choose the case for which you are refunding the money by clicking on the drop-down arrow to the right of the **Case to refund from** field and highlighting the case for which you want to create a refund.
   a. If the refund will be split among several cases, click the **Split** button.
      i. The **Building Refund** screen appears.
      ii. Double-click the case towards which you want to allocate money or highlight the case and click **Edit**. Type in the amount that you are allocating towards the highlighted case.
      iii. The amount remaining to allocate will be displayed towards the bottom right of the screen in the **Remaining to refund** section.
    iv. Double-click another case and allocate money to that case. Continue this until all money has been allocated, or
   b. Click **OK** on the **Building Refund** box.
7. Click **OK** on the **Refund will be Added** box.

---

**Billing at the Case Level**

Billing at the case level allows you to access the billing information of a single case that you are working on for a client. If you choose to work at the case level (click the plus sign to the left of the Client’s name and highlight the case that you want to work on), the right side of the **Billing Manager** will display 4
tabs: General, Bills, Charges, and Trust Account. There are also two buttons entitled New Charge and New Non-Trust Payment.

The General Tab

The General screen displays the case's previous billed amount(s), unbilled fees and expenses, total charges for the case, total payments for the case, the current balance, and the balance of the trust account. The Case Billing settings area is grayed out and there is an Edit Case Billing Settings towards the bottom of the screen.

Edit Case Billing Settings

To Edit Case Billing Settings on the General screen:

1. Click the Edit Case Billing Settings button.
2. The Case Billing settings section of the General screen becomes active. The Case Billing settings section is where you enter your client’s case billing information.
3. There are three check boxes at the top of the Case Billing settings section of the General screen, the Hold all bills for this case, Pro bono Case and the Suppress Delinquency Message on the Bill check boxes.
   a. Hold all bills for this case - Check this box if you are putting your client’s billing on hold. You should uncheck the box to resume billing. Your client’s bills that were put on hold will be shown on the bill and charged after you uncheck the box.
   b. Pro bono Case - Check this box if you are taking on a pro bono case. All charge slips will default to track-only.
   c. Suppress Delinquency Message on the Bill - Check this box if you do not want the client’s delinquency message to appear on their bill.
4. Click the Case Billing Messages button to edit the billing message that appears at the top of the case portion of the bill, or the Case Terms that appear just below the case summary and before any trust transactions.
5. Enter the Case Hourly Billing Rate. This is the hourly amount that anyone working on the case charges per hour.
6. Place a check in the Auto Draft from Trust check box if you want to automatically draft payments for charge amounts from the trust as they are billed.
7. In the Non-trust monthly retainers section, provide a Retainer start date, Monthly Amount of retainer and the Timekeeper for retainer.
8. In the Trust section, enter the initial trust amount that you requested in the One time requested trust deposit field.
   a. Place a check in the Automatically request a trust deposit if the trust balance is below this amount check box if you are going to request money when the trust account falls below a set amount.
   b. Enter the amount that the trust account must fall below before the client receives the trust deposit request in the field.
9. Enter the message that you want this client to receive on their bills in the Message for bills when the trust balance is below the minimum amount specified just above field.
10. To select printing options for the case’s bills, click Print Options.
   a. The Case bill printing options box appears.
   b. Place a check in the Print Timekeeper Initials for Fees check box to include the initials of the timekeeper who generated the work for which the fees are being charged.
c. Place a check in the **Don't Print Rate** check box to exclude the rates that timekeepers are charging. **NOTE:** This option is only available if the **Print Timekeeper Initials for Fees** box is checked.

d. Place a check in the **Don't Print Amount for Track Only items** check box if you want to exclude the calculated amount of a track only charge.

11. Click **OK**.

![Billing Settings Section, General Screen](image)

**Figure 6-11, Billing Settings Section, General Screen**

---

**Case Level Audit Trail**

Click the **View Case Audit** button to display the **Browse Audit Trail** window. This window screen displays three tabs: **Charge Audit**, **Payments Audit** and **Trust Audit**. You can display the associated boxes by clicking the desired tab. Each **audit** is a list of all of the case’s transactions that have occurred within that area of the client’s case. The **Payment Audit**, for example, would list all payments that have been made on the case that you have highlighted and the action taken for that particular transaction.

**Audit** lists are sorted by the date and time that the first entry in a series is made. For example, if a charge is entered on 7/1/02 at 10 a.m.; changed on 7-2-02 at 3 p.m.; billed 7/30/02 at 5 p.m., all of these entries that affected the original entry will be listed together under 7/1/02 at 10 a.m.

For each transaction displayed on an audit list, you will notice a field entitled **Action**. The **Action** field displays the particular action that was taken with this transaction.

Codes that are listed as **Actions** are:

- **New** – New entry
- **Upd** – Updated entry
- **Del** – Deleted entry
- **NewAdj** – New adjustment to an entry
- **UpdAdj** – Updated adjustment to an entry
- **DelAdj** – Deleted adjustment to an entry
- **Bill** – Billed entry
- **Write-Off** – Wrote-off entry amount
- **RevWriteOff** – Reverse write-off entry amount

*The **Bill** and **Write-Off** codes will appear only in the **Charge Audit** box.*
Each **audit list** has a **Detail** button underneath. Clicking the **Detail** button brings up an **Audit Record** for the highlighted transaction. The **Audit Record** is a record of a single transaction. This record is provided so information is available should the handling of a transaction come into question.

**Charge Audit**

The information that is displayed for the **Charge Audit** is the date the transaction was entered, the time it was entered, who entered the transaction, the slip type of the transaction, the amount of the transaction and a description of the transaction.

There is a **Detail** button at the bottom of the **Charge Audit** list. Clicking this button brings up the **Charge Audit Record** box that appears below. This box displays a historical record of a single charge transaction including the name of the computer from which the charge was created, the creation date and time and the initials of the person who performed the transaction.

**Payments Audit**

The information that is displayed for the **Payments Audit** is the date the transaction was entered, the time it was entered, who entered the transaction, the action that was taken for this transaction, the amount of the transaction and the original amount of the transaction.

There is a **Detail** button at the bottom of the **Payments Audit** list. Clicking this button brings up the **Payments Audit Record** box that appears below. This box displays a historical record of a single payment transaction, including the name of the computer from which the charge was created, the creation date and time and the initials of the person who performed the transaction.
Trust Audit

The information that is displayed for the Trust Audit is the date the transaction was entered, the time it was entered, who entered the transaction, the action that was taken for this transaction, the amount of the transaction and a description of the transaction.

There is a Detail button at the bottom of the Trust Audit list. Clicking this button brings up the Trust Audit Record box that appears below. This box displays a historical record of a single trust transaction.

The Bills Tab

The Bills screen displays the bills that have been generated for a client’s case and allows you to determine the amounts that have been billed, paid, are outstanding and the age of the outstanding amounts. The bills are displayed by date with the bill number, new charges, billed adjustments, payments made, amount due and amount due after write-offs display. There are three buttons that you may use to change the Bills display, All, Unpaid and Paid. Clicking on one of these buttons will cause the Bills display to show only the bills that are associated with the selected group.

Pre-Billing

Pre-billing a case will provide you with a synopsis of what a particular client owes on the case. The pre-bill displays the previous balance, new fees and expenses, total credits and the total amount due for the case. The pre-bill feature is a good way to make sure your journal entries are correct before you bill your clients. SOS allows you to pre-bill a case so you may check the record of charges and payments before printing a final bill. Remember, once you print a final bill, it is final and corrections must be made as adjustments to a later bill.

See also: Unbilling if you want to completely undo a bill and reenter all of the billing information.

To pre-bill a case:

1. Choose the Bills tab.
2. Click the **Pre-Bill this Case** button.
3. The **Select a Printer for Billing** box appears.
4. Click **OK**.
5. The **Preview** message box appears and asks if you want to preview the report.
   a. Click **Yes** to preview the pre-bill before printing or canceling the print job.
      i. When you click **Yes**, the pre-bill statement is displayed.
      ii. Click the printer icon to print the pre-bill.
   b. Click **No** to print the bill without the preview.

   **NOTE:** If you have cases that are on hold, their bills will print for the pre-billing. When you generate the final bill, the bills that are on hold do not print.

### Generating a Final Bill

You may print a final bill for a single case with SOS. The main thing you must remember is that once you create a final bill, it is final. If you made mistakes on the bill, they may be corrected by making adjustments to a later bill. It is best to generate a pre-bill and check it for mistakes before generating a final bill.

*See also:* [Unbilling](#) on if you want to completely undo a bill and reenter all of the billing information.

To **generate a bill** for a case:

1. Choose the **Bills** tab.
2. Click the **Generate Bill** button.
3. The **Select a Printer for Billing** box appears.
4. Click **OK**.
5. The **Preview** message box appears and asks if you want to preview the report.
   a. Click **Yes** to preview the bill before printing or canceling the print job.
      i. When you click **Yes**, the bill statement is displayed.
      ii. Click the printer icon to print the pre-bill.
   b. Click **No** to print the bill without the preview.

   **NOTE:** When generating a bill, if the contact or case is on hold, a message appears stating, **All bills are on hold – nothing to print**. This message only appears when generating bills for a case. If you are generating monthly bills for all clients and cases, the message is suppressed due to its “batch” nature.

### Viewing a Client’s Past Bills

If you want to **view** a bill that has already been sent to your client:

1. Choose the **Bills** tab and highlight the bill that you want to view.
2. Click the **View Printed Bill** button.
3. You will be shown a view of the bill and you may also choose to print the bill.
Write-Offs

Bookkeepers and accountants use write-offs to deal with debt, which is not collectible. When a client stops paying on an account or informs you that he or she is not going to make further payments, you may write off the amount due. To write off a charge, you must have billed the charge that you are trying to write off. Write-offs provide a way for a firm to reduce the income that resulted when the amount was billed.

The amount due for the write-off will still be reflected in the Previous Balance section on the client’s bill after you have written the charge off of the account balance. It will not appear on your records as income though. If the client starts making payments on the account after the balance has been written off, you may reverse the write off.

To write off all remaining amounts due on a bill:

1. Highlight a client and case in Billing Manager.
2. Click the Bills tab.
3. Highlight the charge that you want to write off.
4. Click Write-Off Bill.
5. A message box appears stating that the bill will be written-off entirely.
6. Click OK.

To reverse a write-off:

1. Highlight a client and case in Billing Manager.
2. Click the Bills tab.
3. Highlight the charge for which you want to reverse a write-off.
4. Click Write-Off Bill.
5. A box entitled Reverse Write-Off appears with the message, This is currently fully written off, would you like to reverse the write-off?
6. Click Yes.

NOTES: The Write-Off feature is used to write-off amounts that cannot be collected. By writing-off an amount, you may still bill the client, but you will not show the written-off portion in your income statements until the written-off amount is actually collected.

If there is no amount to write-off, the Nothing to Write Off window appears.

Unbilling

There may be occasions when you bill a customer incorrectly. SOS has provided a button to allow you to Unbill the most recent bill that appears on the Bills screen. Unbilling allows you to correct mistakes in a bill. Being able to Unbill prevents you from having to make adjustments to the bill in the next billing period.

To Unbill a bill:

1. Select the client and case for which you want to Unbill the current bill.
2. Click the Bills tab.
3. Click the All button that appears in the View section.
4. Highlight the most recent bill that appears on the screen. The Unbill button activates.

5. Click the Unbill button.

6. The Unbill Process box appears.
   a. The Preparing to Unbill warning states: You are about to unbill a final bill. All items for all the cases on the selected bill will be set to unbilled. Note that any write-offs will be reversed and any unbilled adjustments to this bill will be deleted.
   b. If you are sure this is what you want to do, press “OK” to proceed, otherwise press “Cancel”.
   c. Press OK.

7. At this point the Posting Transactions and Retainers or Unbill Messages box appears.
   a. If the Posting Transactions and Retainers box appears, you are in the last stage of the unbilling process. Once the unbilling process is complete you will be returned to the Billing Manager and the bill that you had highlighted will be removed from the list of bills on the Bills tab.
   b. If the Unbill Messages box appears, the field named The unbill process has generated the following error messages displays the list of message(s).
      i. Make a note of the error(s) that appeared. The most common messages are listed and explained in the Unbilling Messages section below.
      ii. Click Close to exit the Unbill feature.
      iii. If you have questions regarding the message(s) that appear after reading the Unbilling Messages section, please call ProDoc Technical Support at (800) 759-5418.

Unbilling Messages

The Unbill Messages that may appear are listed below with a description of how to fix the problem.

1. Memory error. Unable to perform operation due to low memory. Try closing some programs and try again.

2. Because the year in which this bill was generated is now closed, this bill cannot be unbilled. The bill was closed with the previous year and is not unbillable. You may make adjustments to the current bill to correct for the discrepancies.

3. You are attempting to unbill a contact level billing that has a later case level billing. You must unbill the most recent bill at the case level before you can unbill at the contact level.

4. Because the bill was generated last year, it cannot be unbilled. Unbilling cancelled.
   If the bill or any charges or charge adjustments on it are in a previous year, the bill cannot be unbilled. You will need to make adjustments to the current bill to correct any of the bill’s discrepancies.

5. Because the bill is the result of a beginning balance entry, this bill cannot be unbilled. Any bill that is entered as a beginning balance may not be unbilled. You will need to make adjustments to the current bill to correct any of the bill’s discrepancies.

6. Because the contact for this bill has been closed, this bill cannot be unbilled. You must reopen the contact before unbilling. If you close a contact and then try to unbill, you must first reopen the contact before you will be allowed to unbill.

7. Because case X for this bill has been closed, this bill cannot be unbilled. You must reopen the case before unbilling. A case that has been billed on the bill that you are trying to unbill has been closed. Reopen the case before trying to unbill again.

8. To unbill it would be necessary to delete or reduce some refunds. If the refund has
already gone to a client, your records would become inaccurate. Please manually delete any refunds from the payments being unbilled and then unbill again.  

**Cancelled Unbilling – No changes made.** A refund has been made since the bill that you are trying to unbill was generated. You will not be allowed to unbill until the refund is reapplied to the previous bill. Otherwise, the unbilling may cause your records to become inaccurate.

**Of Special Interest / Cautions Regarding Unbilling**

**Unbilling One-Time Trust Requests**

If a case has a one-time trust request associated with it, when it is unbilled any one-time trust requests are not recreated. As a result, when it is re-billed the one-time request is not automatically recreated.

After you unbill a case that does have a one-time trust request and have made the desired changes to the case, you must check the case billing settings in Billing Manager to make sure that the settings are appropriate after making all the necessary changes. Especially for the one-time trust request.

To check the case billing settings in Billing Manager:

1. On the SOS toolbar click **Billing → Billing Manager**.
2. The **Billing Manager** appears. Highlight a client and the case for which you want to check the billing settings.
3. Click the **Edit Case Billing Settings** button that appears on the lower left side of the **General** tab.
4. The **Case Billing settings** section activates.
5. Check the settings that you have in the **Case Billing settings** section to assure that all of the settings are correct. It is important to check the **One-time requested trust deposit** to make sure that it has the correct trust amount showing.
6. Click **OK** once you are sure that the settings in the **Case Billing settings** section are correct.

**Unbilling Bills or Charges From a Previous Year**

Any bill, charges or charge adjustments on the bill that are from the previous year cannot be unbilled. It does not matter if the previous year has been closed or is open. Please make sure that your bills are correct by using the Pre-billing process before generating the bills. This should be a standard practice for billing your clients, but is especially important at the ending and beginning of the billing periods. You may read about **Pre-billing** your clients and their cases by clicking [here](#).

**Unbilling Refunds**

There are instances when you must manually delete a refund before you will be allowed to proceed with the unbilling of a bill. The following example details a scenario that would require you to manually delete a refund before you can unbill a bill:

1. A $1,000 payment is received from a client.
2. You apply $600 to Case A and $400 to Case B.
3. At this point you bill the client and the $1,000 payment is now billed.
4. After the bill is generated you give a $200 refund to the client and take $100 from Case A and $100 from Case B. At this point $500 is now applied to Case A and $300 is applied to Case B.
5. Since unbilling returns everything like it was before the bill, you must manually remove the refund before the unbilling process can continue. If you do not remove the refund, you will get the
Unbill Messages box with messages that tell you that the refund must be removed before unbilling can continue. This occurs so you may maintain the integrity of your billing records.

6. To correctly remove the refund, you must:
   a. Delete the $200 refund that you have made since the bill was generated, and
   b. Reapply $100 to Case A and $100 to Case B from the refund before you may continue to unbill the bill.

7. Once you have returned the exact amounts from the refund to the cases from which the refund was taken, unbilling will proceed as normal.

NOTE: If the refund has already been sent to the client, your records will not reflect the correct balances for the client. It is recommended that you do not delete a refund that has been returned to a client until the client returns the refunded amount. Otherwise, your records will reflect that the client has paid you more than has actually been paid.

The Charges Tab

The Charges screen displays a list of all charges that have been made towards a case. The charges may be changed (before billing), adjusted (after billing), deleted (before billing) or written off (after billing, discussed in the previous section). There is also a feature that lets you charge the retainer for the case. There are three separate views that you can choose when viewing the Charges tab by clicking on the appropriate button. These views are All, Unbilled, and Billed. Clicking All will display all charges regardless of their status. Unbilled will display only charges that have not yet been billed and Billed displays only those charges that have already been billed.

There are codes that show the status of a charge. These codes appear before the date or before the description. The codes and their descriptions follow:

Billed (B)

Once a charge has been billed, the letter B appears in front of the charge on the list of charges. The B designates that the charge has been billed and may not be updated. After a charge has been billed, it may only be adjusted, not updated.
Unbilled Adjustment (A)

If you have billed a charge, you may change the charge by adjusting it. Once you have adjusted the charge, the letter A appears in front of the charge on the list of charges. The A designates that the charge had been billed and has since been adjusted. After you process bills for the case, the A will disappear and you will see a B to designate that the adjusted charge has been billed.

Write-Off (W)

Bookkeepers and accountants use write-offs to deal with uncollectible debt. When a client stops paying on the account and it appears that the client is not going to make further payments, you may write off the amount due. Write-offs provide a way for a firm to keep uncollected debts from appearing as income.

The amount due will still appear on the client’s bill after you have written off the account balance. It will not appear on your records as income though. If the client starts making payments on the account after the balance has been written off, you may reverse the write-off.

Track Only (T)

There may be times when you want to record a charge for services performed, but not want to actually bill the client for the services. This is especially true for firms that bill flat fees. You may choose to Track Only, so the charge is not billed to the client. This is a very good method of determining the value-added services provided for a client’s case, and how much work is being done for a client that is not being billed.

New Charges

To create a new charge:

1. Highlight a client and case in Billing Manager.
2. Click the New Charge button.
3. The Billing Slip will be added box appears.
4. Provide the requested information.
5. There are three slip types.
a. **Time charge** – let’s you charge by the hour.
b. **Flat fee** – let’s you charge a dollar amount.
c. **Expense/Markup** – let’s you add a markup on goods or services provided.

6. Click OK.

**Update Charges (Before Billing)**

To **Update** a charge you must not have billed the charge. If the charge has already been billed, you should **adjust** the charge.

To **Update** a charge:

1. Highlight a client and case in **Billing Manager**.
2. Click the **Charges** tab.
3. Highlight the charge that you want to update (you may only update non-billed charges).
4. Click **Update Charges**.
5. The **Billing slip will be changed** box appears. Make the necessary changes.
6. Click **Copy to Note** if you want to copy the charge slip information to the notes of the case with which you are working.
   a. The **Note Will Be Added** box appears.
   b. The **Date** defaults to today’s date. If you want a different date to appear for the charge, you may enter the date directly into the **Date** field, use the spin buttons to change the date or click the day calendar icon to choose the date from a calendar.
   c. Click OK.
7. Click OK.

**Adjust Charges (After Billing)**

To **Adjust** a charge you must have billed the charge. If the charge has not been billed, you should **update** the charge.

To **Adjust** a charge you must:

1. Highlight a client and case in **Billing Manager**.
2. Click the **Charges** tab.
3. Highlight the charge that you want to adjust (you may only adjust billed charges).
4. Click **Adjust Charges**.
5. The **Billing slip will be changed** box appears. Click **New** (click **Update** if you are changing a previously performed adjustment).
6. The **Added Charge Adjusting Record** box appears.
   a. Enter the **New Fee Amount**, if the amount being adjusted is a fee.
   b. Enter the **New Exp Amount**, if the amount being adjusted is an expense.
   c. Click OK on the **Added Charge Adjusting Record** box.
7. Click **Close** on the **Billing slip will be changed** box.
Delete Charges

To Delete a charge you must:

1. Highlight a client and case in Billing Manager.
2. Click the Charges tab.
3. Highlight the charge that you want to delete (you may not delete billed charges or adjustments).
4. Click Delete Charges.
5. A warning appears with the message Are you sure you wish to PERMANENTLY delete this unbilled record?
6. Click OK.

Charge Non-Trust Retainer for this Case

You may set up SOS to automatically bill a set charge for a client’s retainer each month. SOS treats a retainer as a client payment that is fully earned upon receipt. Retainers are not refundable and should not be confused with Trust funds. If retainers have not been billed for the month, you may bill a particular client for a retainer.

To bill a single case’s retainer:

1. In Billing Manager, choose a client and case.
2. Click the Charges tab.
3. Click the Charge Non-Trust Retainer for this Case button.
   a. If you do not have a retainer set up, you will receive a message that states that there is no retainer for this case. Edit case settings on the General tab to set up a retainer.
   b. If you do have a retainer set up, the Uncharged retainers message box appears and asks if you would like to charge uncharged retainers for the highlighted month.
4. Click Yes to charge the retainer.

The Retainer vs. Trust Distinction

We sent a questionnaire to our beta testers and realized that the majority of the people that we polled use the words retainer and trust interchangeably. This caused us some concern because there is a distinct difference between retainers and trusts when applying them to your client’s accounts in a legal billing program. SOS treats retainers as “true retainers” or “non-trust” retainers. Trusts are treated as “advance fees”. Because of the different perceptions regarding retainers and trusts, SOS has put the caption “non-trust” in front of the word retainer so you know not to accept trust funds as a retainer.

For SOS purposes retainers and trusts are distinguished as follows:

**Retainer** – Funds paid to a firm that are deemed earned at the time of receipt.

**Trust** – Funds paid to a firm for future services and not earned until the services are performed.

It is important that you understand and feel comfortable with the distinction made between retainers and trusts because trust accounts must be dealt with ethically and the lawyer is ultimately responsible for the application or misapplication of trust funds.

The Trust Account Tab

The Trust Account screen displays a list of all trust deposits, transfers or refunds that have been
made towards a case. The **trust deposits, transfers** or **refunds** may be entered, changed, or deleted.

There are three separate views that you can choose when viewing under the **Trust Account** tab. These views are **All**, **Unbilled** and **Billed**. Clicking All will display all **trust account** transactions regardless of their status. Unbilled will display only **trust account** transactions that have not yet been billed and Billed displays only those **trust account** transactions that have already been billed.

The display window is separated into five columns. The first column will display a B, an A or a blank space. If a B is showing, it means that the trust transaction has been billed. If an A is showing, it means that the trust transaction has been billed and adjusted. If the first column is blank, it means that the transaction has not been billed and may be deleted. You may only delete transactions that have not been billed.

The second column shows the **Date** that the trust transaction occurred. The third column, **Detail**, displays a T, D or R to designate the transaction as a **transfer**, **deposit** or **refund**. To the right of the T, D or R is a text description of the transaction. The fourth column displays **Deposit** amounts for the transactions that are deposits and all other transactions as **0.00.** The fifth column displays **Withdrawal** amounts that represent money that has been transferred from the trust account, to the firm.

There are three buttons at the bottom of the display window. If the transaction has not been billed, the buttons that appear will be the **New**, **Update** and **Delete** buttons. With these buttons, you may create, change or remove transactions that appear in the display window.

If the transaction has been billed, the three buttons appear different. The buttons that appear will be the **New**, **Adjust** and **Delete** buttons. With these buttons you may create transactions or make adjustments billed transactions. The **Delete** button will be grayed out and de-activated. Once a transaction has been billed, it may not be deleted. You may only make an adjustment to the transaction after it has been billed.

To the right of the three buttons are the **Deposit** and **Withdrawal** totals. The legends for the **Detail** symbols, T, D and R appear underneath the **Adjust** or **Update** button (the button that will be showing depends on if the highlighted transaction has been billed). The **Trust Minimum Balance** amount that you set up for this case displays under the legends.

A **Billed and Unbilled** amounts summary is displayed on the bottom right side of the **Trust Account** tab. The displayed amounts are the **Total Trust Deposits**, **Total Trust Withdrawals** and **Current Trust Balance**.
To set up a trust account:

1. Highlight a case in Billing Manager.
2. On the General tab, click the Edit Case Billing Settings button.
3. The Case Billing settings area becomes active.
4. Complete the required fields in the section titled Trust.
   a. Provide the amount of the initial trust deposit requested.
   b. Place a check in the box if you want to automatically request a trust deposit when the trust account falls below the amount that you enter into the adjoining field.
   c. In the field at the bottom, provide a message to place on bills when the trust account falls below the amount entered above.
5. Click OK.

To enter a trust account transaction:

1. Highlight a case in Billing Manager.
2. Click the Trust Account tab.
3. Click New.
4. The Trust Transaction will be added box appears.
5. Fill in the Date, select a Transaction Type, and enter an Amount and Description.
6. Click OK.

To update a trust account transaction:

1. Highlight a case in Billing Manager.
2. Click the Trust Account tab.
3. Highlight a transaction that has not been billed.
4. Click Update.
5. The Trust Transaction will be changed box appears.
6. Make the needed changes to the information.
7. Click OK.

To adjust a trust account transaction:

1. Highlight a case in Billing Manager.
2. Click the Trust Account tab.
3. Highlight a transaction that has been billed.
4. Click Adjust.
5. The Trust Transaction will be changed box appears with everything grayed out except the New button.
6. Click the New button.
   a. The Trust Deposit Adjustment box appears.
   b. Make the needed adjustment.
   c. Click OK.
7. Click Close.

To delete a trust account transaction:

1. Highlight a case in Billing Manager.
2. Click the Trust Account tab.
3. Highlight a transaction that has not been billed.
4. Click Delete.
5. The Delete Warning box appears.
6. Click Yes.

**Slip Timer**

The Slip Timer feature allows you to bill a client’s case for time you’ve spent working on it. You can set your hourly rate and provide a description of the work you’ve done. You also have the choice to track the time you spend on a case without actually charging for the time.

You may include non-charged time on the bill for printing. This is especially useful if you are charging a flat rate, but want your client to see how much time was spent working on their case.

![Slip Timer Menu](image)

Figure 6-19, Slip Timer Menu

To start the timer:

1. Click Billing → Slip Timer.
2. The Timer Slip box appears.
3. Click the Reference button to choose the client and case. In order to use the timer, a client and a case must be selected.
4. Click the Clear button to clear a client and case from the reference section.
5. If you want to track time but not charge the client for it, place a check in the Track Time Only check box. Two buttons will activate in this section when the check box has been checked.
   a. Click the Don’t Print button if you do not want the tracked time to appear on your client’s bill.
   b. Click the Print on Bill button if you want the client to see how much time was spent working on their case.
6. In the Date field, select the date that you want the timer to reflect for this session. The default is set to the current date, but you may change the date by clicking on the spin buttons to the right of the field or by clicking on the calendar icon and choosing a date from the calendar.
7. Choose a timekeeper by clicking the drop-down arrow to the right of the Timekeeper field and selecting a timekeeper from the list.
8. To choose the hourly rate to charge, click the button that appears to the right of the **Rate** field.
   
   a. The **Select an Hourly Rate** box appears.
   
   b. The client and case will be displayed in the **Case** field.
   
   c. If you have setup the default rates for the case, client and/or timekeeper, they will show up in the corresponding fields in the **Default Rates** section. Click a button to choose the rate you want to apply.
      
      i. If no rates appear in the **Default Rates** section, click the **Edit** button and enter a default rate in the **Default Timekeeper Rate** field.
      
      ii. Click the **Save** button to save the rate you entered.
      
      iii. The rate appears in the **Default Timekeeper Rate** field and the button activates.
      
      iv. Click **OK**.
   
   v. The rate you entered will appear in the **Rate** field.

9. Provide a description for the timer entry in the **Description** field.

10. Click the **Start Timer** button.
    
    a. The timer will start and show how much time has passed in the **Elapsed time** field.
    
    b. The **Start Timer** button changes to the **Pause** button once the timer is started. Click the **Pause** button to pause the timer. The button changes back to the **Start Timer** button at this time and may be clicked at any time to resume the timer.
    
    c. The **Rounded time (hrs)** field displays the elapsed time rounded out in the time intervals selected on the **Billing Settings (1)** tab in **System Settings (Setup → System manager → System settings)**.
    
    d. The **Amount** field displays the amount earned for the time that has elapsed during the timed session.

11. Click **OK** to stop the timer. The **Timer Complete** box appears with a message stating that the amount will be applied to the selected case.

---

**Generate Bills**

SOS provides a section for bill generation. The features that are included in the bill generation section are billing monthly retainers, pre-billing monthly bills, generating final bills, and reprinting a bill. Pre-billing before generating monthly bills is recommended. Pre-billing allows you to make any adjustments or corrections that may be needed.
Monthly Retainers

The Monthly Retainers selection on the Billing – Generate bills submenu allows you to automatically charge monthly retainers for all cases where you have set up a monthly retainer fee. The charge for the monthly retainer will appear on the bills as Retainer for the month of _____.

To set up a retainer:

1. Click Billing → Billing Manager.
2. Highlight a client and case.
3. On the General tab, click the Edit Case Billing Settings button.
4. The Case Billing settings area becomes active.
5. Complete the required fields in the section titled Non-trust monthly retainers.
   a. Provide the retainer start date.
   b. Enter the monthly amount of the retainer.
   c. Choose the main timekeeper whose time will be billed against the retainer.
6. Click OK.

To generate a monthly retainer charge for a single client who is paying retainers on a monthly basis:

1. Click Billing → Billing Manager.
2. Highlight a client and case.
3. Click the Charges tab.
4. Click the button entitled Charge Non-Trust Retainer for this Case.
5. A message appears and asks if you would like to charge uncharged retainers for the chosen month. Click OK.
6. A message will appear stating how many retainers were charged, or that there were no retainers to be charged.

To generate a monthly retainer charge for all clients who are paying retainers on a monthly basis:

1. Click Billing → Generate bills → Monthly Retainers.
2. Choose the Billing month and year.
3. Click OK → Start.
Once you have generated the monthly retainer charges, the charges will appear on the bills of your clients who are set up to pay monthly retainers.

**Pre-Bill Monthly Bills**

**Pre-billing** is a very useful and highly needed feature in the billing portion of our program. **Pre-billing** allows you to view your clients’ bills before they are sent to the client. The **pre-billing** process helps you catch mistakes or make the adjustments to your clients' bills that are necessary before the final bills are mailed out.

![Figure 6-22, Pre-bill Monthly Billing Setup Box](image)

To **Pre-bill** all of your clients:

1. Click **Billing → Generate bills → Pre-bill monthly bills**.
2. Choose the **Billing month** and **year**.
3. Set the number of copies that you want to print.
4. Make sure that the correct printer is chosen.
5. Place a check in the box entitled **Skip cases with no activity and a zero balance**, if you only want active cases with actual balances to be pre-billed.
6. In the **Sort Bills by** section, click the **Last Name Order, Primary Attorney, Client ID** (if you chose the **Use unique Client ID's** option on the **System tab in Setup → System Manager → System Settings**) or **Zip Code** button to sort the bills by the chosen method.
7. Click **OK – Begin Billing**.

After the **Pre-billing** is complete, the **pre-bills** are printed. The statements have a watermark on the page that designates the bill as a **Pre-bill** so you don’t accidentally send them to your clients. The printed **Pre-bill** is perfect for checking your work for correctness before generating the **Final Bills**.

**Final Bills - Monthly billing**

The last step in generating monthly bills for your client is to generate and print the **final bills**. Before generating **final bills**, make sure that you have billed all **monthly retainers**, and **pre-bill** to check your work and make needed adjustments for the **final bill** if needed.
Generating Final Bills for a Single Client

To generate final bills for a single client:

1. Highlight a client in Billing Manager.
2. Click the button entitled Generate Bills for this Client.
3. The Select a Printer for Billing box appears. Click OK.
4. The Preview message box appears.
   a. Click Yes to view the report before deciding whether to finish generating and printing the final bill.
   b. Click No to finish generating and printing the final bill.
5. If you chose to view the final bill before printing, the Report Preview window appears.
   a. If you print the final bill, the billing process is complete.
   b. If you cancel at this point, the final bill will not be generated and a message will appear stating that the generation was canceled.
   c. If this case has been put on hold or is closed, a box will appear that warns you that all cases are either closed or on hold and that there is nothing to print.

Generating Final Bills for All of Your Clients

The Final Bills – Monthly billing box is shown below. This is the box that is used to generate bills for all of your clients.

![Final Bills Monthly Billing Setup box](image)

Figure 6-23, Final Bills Monthly Billing Setup box

To generate final bills for all of your clients:

1. Click Billing → Generate bills → Final Bills-Monthly billing.
2. Choose the Billing month and year.
3. Set the number of copies that you want to print.
4. Make sure that the correct printer is chosen.
5. Place a check in the box entitled Skip cases with no activity and a zero balance, if you only want active cases with actual balances to be billed.
6. In the Sort Bills by section, click the Last Name Order, Primary Attorney, Client ID (if you chose the Use unique Client ID’s option on the System tab in Setup → System Manager →
System Settings) or Zip Code button to sort the bills by the chosen method.

7. Click OK – Begin Billing.

Once you have generated the final bills you may send them to your clients.

Select Clients and Cases To Bill

If you want to print bills for certain clients and cases, this feature will help you print bills without having to choose all clients and cases.

![Select Clients and Cases to Bill box](image)

Figure 6-24, Select Contacts and Cases to Bill box

To select clients and cases to bill:

1. Click Billing → Generate bills → Select Clients and Cases to Bill.
2. The Select Contacts and Cases to Bill appears.
3. Select the clients and cases that you want to bill.
   a. Toggle one – Selects or deselects the highlighted client and case.
   b. Select all – Selects all clients and cases.
   c. Clear all – Deselects all clients and cases.
   d. Expand all – Shows the cases for all clients.
   e. Contract all – Hides all of the clients’ cases.
4. In the Type of Bill section, click the appropriate button to choose whether you want to Pre-Bill or generate a Final Bill for each selected client and case.
5. If you want to bill retainer fees to your clients, place a check in the Bill Retainers check box in the Retainers section.
6. In the Print Options section there are several choices you can make.
   a. Place a check in the Print Timekeeper Initials for Fees check box to show which staff member generated the work for which the fees are being charged.
i. Click the **Date, Timekeeper** button in the **Sort Options** section to sort the fees by date.

ii. Click the **Timekeeper, Date** button to sort fees by the timekeeper who generated the charges.

b. To print bills with the timekeeper’s initials but not staff members’ billing rates, place a check in the **Don’t Print Rate** check box.

**NOTE:** The **Don’t Print Rate** option becomes available if you have setup billing to print the timekeeper’s initials for fees charged (see 6(a) above).

c. To print bills without a specified due date, place a check in the **Don’t Print Due Date** check box.

d. To exclude the calculated fee amounts for track only charges, place a check in the **Don’t Print Amount for Track Only items** check box.

e. If you do not want summaries printed on the bills, place a check in the **Don’t Print Summaries** check box.

f. To prevent the gray background from printing on your bills, check the **Don’t Print Gray Background** check box.

7. In the **Printer** section, make sure that the correct printer has been selected. If the printer that displays in this section is the wrong printer, click the **Select** button to choose the correct printer.

8. Click **Ok – Begin Billing** to start the pre-billing or final billing process.

**Reprint a Bill**

If you want to view or print a bill that has already been generated and printed, you may do so with the **Reprint a Bill** menu choice.

![Reprint Bills box](image)

**To Reprint a Bill:**

1. Click **Billing → Generate bills → Reprint a Bill**.

2. The **Reprint Bills** box appears. Complete steps one through three below:

   a. **Step One** – Step one is optional. You may limit the list of bills to view or print by limiting the list to a single contact or case or a date range.

      i. If you want to print only bills for a single client, check the **Limit the list to a Single Contact** check box.

      ii. If you want to print only bills that fall in a date range, check the **Limit the list to a date range** check box.
b. **Step Two** – Place a check beside the bills on the list that you want to display for viewing or printing.

c. **Step Three** – Press the **View/Print** to view or print the bills that you checked on the list of bills.

3. After you are in the bill-viewing window you may:
   a. Print the bills you are viewing by clicking the printer icon.
   b. Cancel the print job by clicking on the printer with the big red X icon, or by clicking the X button in the upper right corner of the screen.
   c. Zoom in or out of the bill’s view by clicking on the magnifying glass icon.
   d. Scroll through the different bills by clicking on arrows of the **Page** spin box.
   e. Zoom in by different increments by clicking the down arrow in the **Zoom** section and highlighting the viewing size that you want on the drop-down list that appears.

### Reports

SOS provides a variety of reports for you to view or print. Using these reports will provide you with a much clearer picture of your firm’s financial status. Getting the “**Big Picture**” is important to a firm and SOS has just brought that picture into focus with its complete array of financial reports.

![Figure 6-26, Reports menu and submenu](image)

### Accounts Receivable

One of the areas of billing that is a trouble spot for most firms is accounts receivable. Some of these problem areas are billing past due amounts, collecting past due amounts and knowing how much of your income is lost due to non-payment. SOS provides complete, clear and concise reports so your firm can effectively deal with receivables.

#### Summary accounts receivable

This report provides you a summary of your firm’s receivables account. This is a summary report, so specifics like client and case are not included.

To print a **summary accounts receivable** report:

1. Click **Billing** → **Reports** → **Accounts Receivable** → **Summary Accounts Receivable**.
2. The **Dates for Receivable and Related Accounts Report** box appears.
3. Before you print the report, make sure the correct printer is displayed in the **Printer** section.
a. If the correct printer is not displayed, click the Select button.
b. A box appears and displays the currently chosen printer in the Name field.
c. Click the drop down arrow to the right of the Name field.
d. A drop down list appears and displays the printers that are available to you on your network.
e. Click the printer that you want.
f. Click OK.

4. Enter the dates the report will use for calculations.
   a. Clients and cases on hold, track-only items and clients with no activity after the start date will be ignored.
   b. Amounts before the start date will be grouped in 'previous' totals.
   c. The default start date is 30 days before today.
   d. End date defaults to today.
   e. Press Print to print the report.
      i. You will be asked if you want to preview the report before printing.
      ii. Click Yes to view the report before deciding whether to print.
      iii. Click No and the report will begin printing.

Detailed Accounts Receivable

The Detailed Accounts Receivable report is much more detailed than the summary accounts receivable. In this report, receivables are displayed by client and case.

To print a Detailed Accounts Receivable report:

2. The Dates for Detailed Accounts Receivable Report ... box appears.
3. Before you print the report, make sure the correct printer is displayed in the Printer section.
   a. If the correct printer is not displayed, click the Select button.
   b. A box appears and displays the currently chosen printer in the Name field.
   c. Click the drop down arrow to the right of the Name field.
   d. A drop down list appears and displays the printers that are available to you on your network.
   e. Click the printer that you want.
   f. Click OK.
4. Enter the dates the report will use for calculations.
   a. Clients and cases on hold, track-only items and clients with no activity after the start date will be ignored.
   b. Amounts before the start date will be grouped in 'previous' totals.
   c. The default start date is 30 days before today.
   d. End date defaults to today.
   e. Press Print to print the report.
      i. You will be asked if you want to preview the report before printing.
      ii. Click Yes to view the report before deciding whether to print.
iii. Click No and the report will begin printing.

Case Ledger

The Case Ledger report displays case information regarding Fees and Expenses charged for all cases within a time range. The fees and expenses are listed by contact and case and may be printed for all attorneys in the office or just for one attorney. If you print a Case Ledger for just one attorney, the Case Ledger report will have a field for Attorney totals at the end of the ledger to show how much combined time the attorney has spent on all cases, total Fees and Expenses, total amount of fees only and the total amount of expenses only. For single attorney ledgers there is a signature block at the bottom for the attorney to sign stating that all of the time and attorney’s fees are accurately reflected. You may edit the message in the signature block at any time or remove it completely. If you print a Case Ledger for all of the attorneys in the firm, the ledger will show all attorneys’ Fees and Expenses by case for the time period chosen.

To print a Case Ledger report:

1. Click Billing → Reports → Accounts Receivable → Case Ledger.
2. The Case Ledger Report Setup box appears.
3. Before you print the report, make sure the correct printer is displayed in the Printer section.
   a. If the correct printer is not displayed, click the Select button.
   b. A box appears and displays the currently chosen printer in the Name field.
   c. Click the drop down arrow to the right of the Name field.
   d. A drop down list appears and displays the printers that are available to you on your network.
   e. Click the printer that you want.
   f. Click OK.
4. To print a Case Ledger report for all cases place a check in the Ledger for all cases check box. All other fields except for the Date Range fields become inactive.
   a. Leave the Date Range fields blank if you want to print a report that includes all fees and expenses for all attorneys in your office.
   b. Click the calendar icon next to the Start Date field to open the calendar. Browse to the date from which to start gathering fees and expenses for the report, and click it.
   c. Click the calendar icon next to the End Date field to open the calendar. Browse to the date at which to stop gathering fees and expenses for the report and click it.
   d. Click Print. A Case Ledger report will print for all cases that all of the attorneys that have shown fee and/or expense activity for the time specified.
      i. You will be asked if you want to preview the report before printing.
      ii. Click Yes to view the report before deciding whether to print.
      iii. Click No and the report will begin printing.
5. To print a ledger for a single or multiple cases, click Print.
   a. The Select the Cases You Want box appears.
   b. Select the case(s) you want by highlighting them and clicking Toggle One. An arrow appearing to the left of a case shows that the case is selected to have a ledger printed.
   c. After you have chosen the case(s), click OK.
      i. You will be asked if you want to preview the report before printing.
      ii. Click Yes to view the report before deciding whether to print.
iii. Click No and the report will begin printing.

6. To print a ledger for just one attorney, click the Yes button in the **Ledger for only one Attorney?** section.
   a. Place a check in the **Suppress printing of signature block** check box if you do not want to have a signature block appear on your single attorney ledgers.
   b. Place a check in the **Edit signature block** check box if you want to change the wording of the signature block. Type the new signature block in the **Signature block text** field. Edits to the signature block are not saved and the original signature block text reappears the next time you start to print **Case Ledgers.**
   c. Place a check in the **Use only contacts assigned to this Attorney** check box if you want to limit the **Case Ledger** report to only contacts for whom the selected attorney has been designated the primary attorney.
   d. Specify a **Date Range** field.
      i. Leave the **Date Range** fields blank if you want to print a report that has all fees and expenses for all attorneys in your office.
      ii. Click the calendar icon next to the **Start Date** field to open the calendar. Browse to the date from which to start gathering fees and expenses for the report, and click it.
      iii. Click the calendar icon next to the **End Date** field to open the calendar. Browse to the date at which to stop gathering fees and expenses for the report and click it.
   e. Click **Print**.
      i. The **Select the Cases You Want** box appears.
      ii. Place a check mark beside the cases that you want on this ledger.
      iii. Click **OK**.
      iv. You will be asked if you want to preview the report before printing.
      v. Click **Yes** to view the report before deciding whether to print.
      vi. Click **No** and the report will begin printing.
      vii. A **Case Ledger** report will print for the selected cases that have fee and/or expense activity for the date range and attorney specified.

**Payment Analysis**

The **Payment Analysis** report will display those clients who have unapplied credits in their account. An **unapplied credit** is the remaining part of a client’s payment that has been applied to a case that does not have enough charges to bill against the total payment amount. These **unapplied credits** must be applied or refunded at some point.

To print a **Payment Analysis** report:

1. Click **Billing → Reports → Accounts Receivable → Payment Analysis.**
2. The **Dates for Payment Analysis Report** box appears.
3. Before you print the report, make sure the correct printer is displayed in the **Printer** section.
   a. If the correct printer is not displayed, click the **Select** button.
   b. A box appears and displays the currently chosen printer in the **Name** field.
   c. Click the drop down arrow to the right of the **Name** field.
   d. A drop down list appears and displays the printers that are available to you on your network.
Write-Off Summary

The Write-Off Summary report displays those cases that have been written-off as not being collectible. This report helps you to keep track of those clients with amounts that you determine as non-collectible. The clients and cases on this report represent money that you are not currently claiming as income but would like to collect.

To print a Write-Off Summary report:

1. Click Billing → Reports → Accounts Receivable → Write-Off Summary.
2. The Write-Off Summary and Current Outstanding ... box appears.
3. Before you print the report, make sure the correct printer is displayed in the Printer section.
   a. If the correct printer is not displayed, click the Select button.
   b. A box appears and displays the currently chosen printer in the Name field.
   c. Click the drop down arrow to the right of the Name field.
   d. A drop down list appears and displays the printers that are available to you on your network.
   e. Click the printer that you want.
   f. Click OK.
4. Enter the date on which you want the report to end in the As of field. Use the spin box or calendar to make choosing the date easier.
5. Click Print.
6. A message appears and asks if you want to view the report before printing.
   a. Click Yes to view the report before printing or canceling the print.
   b. Click No to print the report without viewing it.
7. At this point the report will either print or be on your computer screen for viewing, depending upon which alternative you chose.

Aged Summary Accounts Receivable

Accounts receivable represent outstanding amounts that your firm is owed. Printing an Aged Accounts Receivable report provides you with a summary of your accounts receivable. The report breaks up the
accounts receivable into five periods, 0 to 30 days, 31 to 60 days, 61 to 90 days, 91 to 120 days and over 120 days. The amount that is owed in each category is displayed to the right of the summary category with which it is associated. There is no case information on this report, it is a report about the overall status of your accounts receivable.

To print an **Aged Summary Accounts Receivable** report:

1. Click **Billing** → **Reports** → **Accounts Receivable** → **Aged Summary Accounts Receivable**.
2. The **Enter the “As of” date the report will use for**... box appears.
3. Before you print the report, make sure the correct printer is displayed in the **Printer** section.
   a. If the correct printer is not displayed, click the **Select** button.
   b. A box appears and displays the currently chosen printer in the **Name** field.
   c. Click the drop down arrow to the right of the **Name** field.
   d. A drop down list appears and displays the printers that are available to you on your network.
   e. Click the printer that you want.
   f. Click **OK**.
4. Enter the date on which you want the report to end in the **As of** field. Use the spin box or calendar to make choosing the date easier.
5. Click **Print**.
6. A message appears and asks if you want to view the report before printing.
   a. Click **Yes** to view the report before printing or canceling the print.
   b. Click **No** to print the report without viewing it.
7. At this point the report will either print or be on your computer screen for viewing, depending upon which alternative you chose.

**Detailed Aged Accounts Receivable**

Printing a **Detailed Aged Accounts Receivable** report provides you with a detailed summary of your accounts receivable by client and case. The report displays the clients and cases that owe money and accounts receivable in five periods, 0 to 30 days, 31 to 60 days, 61 to 90 days, 91 to 120 days and over 120 days. The amount that is owed in each category is displayed to the right of the summary category with which it is associated.

To print a **Detailed Aged Accounts Receivable** report:

1. Click **Billing** → **Reports** → **Accounts Receivable** → **Detailed Aged Accounts Receivable**.
2. The **Aging Report Options** box appears.
3. Before you print the report, make sure the correct printer is displayed in the **Printer** section.
   a. If the correct printer is not displayed, click the **Select** button.
   b. A box appears and displays the currently chosen printer in the **Name** field.
   c. Click the drop down arrow to the right of the **Name** field.
   d. A drop down list appears and displays the printers that are available to you on your network.
   e. Click the printer that you want.
   f. Click **OK**.
4. Enter the date on which you want the report to end in the **As of** field. Use the spin box or calendar to make choosing the date easier.
5. Click **Print**.

6. A message appears and asks if you want to view the report before printing.
   a. Click **Yes** to view the report before printing or canceling the print.
   b. Click **No** to print the report without viewing it.

7. At this point the report will either print or be on your computer screen for viewing, depending upon which alternative you chose.

**No Activity**

This report has two purposes. First, you may print a report that shows which cases have not had any billing activity for a selected period of time. You may also print a report that prints a list of cases that have been closed.

To print a **No Activity** report:

1. Click **Billing → Reports → Accounts Receivable → No Activity**.

2. The **Date Options for No Activity Report** box appears.

3. Before you print the report, make sure the correct printer is displayed in the **Printer** section.
   a. If the correct printer is not displayed, click the **Select** button.
   b. A box appears and displays the currently chosen printer in the **Name** field.
   c. Click the drop down arrow to the right of the **Name** field.
   d. A drop down list appears and displays the printers that are available to you on your network.
   e. Click the printer that you want.
   f. Click **OK**.

4. You may print a report that shows those cases that have no activity. To print a report that shows cases with **no activity**:
   a. Select the date range that you want to choose for your report. You may choose to print a report that covers 30, 60, 90 or 365 days.
   b. Click **Print**.
   c. A message appears and asks if you want to view the report before printing.
   d. Click **Yes** to view the report before printing or canceling the print.
   e. Click **No** to print the report without viewing it.
   f. At this point the report will either print or be on your computer screen for viewing, depending upon which alternative you chose.

**Trust Account Reports**

**Trust account reports** provide you with the ability to determine trust balances. The reports that are included on the **Trust Account** menu are the **Single Case Ledger**, **Single Client – All Cases with Trust Amounts**, **Cases Below or at Trust Minimum** and the **Trust Account Summary**.

**Single Case Ledger**

To print a **Single Case Ledger** report:

1. Click **Billing → Reports → Trust Account Reports → Single Case Ledger**.
2. The Select a Case box appears.
   a. Click the plus sign to the left of the client’s name to view that client’s cases.
   b. Highlight the case for which you want to print or view a ledger.
   c. Click Select.
3. The Report Destination box appears.
   a. Make sure the correct printer is chosen. If it is not, click the drop-down arrow to the right of the Name field and choose the correct printer.
   b. Click OK.
4. The Preview box appears and asks if you wish to preview the report before printing.
   a. Click Yes to view the report before printing or canceling the print.
   b. Click No to print the report without viewing it.
5. At this point the report will either print or be on your computer screen for viewing, depending upon which alternative you chose.

Single Client – All Cases With Trust Amounts

To print a Single Client – All Cases With Trust Amounts report:

1. Click Billing ® Reports ® Trust Account Reports ® Single Client – All Cases With Trust Amounts.
2. The Select the Contact You Want box appears.
   a. Highlight the name of the contact for which you want to create this report.
   b. Click Select Contact.
3. The Report Destination box appears.
   a. Make sure the correct printer is chosen. If it is not, click the drop-down arrow to the right of the Name field and choose the correct printer.
   b. Click OK.
4. The Preview box appears and asks if you wish to preview the report before printing.
   a. Click Yes to view the report before printing or canceling the print.
   b. Click No to print the report without viewing it.
5. At this point the report will either print or be on your computer screen for viewing, depending upon which alternative you chose.

Cases Below or at Trust Minimum

To print a Cases Below or at Trust Minimum report:

1. Click Billing ® Reports ® Trust Account Reports ® Cases Below or at Trust Minimum.
3. Before you print the report, make sure the correct printer is displayed in the Printer section.
   a. If the correct printer is not displayed, click the Select button.
   b. A box appears and displays the currently chosen printer in the Name field.
   c. Click the drop down arrow to the right of the Name field.
   d. A drop down list appears and displays the printers that are available to you on your network.
e. Click the printer that you want.

f. Click OK.

4. Determine the case types for which you want to print a report.
   a. Choose **Normal – at or below Trust Minimum** to print a report of only those cases that have reached or fallen below their set minimum amounts.
   b. Choose **Within 10% of Trust Minimum** to print a report that shows all cases that are within 10% or less of their set minimum trust amounts.

5. Click **Print**.

6. The **Preview** box appears and asks if you wish to preview the report before printing.
   a. Click **Yes** to view the report before printing or canceling the print.
   b. Click **No** to print the report without viewing it.

7. At this point the report will either print or be on your computer screen for viewing, depending upon which alternative you chose.

**Trust Account Summary**

To print a **Trust Account Summary** report:

1. Click **Billing** → **Reports** → **Trust Account Reports** → **Trust Account Summary**.

2. The **Report Destination** box appears.
   a. Make sure the correct printer is chosen. If it is not, click the drop-down arrow to the right of the **Name** field and choose the correct printer.
   b. Click **OK**.

3. The **Preview** box appears and asks if you wish to preview the report before printing.
   a. Click **Yes** to view the report before printing or canceling the print.
   b. Click **No** to print the report without viewing it.

4. At this point the report will either print or be on your computer screen for viewing, depending upon which alternative you chose.

**Clients / Cases on Hold**

Some firms will put clients and cases on hold until they are ready to send a bill. A good example of this is a personal injury case. P.I. firms take a percentage of the client’s settlement rather than charging them up front fees. These firms must keep track of the accounts that are on hold. **SOS** provides you with a report that displays which clients and cases are on hold.

To print a report showing all clients or cases on hold:

1. Click **Billing** → **Reports** → **Clients/Cases on Hold**.

2. Click **Clients on Hold** or **Cases on Hold**.

3. The **Print held clients options** or **Print held cases options** box appears.

4. Before you print the report, make sure the correct printer is displayed in the **Printer** section.
   a. If the correct printer is not displayed, click the **Select** button.
   b. A box appears and displays the currently chosen printer in the **Name** field.
   c. Click the drop down arrow to the right of the **Name** field.
d. A drop down list appears and displays the printers that are available to you on your network.
e. Click the printer that you want.
f. Click OK.

5. In the Print closed clients or Print closed cases section, click the button that is next to the print option that you want.
   a. Exclude closed clients or Exclude closed cases.
   b. Include closed clients or Include closed cases.
   c. Only closed clients or Only closed cases.

6. Click Print.

7. The Preview box appears and asks if you wish to preview the report before printing.
   a. Click Yes to view the report before printing or canceling the print.
   b. Click No to print the report without viewing it.

8. At this point the report will either print or be on your computer screen for viewing, depending upon which alternative you chose.

**Pending Fees and Expenses**

The Pending Fees and Expenses report displays a list of clients and cases that have fees or expenses that have not yet been billed. This report provides you with Client, Case, Timekeeper/Description, Entered by, Fees, Expenses and On Hold/Track Only columns to logically sort your unbilled fees and expenses.

To print a Pending Fees and Expenses report:

1. Click Billing → Reports → Pending Fees and Expenses.
2. The Options For Pending Fees and Expenses box appears.
3. Before you print the report, make sure the correct printer is displayed in the Printer section.
   a. If the correct printer is not displayed, click the Select button.
   b. A box appears and displays the currently chosen printer in the Name field.
   c. Click the drop down arrow to the right of the Name field.
   d. A drop down list appears and displays the printers that are available to you on your network.
   e. Click the printer that you want.
   f. Click OK.
4. In the Set Client/Case Options section, choose whether you want to include all clients and cases, a single client only or a single case only and click the corresponding button.
5. In the Use Date Range? section,
   a. Click Yes if you want the report to print for a range of dates.
      i. Start Date and End Date fields appear directly underneath the Use Date Range section.
      ii. Use the spin buttons or click the calendar icon and use the calendar to choose the Start Date and End Date.
   b. Click No to print the report for all pending fees and expenses in your database.
6. Click Print.
Chapter 6, Billing

156

a. If you chose All, move to Step 7.
b. If you chose Single Client, the Select a Contact box appears.
   i. Highlight the contact for whom you want to print the report.
   ii. Click Select.
c. If you chose Single Case, the Select a Case box appears.
   i. Click the plus sign to the left of the contact for whose case you want to print the report.
   ii. Highlight the case.
   iii. Click Select.

7. The Preview box appears and asks if you wish to preview the report before printing.
   a. Click Yes to view the report before printing or canceling the print.
   b. Click No to print the report without viewing it.

8. At this point the report will either print or be on your computer screen for viewing, depending upon which alternative you chose.

Income Analysis

The Income Analysis reports list itemized and total income, write-offs and bad debts by timekeeper. This report is designed so you may see the entire year's income summary on either a month-by-month or a client and case basis.

The Income Summary is a report that summarizes income levels for all clients and cases that a firm has and breaks them into monthly totals. The Client/Case Summary report is more detailed and provides an overview of each client and case's income levels, the timekeeper for the client or case, and the percent of income that timekeeper brought into the firm.

Income Summary

To print an Income Summary report:

1. Click Billing → Reports → Income Analysis → Income Summary.
2. The Timekeeper Income Report Options box appears.
3. Before you print the report, make sure the correct printer is displayed in the Printer section.
   a. If the correct printer is not displayed, click the Select button.
   b. A box appears and displays the currently chosen printer in the Name field.
   c. Click the drop down arrow to the right of the Name field.
   d. A drop down list appears and displays the printers that are available to you on your network.
   e. Click the printer that you want.
   f. Click OK.
4. In the Choose Year section, click the button to choose either Current Year or Previous Year.
5. In the Choose Timekeeper Option section, click the button to choose whether you want All Timekeepers, a Single Timekeeper or to print a Firm Only summary.
   a. The All Timekeepers option provides a detailed report that includes a firm income summary and detailed income summaries for each timekeeper.
   b. The Single Timekeeper option provides a detailed income summary report for the selected timekeeper. When you choose the Single Timekeeper option, a Timekeeper field appears.
Click the drop-down arrow and choose the timekeeper for whom you want to create this report.

c. The Firm Only option provides an overall monthly income summary breakdown for the entire firm. This report is condensed and gives an overall picture of the firm’s income for the chosen year.

6. Click Print.

7. The Preview box appears and asks if you wish to preview the report before printing.
   a. Click Yes to view the report before printing or canceling the print.
   b. Click No to print the report without viewing it.

8. At this point the report will either print or be on your computer screen for viewing, depending upon which alternative you chose.

Client/Case Summary

To print a Client/Case Summary report:

1. Click Billing ® Reports ® Income Analysis ® Client/Case Summary.

2. The Client Income Report Options box appears.

3. Before you print the report, make sure the correct printer is displayed in the Printer section.
   a. If the correct printer is not displayed, click the Select button.
   b. A box appears and displays the currently chosen printer in the Name field.
   c. Click the drop down arrow to the right of the Name field.
   d. A drop down list appears and displays the printers that are available to you on your network.
   e. Click the printer that you want.
   f. Click OK.

4. In the Choose Year section, click the button to choose either Current Year or Previous Year.

5. Click Print.

6. The Preview box appears and asks if you wish to preview the report before printing.
   a. Click Yes to view the report before printing or canceling the print.
   b. Click No to print the report without viewing it.

7. At this point the report will either print or be on your computer screen for viewing, depending upon which alternative you chose.

General Ledger Summary

The General Ledger Summary is a complete summary of accounts for the chosen time period. The summary includes each client’s balance sheet and income statement.

To print a General Ledger Summary:

1. Click Billing ® Reports ® General Ledger Summary.

2. The Account Report Options box appears.

3. Before you print the report, make sure the correct printer is displayed in the Printer section.
   a. If the correct printer is not displayed, click the Select button.
   b. A box appears and displays the currently chosen printer in the Name field.
c. Click the drop down arrow to the right of the Name field.
d. A drop down list appears and displays the printers that are available to you on your network.
e. Click the printer that you want.
f. Click OK.

4. In the Report Level section, click Single Client or All.
   a. If you click Single Client, you will view or print a general ledger summary for a single client.
      i. The Select the Contact You Want box appears.
      ii. Highlight the contact for whom you want to create the summary.
      iii. Click Select Contact.
      iv. The Single Client: [client’s name] appears in red under the date range on the Account Report Options box.
   b. If you click All, you will view or print a general ledger summary for every client that is currently active in SOS.
   c. Report All Clients and Cases appears in red under the date range on the Account Report Options box.

5. In the Report Period section, click Current Period to print a report for the current year, or Previous Period to print a report for the previous year.

6. The Preview box appears and asks if you wish to preview the report before printing.
   a. Click Yes to view the report before printing or canceling the print.
   b. Click No to print the report without viewing it.

7. Click Print.

8. At this point the report will either print or be on your computer screen for viewing, depending upon which alternative you chose.

**Timekeeper Summary**

You can print a report that displays the debits that have been generated by selected timekeepers for a selected period of time. This report is customizable and can be very useful for tracking each timekeeper’s revenue generations. Never wonder how much revenue a timekeeper brings in. Simply run a Timekeeper Summary and have the answer immediately.

To print a Timekeeper Summary:

1. Check the Include All Timekeepers check box if you want all of the firm’s timekeepers to appear on the report.
2. If you want to print the report for selected timekeepers, click the Select Timekeepers button.
   a. The Select Staff Members to Add… box appears.
      b. Highlight a staff member that you want to include in the report and click Select.
         i. You may select all timekeepers by clicking Select All.
         ii. You may clear all of the selections you have made by clicking Clear All.
   c. Once you are satisfied with the timekeepers that you have chosen for the Timekeeper Summary, click OK.
3. Check the Include All Dates checkbox if you want to print all debits.
4. If you want to print the report that prints all debits for a date range, enter the start and end dates in the **Start Date** and **End Date** fields.

5. There are two reports that can be printed, a summary report and a detailed report.
   a. Select **Summary** to view a report that displays a total for the selected date(s) and timekeeper.
   b. Select **Detail** to view a report that displays daily totals for the selected date(s) and timekeeper(s).

6. If you want to preview the report before printing it, check the **Preview Report** checkbox.

7. Click **OK** to print the selected report.

### Beginning Balances

When you first receive SOS, you will need to transfer any existing accounts into the billing database. A beginning balance may only be entered **BEFORE** any other charges, payments or trust transactions have been recorded for the client. Once a **Beginning Balance** has been processed, the amounts are considered billed. Once an amount has been billed or has been considered billed, they may not be changed or deleted, but they may be adjusted to appear on a later bill.

![Figure 6-27, Beginning Balances menu](image)

**To create a beginning balance:**

1. Click **Billing** → **Beginning Balances**.
2. The **Beginning Balances** box appears.
3. Highlight a client and case.
4. Click **New**.
5. The **Create a beginning balance** box appears.
6. Fill in the requested amounts. To the right of the fields that you are inputting balances into are comments in parenthesis. These comments are helpful guides when trying to determine whether the balance should be a positive or a negative.
7. Click **OK**.
8. Repeat this procedure for as many cases as desired.
9. Click **Process All**. At this point, the beginning balances for ALL contacts and ALL cases that were chosen are created.

After you have processed the beginning balances, they may not be deleted or edited on this screen. They may, however, be adjusted in **Billing Manager**.

**NOTE:** If a prior year’s billed amount is being entered manually instead of using the **Beginning Balances** window, the date should be entered as the prior year’s actual date. This excludes
the amount from being considered income in the current year. This amount will appear as a prior period adjustment in retained earnings. If the amount is unbilled on the date that they are being entered, the current date should be used and the description field can be used for the actual date of the transaction.

**Accounting Periods**

An Accounting Period in SOS represents one calendar year. The period starts on January 1 and ends the following December 31. SOS allows you to work with two accounting periods only; the Current Period and the Previous Period. The Previous Period is always the last calendar year that has been closed. When a year has ended and you are ready to start billing for a new year, you must close the year that has ended (which becomes the new Previous Period) and Starting a New Year (which becomes the new Current Period). Before you close the year that has ended, be sure you are finished with the information for the existing Previous Period.

Starting a New Year

In SOS, the process of moving income to equity is called Starting a New Year. The effect of Starting a New Year is simply to close the preceding calendar year and, once this process is complete, the previous calendar year is considered closed. If the previous year has not been closed, it is considered open. The previous year must be closed before the new calendar year that has begun can be considered open.

SOS summarizes your billing activity in a General Ledger Summary report. To see the General Ledger, click Billing → Reports → General Ledger Summary. The Income, Write-Off of Client Expense and Bad Debt Expense categories in the Income Statement section, near the bottom the first page, show the amounts that have accumulated for the current year. At the end of a calendar year, the accumulated amounts attributable to that year need to be transferred out of the Current Period’s Income and into the Current Period’s Beginning Equity to accurately reflect Current Income.

After Starting a New Year and Closing the Prior Year, activity billed in prior years may still be adjusted. An amount that was billed in a prior year that has been closed and which was subsequently adjusted will appear as an adjustment to Beginning Equity in the Current Period. If the prior year is still open and an amount is adjusted, then the amount will appear as an adjustment to income in the Current Period. For example, if the year is 2003 and 2002 is closed, adjusting a 2002 billed charge amount will be reflected in Beginning Equity for the year 2003 (the Current Period). However, if the year is 2003 and 2002 has not been closed, adjusting a 2002 billed charge amount will be reflected in 2002 income (also the Current Period).

When you print General Ledger and Income reports, you have the option to print reports for the Current Period or the Previous Period. For example, if the calendar shows it is January 2003 and 2002 is not closed, the General Ledger and Income reports will give you the option to print reports for 2001 or 2002. For this example, you must Start a New Year and close 2002 before you may print reports out for 2003.

To Start a New Year:
1. Ensure no one on your network is using SOS and that no one will use SOS while the **Starting a New Year** process is running.

2. Make a backup of your data (see Chapter 7, Utilities, to learn how to backup your data).

3. Click **Billing → Accounting Periods**.

4. The **Accounting Periods** box appears.

5. Click **Close the Current Year**. If the current year cannot be closed, a message will appear with an explanation.

6. Upon successfully **Closing the Current Year**, a confirmation screen appears. Click **OK**.

7. The **Accounting Periods** box should now display the amount of the income for the closed year (the **Previous Year**) and the **Beginning Equity** for the **Current Period**.

**NOTE:** It is very important that other users are not entering data while the **Starting a New Year** process is running.

![Figure 6-29, Accounting Periods box](image-url)
Chapter 7, Tools and Utilities

Tools

SOS has provided **Tools** that will help you accomplish even more with our program. You may set reminder alarms, automate scheduling, prepare certified mailer labels, and export data.

The **Tools** menu is shown below:

![Tools Menu](image)

**Figure 7-1, Tools Menu**

**Reminder**

**Reminder** alarms are great for keeping your day in order and making sure that you are on time for your appointments. When you set a reminder alarm, the reminder will appear on your computer screen at the time that you have chosen and will display the alarm box with a description of why the alarm was set. With SOS you may set your reminder alarm, edit or delete the reminder alarm or repair the reminder alarm in case the clock on your computer is set to the wrong date.

**Setting a Reminder Alarm**

To set a **reminder alarm**:

1. Click **Tools → Reminder → Set reminder alarm**.
2. The **Add a Reminder Alarm** box appears.
3. Use one of the following methods to set the time you want the reminder to appear:
   a. Type the time directly into the field,
   b. Use the spin buttons to the right of the **Alarm Time** field to scroll to the proper time, or
   c. Click the +15 to +2hr buttons. This causes the time that appears in the **Alarm Time** field to increase by the amount of time that appears on the button you click.
4. Set date that you want the alarm to appear by:
   a. Typing the date directly into the field,
   b. Using the spin buttons to the right of the **Alarm Date** field to scroll to the proper date, or
   c. Clicking on the calendar icon to the right of the **Alarm Date** field. This brings up a calendar that allows you to click the date you want in the **Alarm Date** field.
5. Fill in the **Description** box.
6. Click **OK**.
Editing Reminder Alarms

To update a reminder alarm:

1. Click Tools → Reminder → Edit reminder alarms.
2. The Reminder Alarms box appears.
3. In the Show Reminder Alarms for field, choose the date that has been set for the reminder you want to edit.
4. Highlight the reminder to edit from the list.
5. Click Update.
6. The Update a Reminder Alarm box appears.
7. Update the Alarm Time, Alarm Date or Description.
8. Click OK.

To delete a reminder alarm:

1. Click Tools → Reminder → Edit reminder alarms.
2. The Reminder Alarms box appears.
3. In the Show Reminder Alarms for field, choose the date that has been set for the reminder you want to delete.
4. Highlight the reminder that you want to delete from the list.
5. Click Delete.
6. The Confirm Delete box appears.
7. Click Yes.

Repair reminder alarms

You will want to repair reminder alarms if your computer’s clock got set ahead and all your reminder alarms have expired. Any reminder alarm for and after the current date and time will be re-activated.

To repair reminder alarms:

1. On your Windows screen, double-click the time that appears in the lower right side of your screen.
   a. The Date/Time Properties box appears.
   b. Choose the correct date and time.
   c. Click OK.
Chapter 7, Tools and Utilities

2. In SOS, click Tools → Reminder → Repair reminder alarms.

3. The Repair Reminder Alarms box appears.

4. Click the Repair button.

5. A status bar appears across the bottom of the Repair Reminder Alarms box that displays the progress of the repair.

6. After the alarms have been repaired the Operation Completed message box appears and displays the number of reminder alarms checked, the number of alarms that were reset and if there were any errors.

7. Click OK.

Conflict of Interest Search  Powered by dtSearch®

SOS provides a search engine that allows you to search your database for possible conflicts of interest that may arise with a potential client or case. The sources of information that you may search are Answers, Appointments, Cases, Contacts, Documents, E-mail, Messages, Notes and To Dos. You must search for information in all of these sources when using the Conflict of Interest Search.

You must create indexes for the sources before you can search them. An index is a cross reference of all the words in all the items in a particular source. Indexes should be created or updated before a search is performed in order to reflect the most current information in your database. When you search for a name or phrase, the search engine can quickly find all locations of the name or phrase in a source by looking it up in its index. See The Indexes Tab section of this chapter to learn more about creating and updating indexes.

Searching for a Conflict of Interest

To search for a conflict of interest:

1. Click Tools → Conflict of interest search.

2. The Conflict of Interest Search screen appears.

3. The four tabs across the top of the Conflict of Interest Search include the Search, Indexes, Advanced Search Options and Index History tabs. These tabs will be discussed in greater detail in this section of the chapter.

   a. Search – From the Search tab you may search your database and browse the results.

   b. Indexes – The Indexes tab has Create and Update buttons to create or keep your Indexes current.

   c. Advanced Search Options – The Advanced Search Options Tab has different options you may choose to perform the search you want.

   d. Index History – The Index History tab displays a list of dates on which selected indexes were created or updated during a time period specified by the user.

4. On the Search tab, enter the name or phrase for which you are searching in the Search for field.

5. Click Start.

6. The results of your search will be displayed in the Items with hits field.

The Search Tab

The Search tab is used for performing searches and viewing the search results. You may also print the list of results that appear.
The first section of the Search tab is **Review dates last indexed.** The Index check boxes in this section are checked and grayed out. This is done so the **Conflict of Interest Search** performs a search of all available sources of information that may be pertinent.

The indexes that you will be searching when you perform a **Conflict of Interest** search are the **Answers**, **Appointments**, **Cases**, **Contacts**, **Documents**, **E-mail**, **Messages**, **Notes** and **To Dos** indexes. The **Cases** and the **Contacts** indexes include any answers that you have provided for the six custom fields that you may create for **Cases** and **Contacts** in System settings under Setup → System manager. The date and time that each index was created or updated is displayed in this section. If you want a more current index, you may update any index on the **Indexes** tab. Remember, any information that has been entered since the index was created will not be included in your search.

**NOTE:** Unlike the **Conflict of Interest Search**, the Database Search feature allows you to choose which indexes to search.

Type the name or phrase for which you are searching in the **Search for** field. Click **Start** to begin your search. The number of items (answers, documents, etc.) that contain the name or phrase and the total number of hits within those Items are displayed on the left side of the **Items with hits** section of the Search tab. One Hit is counted for each word in each occurrence of the name or phrase in an item. Since the name or phrase can appear in an Item more than once and since the name or phrase can contain more than one word, the number of Hits can be larger than the number of Items.

To the right of the number of Items and Hits are columns for displaying Items and Hits. There are three buttons to the right of these columns: **Ques**, **View** and **Print**. There is a view box below the list box to help you locate the hits that are returned for your search.

The three buttons that appear to the right of the list box are discussed below:

**Ques** - If the highlighted Item is an answer entered during a ProDoc assembly session, the Ques button is activated. A question mark (?) icon designates answers. Click the Ques button and the question that the highlighted Item is the answer to appears in the view box.

**View** - At the very bottom of the Search screen is a window that displays the name or phrase with the text that surrounds it. The name or phrase and surrounding text are displayed in this window when you highlight an Item in the Items with hits window and click the View button. To the right of the window are **Next** and **Prev** buttons underneath the title Move to hit. Clicking these buttons will move you back and forth through the highlighted Item to display all hits in the Item. When there are no more hits in the highlighted Item, a message appears and states that there are no more hits.

**Print** - Click the Print button to print and optionally preview the list of items with hits. The report contains additional information for most types of Items. The first hit in each Item is shown in context.

**Conflict of Interest Search Report**

The **Conflict of Interest Search** report contains information regarding your search and its outcome. To print a **Conflict of Interest Search** report, click the Print button on the Search screen.

In the top section of the report, the first line lists the **Search date** and **time**. The second line provides the name or phrase for which you searched. The third line lists any **Search options** that you used for the search. The fourth line shows the **Home Directory** containing the indexes you searched.

A list of the Indexes searched including the date and time each was created or updated appears next. There is a warning at the bottom of the Indexes section that the report will not reflect new items or changes made to items after the corresponding index was created or updated.

The final section of the **Conflict of Interest Search** report lists the Items found with the search. Each
**Item** has information displaying the number of hits within the item, the index in which the item was located, a description of the item, the client and/or case with which the item is associated (some items may not be associated with a client and/or case) and the first hit in context is shown for each item.

![Figure 7-3, Search Tab](image)

**The Indexes Tab**

The **Indexes** tab has buttons for you to create or update the different source **Indexes**. The sources of information that the indexes are created from are **Answers, Appointments, Cases, Contacts, Documents, E-mail, Messages, Notes** and **To Dos**. The **Create all** button allows you to create indexes for all of the sources at once. To create or update a new source index, just click the source's button. The **Last updated or created** time and date for the index chosen will change to the current time and date when the index has been successfully created or updated.

The **Step** section shows the current step in the indexing process and the approximate progress made toward completing the step. A bar will move towards the right as the search comes closer to finishing.

The **Additional documents index info** section displays the number of documents that are in the documents index, the number of documents in the database, and the staff member who last created or updated the index. There is a list of the documents that are in the database but are not in the index. The list contains the reason each document was not indexed as well as its filename. There is also a list of the UNC paths on which at least one document contained in the index was found.

At the very bottom of the **Indexes** screen is the **Temporary index drive**. To prevent the loss or corruption of the current index due to an error during the create or update process, the current index is not recreated or updated directly. Instead, a new version of the index is made in a temporary directory. The temporary index is then copied to the home directory, replacing the current index, only if no error occurred. You may click the drop-down arrow to change the drive on which the temporary directories will be created.

**CAUTION:** When creating or updating the **Documents** index from a computer on a local network that has documents stored on more than one computer, remember that the computer with which you are trying to create or update the **Documents** index from must have access to all of the computers whose documents you want to include in the index. Reasons why you might not be able to access documents on other computers include: not having the proper privileges to access the computer(s), some of the computers might...
have been turned off, or a removable drive might not be connected.

![Conflict of Interest Search](image)

**Figure 7-4, Indexes Tab**

The **Advanced Search Options Tab**

The **Advanced Search Options** tab on the **Conflict of Interest Search** screen has options which can expand your search to find more than the exact name, or phrase you enter on the **Search** tab. The **Advanced Search Options** are **Fuzziness**, **Stemming**, **Phonic**, **Natural language**, **Max items** and **Names in any order** and are discussed below.

**Fuzziness** – Fuzzy searches will find a word even if it is misspelled. For example, a fuzzy search for "apple" will find "appple". The fuzziness value applies to each word in the search name or phrase.

There is a spin box next to the word **Fuzziness** on the **Advanced Search Options** screen. You may set the number within the spin box from 0 to 10.

- Set the spin box to a value of "0" for no fuzziness. You must spell the word, name or phrase correct and in the exact order to receive a hit during the search.
- Set the spin box to a value of "1" through "10" to allow minor (1) to major (10) misspellings. For example, fuzziness = 1 will find "apply" for the search word "apple", fuzziness = 2 will find the search phrase "appple" for the search word "apple", and fuzziness = 4 will find "attoorrney" for the search word "attorney".

**Stemming** – **Stemming** allows you to search for grammatical variations of words. If you ran a search for "fish", the search would also find "fishers" and "fishing".

**Phonic** – The **Phonic** option allows you to search for words that sound alike and begin with the same letter. A search for "Smith", would also find "Smithe" and "Smythe".

**Natural language** – A **Natural language** search treats a search phrase as individual words rather than a phrase. The items that the search returns will be sorted by a score based on the words found in each item. If you select to use the **Natural language** search, the **Names in any order** option will not be available.

**Max items** – There is a field to the left of **Max items**. If there is a zero in the field, there will be no
limit on the number of items that the search may return. If you enter a number greater than zero, the search will stop after finding hits in that number of items. A warning appears stating that hits were found for the maximum number of items and only hits in those items will be displayed.

Names in any order – This option only appears on the Conflict of Interest search and not on the Database Search. If this option is selected and if the search is exactly two words long, hits will be returned if the words are found within three words of each other. Either word can be first. For example, searching for "Ford, Betty" would also return "Mrs. Betty Anne Bloomer Ford".

![Figure 7-5, Advanced Search Options Tab](image)

The Index History Tab

This tab contains a list of all occasions on which an index was created or updated. You can limit the list to occasions falling within a particular date range and to particular sources.

The list contains Date, Time, Source, Action, Completed, By and Computer columns.

1. The Date column displays the date when the index was created or updated.
2. The Time column displays the time when the index was created or updated.
3. The Source column displays the source which was indexed. The source options are Answers, Appointments, Cases, Contacts, Documents, E-mail, Messages, Notes and To Dos.
4. The Action column displays whether the index was created or updated.
5. The Completed column displays "Yes" if the index was completed or "No" if the index was not completed.
6. The By column displays the login name of the person who created or updated the index.
7. The Computer column displays the computer on which the index was created or updated.

The list initially contains the index history of all sources. To remove a source from the list, uncheck the appropriate check box.

The list initially defaults to a Date Range Limit of 30 days before your computer's current date. You may change the Earliest field to a different earliest date or check the no limit check box by the Earliest field to specify no earliest date limit. Similarly, you may specify a latest date limit by unchecking the no limit check box by the Latest field and entering a date in the Latest field.

To print the current Index History:
1. Press the Print button. A box appears asking if you would like to preview the Index History report before printing.
   a. Click Yes if you want to preview the Index History.
   b. Click No if you want the Index History report to start printing with no preview.

![Figure 7-6, Index History Tab]

**Database Search**

Using the Database Search feature is very similar to using the Conflict of Interest Search feature mentioned in the previous section. The two differences are that Database Searches allows you to pick and choose which indexes you want to search on the Search tab, and the Advanced Search Options Tab on the Database Search does not have the “Names in any order” option.

**NOTE:** Please refer to the Conflict of Interest Search section in this manual for more detailed instructions on using the Database Search.

**Automatic Scheduling - Recurring Tasks**

Recurring tasks are tasks that occur on a regularly scheduled basis. An example would be a monthly bar meeting that meets at the same time on the same day of the week every first Monday of the month. If you create a recurring task, a To Do item or an Appointment will be placed on your calendar. This is a quick and easy way to make sure you don't forget any recurring tasks.

To schedule a recurring task:

1. Click Tools → Automatic scheduling → Recurring Task.
2. The Browse Recurring Tasks box appears.
3. Click New.
4. The Entering a recurring task box appears.
5. Click the Reference button to select a contact and/or case.
   a. The Select a Contact or Case box appears.
b. Select the contact and/or case to which you want to attach this recurring task.

c. Click Select.

6. Click Clear if you want to remove the contact that is showing on the screen. This will completely clear any reference to a client or case, until you click the Reference button and choose another client and/or case.

7. Enter a date range in the From and To fields. The date range should be set for the starting and ending date of your recurring task. Use the date spin boxes or click the calendar icon to the right of the spin boxes to choose the date range for the recurring task.

8. In the Task type field click the To Do or Appointment button to choose what type of task this will be.

9. Check the Out of Office box if you would like to designate this appointment or To Do task as being at a location other than your office.

10. Check the Private Appointment box if you want this to be a private appointment or To Do task. Checking the Private Appointment box allows only those staff members who have been included in the Appointment or To Do task to see the Appointment or To Do task on their calendars.

   NOTE: The Administrator can allow staff members to have private appointments and To Do tasks appear on their calendar or the calendars of the people that are involved in the appointment.

11. In the Priority field, use the spin box to set the priority level.

12. Provide a description or name in the Description field.

13. Click the drop-down arrow in the For field and choose the staff member for whom the recurring task is being created.

14. Click the Additional Staff button to add other staff members to the list of staff members that are to be included for the recurring task.

15. If you chose Appointment as your task type, the Appointment section on the bottom left of the Entering a recurring task box will highlight.

   a. In the Time box, use the spin box arrows to choose the time that you want to set the appointment.

   b. In the Duration box, use the spin box arrows to choose the length of time for which you want to set the appointment.

   c. Place a check in the Alarm box if you would like a reminder to display on your computer screen at the time you specify.

   d. In the Hours:Mins before appt box, use the spin box arrows to choose the number of hours or minutes before the appointment that you want the alarm to display.

16. On the right side of the Entering a recurring task screen there are three sections: Period, Move to a certain day of the week and Move to workday.

17. The Period section has buttons for Day, Week, Month and Year.

   a. If you choose Day, set the number of days by which you want the recurring task to be separated in the Every field.

   b. If you choose Week, set the number of weeks by which you want the recurring task to be separated in the Every field. Then choose the day of the week in the Days of the week section that appears below the Period section.

   c. If you choose Month, set the number of months by which you want the recurring task to be separated in the Every field.

      i. In the Day of the month section place a check in the Date radio box to choose the date
each month on which the recurring task falls.

ii. If you want to choose a particular day of the week and a particular week of the month to set the recurring task, click the button below the Date button and set the two option fields for the recurring task.

18. Place a check in the Move to next box if you want to set a day of the week to move the appointment to after the determined recurring task date has been met. Use the drop-down arrow to choose that particular day of the week.

19. If you choose to move the recurring task to the next Monday, the Add a week if the calculated date is a Monday choice highlights. Place a check in the check box if this is what you would like to do with the recurring task.

20. There are three buttons in the Move to workday section. This section is used to alter the Frequency settings. If you do not want to alter your Frequency settings, you should click the do not move button. You also have two other buttons that allow you to move the task to next workday or to previous workday. This is a good feature if your Frequency settings could make the appointment or To Do fall on a weekend or holiday.

21. Click OK.

Manage Recurring Tasks

SOS has provided a tool, Browse Recurring Tasks, from which you may create, update or delete recurring tasks. Recurring tasks either consist of appointments or To Dos. This tool makes it easy to manage recurring tasks.

To manage Recurring Tasks:

1. Click Tools → Automatic scheduling → Recurring Task.

2. The Browse Recurring Tasks box appears.

3. In the Task Type section click the All, To Do or Appointment button to display the list of recurring tasks that you want to view.

4. In the Timekeeper field, click the drop-down arrow to the right and highlight All to view recurring tasks for all timekeepers or highlight a particular timekeeper’s initials to see recurring tasks for that timekeeper only.

5. In the Sort By field, click the Starting Date or the Ending Date button to choose the method with which to sort your recurring task list.

6. The large window with columns and the titles Start Date, End Date, Priority, Frequency, Move Work Day and Move to Next Day displays the recurring tasks that you have chosen to view.

7. The Reference section that appears above the Description box at the bottom will display the contact name and/or case for the recurring task that you have highlighted.

8. The Description field displays the description that you provided when you created or updated the recurring task that is highlighted.

9. The toolbar along the bottom of the Browse Recurring Tasks screen has the buttons and functions described below:
   a. Help – Brings up this help screen.
   b. New – Create a recurring task.
   c. Update – Change a recurring task.
   d. Delete – Delete a recurring task.
   e. Close – Close the Browse Recurring Tasks screen.
Certified Mailer

It is very common for law offices to send their correspondence via **certified mail**. In the past, sending correspondence via **certified mail** meant placing the certified mail labels in a typewriter and typing each one separately. This is very time consuming and is not one of the coveted tasks around law offices.

SOS has addressed the repetitious and tedious task of sending correspondence via **certified mail** with its **Certified mailer** feature. Simply select contacts from a list and print the **certified mail** labels for the selected contacts. Secretaries everywhere can now breathe a sigh of relief.

To address **Certified mailer** labels:

1. Click **Tools → Certified mailer**. The **Certified mailer** box appears.
2. Before you setup **Certified mailers** for printing, make sure the correct printer is displayed in the **Printer** section.
   a. If the correct printer is not displayed, click the **Select** button.
   b. A box appears and displays the currently chosen printer in the **Name** field.
   c. Click the drop down arrow to the right of the **Name** field.
   d. A drop down list appears and displays the printers that are available to you on your network.
   e. Click the printer that you want to use.
   f. Click **OK**.
3. The **Reference** field displays the contact that you are currently highlighting in the **Contacts Receiving Certified Mail** window.
4. The **Contacts Receiving Certified Mail** window will list the names of the contacts for whom you choose to create certified mail labels.
5. You may start choosing contacts for the certified mailer labels. There are three methods for selecting contacts:
a. Click New (method 1). This method is used to add an addressee who is not in your contacts database. Note that adding addressees here does not enter the addressee into your contact database.
   i. The Adding A New Record box appears.
   ii. Enter the contact’s name and address.
   iii. If the postage will be different for each contact that you are preparing certified mailer labels, place checks in the Return receipt requested and/or the Restrict delivery to addressee boxes and enter their fees.
   iv. Enter the Postage and Certified mail fee amounts that apply.
   v. Click OK to close the Adding a New Record box.
   vi. Make sure that the Law firm address box is complete.
   vii. Click Print if you have entered all recipients for this mailing, or use methods 2 and 3 below to add contacts from your database.

b. Click Select a contact (method 2).
   i. The Select the Contact You Want box appears.
   ii. Highlight the contact for whom you want to create a certified mailer label and click Select Contact.
   iii. The contact’s name will appear in the Name list on the Certified mailer box.
   iv. If the postage will be different for each contact for whom you are preparing certified mailer labels, place checks in the Return receipt requested and/or the Restrict delivery to addressee boxes and enter their fees.
   v. Enter the Postage and Certified mail fee amounts that apply.
   vi. Make sure that the Law firm address box is complete.
   vii. Click Print if all recipients are entered, or enter more recipients using methods 1 and/or 2.

c. Click Add contact/case associations (method 3).
   i. The Select a Contact or Case box appears.
   ii. Select the contact or case for whose associated contacts you would like to print certified mail labels.
   iii. Click Select. The contacts that are associated to the contact or case you selected appear in the Name list on the Certified mailer box. If there are no contacts associated with the contact or case you selected, you will see a message box that states that the highlighted contact or case does not have any associations.
   iv. If the postage will be different for each contact that you are preparing certified mailer labels, place checks in the Return receipt requested and/or the Restrict delivery to addressee boxes and enter their fees.
   v. Enter the Postage and Certified mail fee amounts that apply.
   vi. Make sure that the Law firm address box is complete.
   vii. Click Print if all recipients are entered, or enter more recipients using methods 1 and/or 2.

6. You may highlight the contacts that appear in the Name list on the Certified mailer box to check their addresses. Each time you highlight a contact, that contact’s address will appear in the Mail to field in the Certified mailer box.

7. If you are creating certified mail labels for more than one contact and the delivery methods and fees will be the same for all contacts, enter the delivery methods and fees and click the Apply to all records button. The Done! message box appears and states that the settings have been
applied to all records. At this point, each contact on your list will have the same delivery methods and fees for their certified mail.

8. Your firm's address information will appear in the **Law firm address** field and will be used for the certified mail labels.

9. Click **Print**.

10. A message appears and states that **X** number of certified mail label sheets need to be placed in your printer.
   a. Place the sheets in your printer.
   b. Click **OK** on the message box.

11. The **Preview** message box appears and asks if you want to preview the report.
   a. Click **Yes** to view the label format before deciding whether to print the labels or abort the print job.
   b. Click **No** to start printing the labels.

![Figure 7-9, Certified Mailer labels](image)

Certified mail shipping labels are available in most office supply stores. The Certified Mailer program works well with WALZ™ form 35663 Certified Mailer forms (shown in Figure 7-9).

**Export Data**

Exporting data can make all of the information that you collect for each contact or case work for you even more. Exporting your information into another program can help you to tailor information that you need, as you need it. When you export, the file created has the .csv extension. This file may be customized and used in Microsoft® Access® or Excel® for your information needs.

**Exporting Contacts**
When exporting contacts, you need to choose the fields that you want to export. The fields you choose will contain the information that you are exporting. Once these fields have been exported, you may view them as a spreadsheet and manipulate the data.

To select contacts whose information you want to export, click Tools → Export Data → Export Contacts. On the Select Contacts box, Select the contact or contacts whose information you want to export and click OK. The Choose Fields for Export box appears. To choose the fields from contacts that you want to export:

1. Place a check in the Include header record with field names box that appears in the upper left corner of the Choose Fields for Export… box, if you want to keep the SOS field headers in your export file.
2. Click a field in the All Fields section of the Choose Fields for Export… box that you want to include in your export file.
3. Click Add to include the highlighted field in the list of Export Fields that will be included in your export file.
4. Repeat steps 2 and 3 for as many fields as you want to include in the export file.
5. If you want to remove a field from the Export Fields list, highlight it and click Remove.
6. You may change the order in which a field appears in the export file by clicking Shift Up or Shift Down. The highlighted field will move up and down in the list depending on which button you click.
7. The Picture button allows you to change the defaulted format of certain SOS data fields (e.g., date pictures = 10/14, 10-14-02, 10-14, 2002, etc.). Scroll down just past these steps to see and explanation of pictures and what they can accomplish.
   a. Highlight a field that you have added to the Export Fields list.
   b. Click Picture.
   c. The Enter Picture… box appears.
   d. Enter the new formatting information (picture).
   e. Click OK.
8. Click OK.
9. The Export File box appears.
   a. Provide a filename.
   b. Choose the directory in which you want to save the file.
   c. Choose the file type in the Save file as type field.
   d. Click OK.
10. The exported file is now saved and you are returned to the SOS main screen.

Once the above steps have been completed, you may open the export file in the program that opens the type of file in which you saved the export file. This file may then be viewed, used or printed.

Pictures

If you are attempting to use the Pictures button to change the style of formatting for a field and do not think you will be able to accomplish this on your own, please call technical support at 800-759-5418. Our top-notch support staff will help you customize your export files to match your formatting needs (provided, the formatting changes you want can be accomplished).

Note: Some fields that you export are not going to be formatted exactly how you want them.
Pictures are strings that allow you to program a formatting change to a field. One good example is a date field. There are many ways to express dates. You may not want the date to display in the defaulted format that SOS uses. Pictures provide you a way to display the date or field data in the format of your choosing.

Below is a list of some of the pictures and their functions:

@D1  mm/dd/yy  10/31/59
@D01 mm/dd/yy  01/01/95
@D2  mm/dd/yyyy  10/31/1959
@D3  mmm dd, yyyy  OCT 31,1959
@D4  mmmmmmmm dd, yyyy  October 31, 1959
@D5  dd/mm/yy  31/10/59
@D6  dd/mm/yyyy  31/10/1959
@D7  dd mmm yy  31 OCT 59
@D8  dd mmm yyyy  31 OCT 1959
@D9  yy/mm/dd  59/10/31
@D10 yyyy/mm/dd  1959/10/31
@D11 yymmddd  591031
@D12 yyyyymmddd  19591031
@D13 mm/yy  10/59
@D14 mm/yyyy  10/1959
@D15 yy/mm  59/10
@D16 yyyy/mm  1959/10

@D17  Windows Control Panel setting for Short Date
@D18  Windows Control Panel setting for Long Date

Alternate separators

@D1.  mm.dd.yy  Period separator
@D2-  mm-dd-yyyy  Dash separator
@D5_  dd mm yy  Underscore produces space separator
@D6'  dd,mm,yyyy  Grave accent produces comma separator

@T1  hh:mm  17:30
@T2  hhm   1730
@T3  hh:mmXM  5:30PM
@T03 hh:mmXM  05:30PM
@T4  hh:mm:ss  17:30:00
@T5  hhmmss  173000
@T6  hh:mm:ssXM  5:30:00PM

@N7.2  xxxx.xx  !7 characters, 2 decimal positions, 6 digits

@S255  limits the length of the string to 255

Note:  @T3, @T03 and @T6 all have an X in their string. The X represents the A or the P in A.M. or P.M. This provides you with more flexibility when creating Pictures.

Exporting Cases

When exporting cases, you need to choose the fields that you want to export. The fields you choose will
contain the information that you are exporting. Once these fields have been exported, you may view them as a spreadsheet and manipulate the data.

To select cases containing information you want to export, click **Tools → Export Data → Export Cases.** On the **Select Cases** box, **Select** the cases containing the information you want to export and click **OK.** The **Choose Fields for Export** box appears. To choose the fields from cases that you want to export:

1. Place a check in the **Include header record with field names** box that appears in the upper left corner of the **Choose Fields for Export**... box, if you want to keep the SOS field headers in your export file.
2. Click a field in the **All Fields** section of the **Choose Fields for Export**... box that you want to include in your export file.
3. Click **Add** to include the highlighted field in the list of **Export Fields** that will be included in your export file.
4. Repeat steps 2 and 3 for as many fields as you want to include in the export file.
5. If you want to remove a field from the **Export Fields** list, highlight it and click **Remove.**
6. You may change the order in which a field appears in the export file by clicking **Shift Up** or **Shift Down.** The highlighted field will move up and down in the list depending on which button you click.
7. The **Picture** button allows you to change the defaulted format of certain SOS data fields. Click this **Pictures** link to jump back to the section on using the function.
   a. Highlight a field that you have added to the **Export Fields** list.
   b. Click **Picture.**
   c. The **Enter Picture**... box appears.
   d. Enter the new formatting information (picture).
   e. Click **OK.**
8. Click **OK.**
9. The **Export File** box appears.
   a. Provide a filename.
   b. Choose the directory in which you want to save the file.
   c. Choose the file type in the **Save file as type** field.
   d. Click **OK.**
10. The exported file is now saved and you are returned to the SOS main screen.

Once the above steps have been completed, you may open the export file in the program that opens the type of file in which you saved the export file. This file may then be viewed, used or printed.

**Exporting Payments**

When exporting payments, you need to choose the fields that you want to export. The fields you choose will contain the information that you are exporting. Once these fields have been exported, you may view them as a spreadsheet and manipulate the data.

To select payments information you want to export, click **Tools → Export Data → Export Payments.** On the **Select Contacts** box, **Select** the contact or contacts whose information you want to export and click **OK.** The **Choose Fields for Export** box appears. To choose the fields from payments that you want to export:
Chapter 7, Tools and Utilities

1. Place a check in the **Include header record with field names** box that appears in the upper left corner of the **Choose Fields for Export**... box, if you want to keep the SOS field headers in your export file.

2. Click a field in the **All Fields** section of the **Choose Fields for Export**... box that you want to include in your export file.

3. Click **Add** to include the highlighted field in the list of **Export Fields** that will be included in your export file.

4. Repeat steps 2 and 3 for as many fields as you want to include in the export file.

5. If you want to remove a field from the **Export Fields** list, highlight it and click **Remove**.

6. You may change the order in which a field appears in the export file by clicking **Shift Up** or **Shift Down**. The highlighted field will move up and down in the list depending on which button you click.

7. The **Picture** button allows you to change the defaulted format of certain SOS data fields. Click this **Pictures** link to jump back to the section on using the function.
   a. Highlight a field that you have added to the **Export Fields** list.
   b. Click **Picture**.
   c. The **Enter Picture**... box appears.
   d. Enter the new formatting information (picture).
   e. Click **OK**.

8. Click **OK**.

9. The **Export File** box appears.
   a. Provide a filename.
   b. Choose the directory in which you want to save the file.
   c. Choose the file type in the **Save file as type** field.
   d. Click **OK**.

10. The exported file is now saved and you are returned to the SOS main screen.

Once the above steps have been completed, you may open the export file in the program that opens the type of file in which you saved the export file. This file may then be viewed, used or printed.

**Exporting Applied Payments**

When exporting applied payments, you need to choose the fields that you want to export. The fields you choose will contain the information that you are exporting. Once these fields have been exported, you may view them as a spreadsheet and manipulate the data.

To select applied payments information you want to export, click **Tools → Export Data → Export Applied Payments**. On the **Select Cases** box, **Select** the cases containing the information you want to export and click **OK**. The **Choose Fields for Export** box appears. To choose the fields from applied payments that you want to export:

1. Place a check in the **Include header record with field names** box that appears in the upper left corner of the **Choose Fields for Export**... box, if you want to keep the SOS field headers in your export file.

2. Click a field in the **All Fields** section of the **Choose Fields for Export**... box that you want to include in your export file.

3. Click **Add** to include the highlighted field in the list of **Export Fields** that will be included in
4. Repeat steps 2 and 3 for as many fields as you want to include in the export file.

5. If you want to remove a field from the Export Fields list, highlight it and click Remove.

6. You may change the order in which a field appears in the export file by clicking Shift Up or Shift Down. The highlighted field will move up and down in the list depending on which button you click.

7. The Picture button allows you to change the defaulted format of certain SOS data fields. Click this Picture link to jump back to the section on using the function.
   a. Highlight a field that you have added to the Export Fields list.
   b. Click Picture.
   c. The Enter Picture... box appears.
   d. Enter the new formatting information (picture).
   e. Click OK.

8. Click OK.

9. The Export File box appears.
   a. Provide a filename.
   b. Choose the directory in which you want to save the file.
   c. Choose the file type in the Save file as type field.
   d. Click OK.

10. The exported file is now saved and you are returned to the SOS main screen.

Once the above steps have been completed, you may open the export file in the program that opens the type of file in which you saved the export file. This file may then be viewed, used or printed.

**Exporting Charges**

When exporting charges, you need to choose the fields that you want to export. The fields you choose will contain the information that you are exporting. Once these fields have been exported, you may view them as a spreadsheet and manipulate the data.

To select charges information you want to export, click Tools → Export Data → Export Charges. On the Select Cases box, Select the cases containing the information you want to export and click OK. The Choose Fields for Export box appears. To choose the fields from charges that you want to export:

1. Place a check in the Include header record with field names box that appears in the upper left corner of the Choose Fields for Export... box, if you want to keep the SOS field headers in your export file.
2. Click a field in the All Fields section of the Choose Fields for Export... box that you want to include in your export file.
3. Click Add to include the highlighted field in the list of Export Fields that will be included in your export file.
4. Repeat steps 2 and 3 for as many fields as you want to include in the export file.
5. If you want to remove a field from the Export Fields list, highlight it and click Remove.
6. You may change the order in which a field appears in the export file by clicking Shift Up or Shift Down. The highlighted field will move up and down in the list depending on which button you click.
7. The **Picture** button allows you to change the defaulted format of certain SOS data fields. Click this **Pictures** link to jump back to the section on using the function.
   a. Highlight a field that you have added to the **Export Fields** list.
   b. Click **Picture**.
   c. The **Enter Picture**... box appears.
   d. Enter the new formatting information (picture).
   e. Click **OK**.
8. Click **OK**.
9. The **Export File** box appears.
   a. Provide a filename.
   b. Choose the directory in which you want to save the file.
   c. Choose the file type in the **Save file as type** field.
   d. Click **OK**.
10. The exported file is now saved and you are returned to the SOS main screen.

Once the above steps have been completed, you may open the export file in the program that opens the type of file in which you saved the export file. This file may then be viewed, used or printed.

**Exporting Trusts**

When exporting trust information, you need to choose the fields that you want to export. The fields you choose will contain the information that you are exporting. Once these fields have been exported, you may view them as a spreadsheet and manipulate the data.

To select trusts information you want to export, click **Tools → Export Data → Export Trusts**. On the **Select Cases** box, **Select** the cases containing the information you want to export and click **OK**. The **Choose Fields for Export** box appears. To choose the fields from trusts that you want to export:

1. Place a check in the **Include header record with field names** box that appears in the upper left corner of the **Choose Fields for Export**... box, if you want to keep the SOS field headers in your export file.
2. Click a field in the **All Fields** section of the **Choose Fields for Export**... box that you want to include in your export file.
3. Click **Add** to include the highlighted field in the list of **Export Fields** that will be included in your export file.
4. Repeat steps 2 and 3 for as many fields as you want to include in the export file.
5. If you want to remove a field from the **Export Fields** list, highlight it and click **Remove**.
6. You may change the order in which a field appears in the export file by clicking **Shift Up** or **Shift Down**. The highlighted field will move up and down in the list depending on which button you click.
7. The **Picture** button allows you to change the defaulted format of certain SOS data fields. Click this **Pictures** link to jump back to the section on using the function.
   a. Highlight a field that you have added to the **Export Fields** list.
   b. Click **Picture**.
   c. The **Enter Picture**... box appears.
   d. Enter the new formatting information (picture).
e. Click OK.

8. Click OK.

9. The Export File box appears.
   a. Provide a filename.
   b. Choose the directory in which you want to save the file.
   c. Choose the file type in the Save file as type field.
   d. Click OK.

10. The exported file is now saved and you are returned to the SOS main screen.

Once the above steps have been completed, you may open the export file in the program that opens the type of file in which you saved the export file. This file may then be viewed, used or printed.

**Closed Contacts and Cases**

SOS has provided the Closed Contacts and Cases feature to help you manage your contact and caseload. Practice Manager lists all active contacts and their cases. Once a case is complete, you may want to close it so it no longer appears as an active case in Practice Manager. Information pertaining to Closed Contacts and Cases is stored in Practice Manager – Closed Contacts/Cases. You may continue to view and manage closed contact and case information as though it was stored in Practice Manager.

**Closing a Case**

Follow the steps below to close a case. Some contacts will have cases and some may not. The only difference is that you will receive a message.

To close a case:

1. Click File → Practice Manager.
2. The Practice Manager appears.
3. Click the plus sign to the left of the contact whose case you want to close.
4. The cases associated with the contact display beneath the contact's name.
5. Highlight the case that you want to close.
6. Click Update.
7. The Case for X.X. box appears.
8. Click the calendar icon that is to the right of the Close Date field.
9. Locate the closing date on the calendar and click it.
   a. At this point the Close/open contact & case messages box may appear. It will provide you with a list of tasks that you must perform in order to close this case.
   b. If you want to print the messages that appear:
      i. Make sure your default printer is selected. If it isn't, click the Select button and choose the correct printer.
      ii. Click Print.
   c. Complete the tasks that appeared in the Close/open contact & case messages box and return to Step 1.
10. The date that you clicked on the calendar should appear in the Close Date field.
11. Click OK.
   a. If this is the contact’s only case, both the contact and the case will be removed from Practice Manager.
   b. If the contact has more than this one case open, only the highlighted case will be removed from Practice Manager.

Managing Closed Contact and Case Information

If needed, you may even reopen a contact or a case after it has been closed. You may re-open a contact by re-opening one of their cases that have been closed, or you may just re-open the contact without any of the closed cases. When you re-open a contact that also has closed cases, you have the choice to open just the contact or the contact and all of the contact's cases.

Re-Opening a Closed Contact or Case

To re-open contacts and cases that have been closed:

1. Click 
2. Practice Manager - Closed Contacts/Cases appears.
3. Highlight the contact that you want to re-open, or click the plus sign to the left of the contact and highlight the case you want to re-open.
4. Click Update.
5. The Contact Info will be Changed box appears if you are re-opening a contact and the Case for X.X. box appears if you are re-opening a case.
6. Remove the date from the Close date box so it is blank.
7. Click OK.
8. A message box will appear with a caption if you are re-opening a contact. If you are re-opening a case, proceed to Step 10.
9. If you are re-opening a contact, the message box states, "Do you want to open all of this contact's cases?"
   a. Click Yes to re-open all of the contact's cases.
   b. Click No to re-open just the contact.
10. Once you have completed the process of re-opening a contact or a case, you may locate the contact and/or case in Practice Manager.

Yearly Calendar

The yearly pop-up calendar is an aid that makes it easier for you to locate and choose dates. Find the date that you want to choose and click it. The date you click will appear in the date field of the calendar you are viewing.

To use the Yearly Calendar, click Tools → Yearly Calendar. The Yearly Calendar for the current year appears. There are three buttons that will aid you in navigating the calendar. They are:

- **This year** - Will reset the calendar back to the current year.
- **Prior year** - Sets the calendar's view to the previous year.
- **Next year** - Sets the calendar's view to the next year.
Letter Wizard

The Letter Wizard is a feature that allows you to easily create letter templates with data input fields. Data input fields allow information that varies from case to case (e.g. contact’s name, case number, etc) to be automatically inserted within the letter when it is generated. The feature with which you create templates is the Letter Designer. The feature that you use to assemble the letters is called the Letter Generator.

Much of the information that you use in your letters is already stored in your ProDoc case files. Once you create a letter template, you may use it to create that letter for any contact or case. When you generate the letter, the information for the contact and case fields will be answered automatically.

An example of a document for which you would create a template is an introductory letter. You can create the letter and set the variable fields in the template. When a new contact approaches you for representation, you enter the contact’s information in ProDoc or SOS and generate the introductory letter in Letter Generator with the template that you created in Letter Designer. All of the necessary information will be pulled from the contact’s files and automatically inserted into the introductory letter.

Letter Designer

The Letter Designer feature enables you to create letter templates for letters that you commonly send to your contacts. You create the template with special fields that pull the information from your contact and case files. After you create the template, you open it in Letter Generator and the information that is stored in your contact and case files is automatically inserted into the letter and is ready to print. It’s really that easy to create letters with the Letter Wizard.

Opening the Letter Designer

To open the Letter Designer, click Tools → Letter Wizard → Letter Designer.
Creating Letter Templates

To create a letter template with the Letter Designer:

2. The Browsing Letter Templates box appears.
3. Click New.
4. The Adding a Letter Template screen appears.
5. Provide a name for the letter template in the Name field.
6. If you would like the letter to be automatically printed when you generate it, place a check in the Send Directly To Printer when generated check box.
   a. If you check this box, you will not get to edit the letters that you generate. Your letters will print as soon as you generate them.
   b. If you want to edit your letters before generating them, make sure that you do not place a check in this check box.
7. If you do not place a check in the Send Directly To Printer when generated check box, you may edit your generated letters. Click the button for the word processor in which you want to edit your letters in the After Generated Edit In section. You are given the choice of using the Letter Wizard or your own word processor (Microsoft Word® or WordPerfect®).
8. You may also run the Certified Mailer label creator when you generate letters by placing a check in the Run certified mailer when generated check box.
   a. The Letter Wizard word processor has a standard formatting toolbar that you may use to set your font preferences, justification and numbering or bullets. You may set and change these preferences at any time during the creation or editing of the letter template.
   b. You may not create margins that differ in size within the letter you are creating. You may maintain only one margin size throughout an entire letter template.
   c. The Tab key performs just as it would in any word processor and moves from tab to tab across the page. You may change a tab's setting by clicking and dragging the arrow above the tab on the page ruler or from Format → Tabs on the menu bar.
10. Insert ProDoc data fields into the letter template. The ProDoc data fields are listed in the Information Available column that appears to the left of the word processor. The fields you insert represent variable data that is stored in ProDoc contact and case files. Variable Data is information that varies on a contact-to-contact and case-to-case basis (e.g., client name, case number, client address).
a. The **Information Available** section is a list of fields that you may insert into your letter template. Position your cursor where you want the field to appear in your letter template and double-click the field that you want to use in the **Information Available** list.

b. You may change any field's name in your letter template to make it easier for the person generating the letter to understand.

i. For example, if you insert the Client LastName field into the letter template, you may change the name inside the brackets to read "Client's Last Name".

ii. In the above example, if you insert the Client LastName field into the letter template and change the name inside the brackets to read "Client's First Name", the client's last name will still be inserted into the letter when it is generated. This is because the field is designated as the Client LastName field regardless of how you rename the item in the letter template.

iii. If you change a field's name, make sure the cursor is out of the field before typing text for the letter. If the spacing or text appears grayed and if your cursor changes shape when you move it over the grayed area, you are still in the field. You can exit the field by clicking on the outside of the field’s brackets or by clicking on the left or right arrows on your keyboard until you are out of the field.

11. Once you have created the letter template you may save it by clicking **File → Save** on the toolbar or clicking **X** in the top right of your screen.

   a. If you click the **X**, the **Save Record** box appears with the question, **Do you want to save the changes to this record?**

   b. Click **Yes**.

12. The **Browsing Letter Templates** box appears with the name of the letter template you created on the list of templates.

13. Click **Close**.

**Editing Letter Templates**

To edit a letter template with the **Letter Designer:**

1. Click **Tools → Letter Wizard → Letter Designer**.

2. The **Browsing Letter Templates** box appears.

3. Select the letter template that you want to edit and click **Update**.

4. The **Changing a Letter Template** box appears.

5. Make the desired changes to the letter template.

6. Once you have edited the letter template you may save it by clicking **File → Save** on the toolbar or clicking **X** in the top right of your screen.

   a. If you click the **X**, the **Save Record** box appears with the question, **Do you want to save the changes to this record?**

   b. Click **Yes**.

7. The **Browsing Letter Templates** box appears. The name of the letter template that you edited should appear on the list of letter templates.

8. Click **Close**.

**Deleting Letter Templates**

To delete a letter template with the **Letter Designer:**
1. Click **Tools → Letter Wizard → Letter Designer**.
2. The **Browsing Letter Templates** box appears.
3. Highlight the template that you want to delete and click **Delete**.
   a. The **Confirm Delete** box appears and asks "Are you sure you want to delete the highlighted record?"
   b. Click **Yes** to delete the letter template.
4. The name of the letter template you delete should not appear on the list of letter templates.
5. Click **Close**.

![Adding a Letter Template](image)

**Figure 7-12, Letter Designer**

**Letter Generator**

The **Letter Generator** is a feature that uses a letter template that you create and data stored in ProDoc to generate a letter automatically custom made for the chosen contact(s) and/or case(s). The letters are ready to be printed and sent to the recipient(s) with the click of a few buttons. With **Letter Generator** you have the ability to CC contacts if you want more than one recipient to receive the letter.

**Opening the Letter Generator**

![Letter Generator menu](image)

**Figure 7-13, Letter Generator menu**
To open the Letter Generator, click **Tools → Letter Wizard → Letter Generator.**

**Generating Letters**

To generate a letter:

1. Click **Tools → Letter Wizard → Letter Generator.**
2. The **Create Letter** screen appears.
3. Click the **Reference** button.
   a. The **Select a Contact or Case** box appears.
   b. Highlight a contact, or click the plus sign to the left of the contact's name and highlight a case.
   c. Click **Select.**
   d. The **Select a Contact or Case** box closes and the contact and case (if selected) will appear in red to the right of the **Reference** button.
4. Click the **Clear** button if a **Reference** has been chosen and you do not want a **Reference** for the generation of this letter. A copy of the letter template is all you will be able to generate if you do not choose a reference.
5. In the **Template** field, click the drop-down arrow to the right of the field and choose the template for the letter you want to generate.
6. If you want the letter to be sent directly to the printer once it has been generated, place a check in the **Send Directly To Printer** check box.
   a. When you place a check in the **Send Directly To Printer** check box, the **Edit In** section is disabled because the letter will be printed when you click the **Generate** button and you will not be able to make any edits until after the document has printed.
   b. You may edit a letter even though you place a check in the **Send Directly To Printer** check box, but you must open the letter in your word processor after it has printed in order to perform any edits.
7. If you want to print certified mail labels, place a check in the **Run Certified Mailer** box. After you close the word processor that displays the letter you generate, the **Certified Mailer** box appears. You can create certified mail labels for the letter you are generating in the **Certified Mailer** feature. See the SOS manual for a full discussion on using the **Certified Mailer** feature.
8. In the **Edit In** section, choose whether you want the letter you generate to open in the **Letter Wizard**'s word processor or your word processor (Microsoft Word® or WordPerfect® are the accepted word processors) by clicking on the corresponding button.
9. Click the drop-down arrow that appears to the right of the **Signed By** field and choose the staff member that you want to use for the signature line.
10. The **Reference** you have chosen will appear in the **Addressee** field if you have placed an **Addressee** data field in the letter template you are generating. If you want to send the letter you are generating to someone other than the **Addressee**, click the **Lookup** button.
   a. The **Select the Contact You Want** box appears.
   b. Highlight the contact that you want as the **Addressee.**
   c. Click **Select Contact.**
   d. The contact that you select should now appear in the **Address** field.
11. If you placed a CC data field in the letter template you are generating you must select people to CC. In the **People to CC** field click the Add button.
   a. The **Select the Contact You Want** box appears.
b. Highlight the contact that you want to add to the People to CC field.

c. Click Select Contact.

d. The contact that you select should now appear in the People to CC field.

e. Repeat the above steps for any other contacts that you want to CC.

f. If you add a contact to the CC list and do not want to send them this letter, highlight the contact and click the Remove button to remove the contact from the People to CC list.

g. The letter will be saved only for the client/case reference that you chose when you CC other contacts. You may print the letters for the contacts that you CC, but their letters will not be saved in their contact or case files.

12. The Zoom Level field in the upper right of the Create Letter screen allows you to change the size of the letter that you are viewing on the screen below. You may choose to view the letter as a Whole Page, by the Page Width or as a percentage of the page's size by choosing from 10% up to 400%. The larger percentage number that you choose will make the words appear larger but you will be able to view a smaller section of the letter on the word processor screen.

13. The Save to File section at the bottom of the Create Letter screen displays the directory in which you will save the letter that you are generating. The directory is displayed in red.

   a. If you want to save the letter in a directory other than the one that is listed, click the Save As button.

   b. The Save Letter As box appears.

   c. Choose the directory in which you want to save the letter and click Save.

   d. The directory that you choose will display in red under Save to File on the Create Letter screen.

14. Click Generate.

   a. If you have any fields that ask for case specific information and have not chosen a case, the Case Required box appears and tells you that you must choose a case. Click OK.

   b. The Select a Contact or Case box appears.

      i. Click the plus sign to the left of the contact's name.

      ii. Highlight the correct case.

      iii. Click Select.

   c. The contact and case should both appear in red to the right of the Reference button before you click Generate again.

15. If you chose the Send Directly To Printer option in step 6, the letter will be sent directly to the printer for printing.

16. If you did not choose Send Directly To Printer, the letter you generate will appear in the word processor that you chose in step 8 of this sequence for editing.
User’s Notes

- When using the **Letter Designer** or **Letter Generator**, clicking the tab key moves you from field to field. However, when you are in the word processor portion of the **Letter Designer**, the tab key moves the cursor from tab position to tab position.

- Law firm information is information that you enter during ProDoc and SOS installation. This information is shared by both programs.

- You may edit any part of the letter that you generate, but the changes will only impact the generated letter. The original letter template will remain unchanged unless you edit it in **Letter Designer**.

- If you choose to use **Letter Wizard**'s word processor to edit your generated letters, you may move to the next field by clicking the **Next Field** button. You may also use the **Tab** button to move to the next field or you may just click in the field that you want to answer. You may return to a field that you have already passed by clicking on the **Previous Field** button. You may also click **Shift + Tab** to move back a field or you may click in the field in which you want to return. The field that you activate will highlight while the non-active fields remain gray.

Inserting Images Into Your Letter Templates and Letters When Using Letter Wizard's Word Processor

**Inserting an Image**

To insert an image into your letter template or letter:

1. Click **Insert → Image**.
2. The **Insert Image** box appears.
   a. Browse to the image file that you want to insert and highlight it.
   b. Click **Open**.
3. An image will insert at the cursor location.
4. The image will stay where you insert it. The image will not move around as you type.
5. To resize or move the picture, press and hold the alt key then click over the image and drag your mouse to resize or move the image.

6. An image that has been inserted using this method cannot be viewed in word processors or programs other than the Letter Wizard.

**Inserting an Image as a Character**

To insert an image as a character into your letter template or letter:

1. Click Insert → Image as Character.
2. The Insert Image box appears.
   a. Browse to the image file that you want to insert and highlight it.
   b. Click Open.
3. An image will insert at the cursor location.
4. The image will move around as you type.
5. An image that has been inserted using this method may be viewed in word processors or programs other than the Letter Wizard.

**Generating Letters for Cases That Have Multiple Plaintiffs, Defendants, Petitioners or Respondents**

If you have data fields in your template for Plaintiff/Petitioner name or Defendant/Respondent name and you have answers stored in your case file for multiple Plaintiffs/Petitioners and/or Defendants/Respondents, you will be asked to select a Plaintiff/Petitioner and/or Defendant/Respondent name to insert in the letter. Please note that if you have answers stored in your case file for both Plaintiff and Petitioner, the Plaintiff names will take priority. If you have answers stored in your case file for both Defendant and Respondent, the Defendant names will take priority.

A box will appear with a list of parties that allows you to select the party that should appear in the Plaintiff/Petitioner or Defendant/Respondent field(s). Highlight the party that you want to appear in the Plaintiff/Petitioner or Defendant/Respondent field(s) and click Select. The party that you select will appear in every instance of the Plaintiff/Petitioner or Defendant/Respondent field.

In the Letter Wizard word processor, you will be presented with a pop up box of names each time you tab to, or click, a Plaintiff/Petitioner or Defendant/Respondent field. Select a name or hit the Esc button to move on to the next field. If you want to change the name in any Plaintiff/Petitioner or Defendant/Respondent field, select a different name when you are presented with the pop up box of names.

If you have chosen to use a word processor other than the Letter Wizard's word processor, you will not see the pop up box with the list of parties when you highlight a Plaintiff/Petitioner or Defendant/Respondent field. You may edit the letter by highlighting the party's name and replacing it with the name you choose.

**Utilities**

The Utilities menu choice consists of features that are designed to help you get back up and running should you have problems with SOS. From the Utilities menu you may choose to back up or repair data files, use the billing consistency checker, reset window sizes and positions and register SOS.
**Back up/Restore data files**

SOS encourages you to back up all information you enter into the program. We have provided you with a tool that allows a defaulted user to back up your firm's SOS information each time the defaulted user exits SOS. Sometimes, however, you may want to force a backup. A forced backup is a backup that you initiate, and is stored in a folder that you specify at the time of the backup.

To force a **back up:**

1. On the SOS toolbar, click **Utilities → Back up data files → Back up data files.**
2. A warning box appears stating that you must close all open windows in the program and to make sure that no one else is using shared network data in ProDoc or SOS.
3. The box titled **Backup Destination** appears.
   a. Type in the directory that you want to use as your backup destination, or
   b. Click the folder to the right of the **Drive and directory** field and browse to the folder that you want to use to store your backup.
4. Click **OK.** Your files will be backed up.

**Restore Data Files**

To restore data files:

1. On the SOS toolbar, click **Utilities → Back up data files → Restore data files.**
2. A warning box appears stating that you must close all open windows in the program and to make sure that no one else is using shared network data in ProDoc or SOS.
3. The box titled **Files to restore Location** appears.
   a. Type in the directory in which your backed up data is stored, or
   b. Click the folder to the right of the **Drive and directory** field and browse to the folder that you used to store your backup.
4. Click **OK.** Your files will be restored.

**Repair data files**

With database driven systems like SOS, sometimes data files become corrupted and must be repaired. A data file repair utility is included with SOS in case something causes your data files to become corrupted. We recommend calling Technical Support at (800) 759-5418 if you receive a message stating that a data file has become corrupt. Please be sure to copy the message that you receive regarding the data file so our technicians can help you as quickly and efficiently as possible.
Billing Consistency Checker

In SOS there are many ways to perform a transaction. For example, a client could make a payment that applies to several cases. SOS has to keep track of the amount of the payment that went to each case, as well as the amount of the total payment. If the payment has been billed, any changes must be made as adjustments and require even more information to be stored. If this information is corrupted by power problems, accidentally unplugging the computer or the network connection is lost, it is possible that it will cause errors. We recommend that you use the **Billing Consistency Checker** on a regular basis. If you are having problems with your totals, running the **Billing Consistency Checker** will correct most problems. Once your billing information has been consistent for a while, you may reduce the frequency with which you check the consistency of your billing.

The **Billing Consistency Checker** checks the totals of your transactions and makes sure that everything is consistent. After it checks the consistency of your billing, a log is displayed on the screen that shows how many errors were found and fixed and recommends further action if any is needed. There is a **Details** button to click if you want to see further details regarding the inconsistencies that were repaired.

Reset Window Sizes and Positions

If you have changed window sizes or moved the windows in SOS, you may possibly run into problems with the windows being too large or not being completely visible. If you find that your window sizes and positions are causing you problems, or if you just want the windows to look like they did when you first installed SOS, use the **Reset Window Sizes and Positions** utility.

To reset window sizes and positions:

1. Click **Utilities** → **Reset Window Sizes and Positions**.
2. A message box appears asking if you want to reset windows to their original size and position. Click **Yes**.
3. Another message box appears and states that the **Window sizes and positions have been reset**. Click **OK**.

Register Small Office Suite

If your program becomes unregistered or if you are seeing warnings stating that you only have X number of days left on your registration, you should call Technical Support at (800) 759-5418. You can access the information you will need by clicking **Utilities** → **Register Small Office Suite** → **Update Registration**.

The **Registration Information** box lists key registration information. The information on the **Registration Information** screen aids ProDoc’s technical support department when updating your registration, should your registration expire. The information that is listed on this screen is the **Validation seed**, **Today's date**, **Registration type**, **Expiration date** and **Validation Code**.

Call Technical Support at (800) 759-5418 to obtain the validation code you will need to update your registration.

Change document locations

The **Change document locations** utility may be used to change or delete the reference of documents that no longer reside in the location referenced. The **Change document locations** utility is useful because you may change or delete the document references in bulk instead of document by document.
If you change computers you may need to use the Change Document Locations feature. Every computer has a name (e.g., \TimK). If you replace the computer named \TimK with a new computer and name it \Tim, the next time you create a document index with the Conflict of interest search feature it will report that it cannot find the files that were referenced in \TimK. The Conflict of interest search report provides information regarding which documents were not found from the last created index, the reason the documents cannot be found and may provide the UNC path that is referenced for the documents. You must change or delete the references to the documents' location if you want the Conflict of interest search to stop listing these documents as not being in the index. This is accomplished with the Change document locations utility.

To change document locations:

1. Click Utilities → Change document locations.
2. The Change Document Locations box appears.
3. In the Old drive, folder or UNC computer name or share name (e.g., "H", "H:\Folder", "\computer", "\computer\share") field at the top of the Change Document Locations box, enter the old drive, folder, UNC computer name or the UNC computer share name.
4. Click the Tab button on your keyboard and a list of all the documents that are supposed to be in the old location appears.
5. If you want to print the list of documents that are supposed to be in the old location, you must print it before pressing the Replace all or Delete all buttons described in the following steps.
6. If you want to change the documents' location reference:
   a. In the field at the bottom of the Change Document Locations box, enter the new drive, folder, computer name or share name.
   b. Click Replace all.
7. If you want to delete the documents' location reference, click Delete all.

NOTE: Neither action affects the documents themselves. Only the reference to the location of the document is affected when you Change document locations.
Palm® Device Synchronizer

SOS allows you to transfer contact, calendar and To Do database information between your Palm device and SOS. This can be an extremely useful feature for today’s active attorney. The fact that it’s a feature included with SOS, the best fully integrated law practice software available for today’s small law firms, means you'll be able to integrate even more of your information and spend less time repeatedly typing the same information in different programs. First, you must setup your Palm device to synchronize with SOS. Once you have setup the synchronization, you simply put your Palm device in its cradle and begin the HotSync process. During the synchronization process, you will be able to transfer your contact, calendar and To Do information between SOS and your Palm device.

Setting Up the Synchronization Between Your Palm Device and SOS

Before you can transfer the contact, calendar and To Do information, you must set up the synchronization between your Palm device and SOS. Once your Palm device and SOS are synchronized, you will be able to transfer the information as you choose.

To set up the synchronization between your Palm® device and SOS:

1. Click Setup → Palm® Synchronization.
2. The Setup to Allow Synchronizing Your Palm® Device with SOS screen appears. This screen explains the requirements that you must meet in order to synchronize your Palm device with SOS. Before running the SOS synchronization setup, you must:
   a. Install Palm® desktop 4.0 or higher on your computer.
   b. Synchronize your Palm device at least once, so your user name appears in Palm desktop.
   c. Have Windows® 98 or higher (Windows 95 is not supported).
3. To determine if version 4.0 or higher of your Palm Desktop software is on your computer:
   a. From the Palm Desktop, click Help → About Palm Desktop.
   b. The About Palm Desktop box appears.
   c. Click the Version button and a list that displays the Palm.exe and HotSync.exe version numbers, along with several other files, appears. Make sure that the Palm.exe and HotSync.exe files that appear on this list are Version 4.0 or higher.
4. Synchronize your Palm device once before synchronizing it with SOS.
   a. Open the Palm Desktop to determine that your user name is displayed in the upper right of the screen in the User field. Once your user name appears in the User field, you have successfully synchronized your Palm device.
   b. If your user name is not the name that appears in the User field, click the drop-down arrow and select your name from the list that appears.
5. Make sure that you are using Windows 98 or higher. Windows 95 or lower is not supported for SOS.
6. If you already have data on your Palm device and you do not want to delete it, remove any duplicate information that may appear in your **Date**, **Address** or **To Do** lists.
7. Click **Next**.

The **Select the Palm Device You Wish to Setup** screen appears.
1. Click the drop down arrow and highlight the Palm user that appears in the upper right corner of your Palm desktop.

2. Click Next.

![Figure 8-3, Select the Palm Device You Wish to Setup Screen](image)

The **Select the ProDoc® Data to Synchronize With** screen appears.

1. In the **Data Location (Current Home Directory)** field, make sure that the **Home Directory** that you want to use is displayed. The **Home Directory** should be the same as the one designated in SOS.

2. In the **Login Initials (Who's data to synchronize with)** section, click the drop-down arrow to choose the **Login Initials** for the user whose data with which you want to synchronize.

3. It is important to clear the synchronization history if the home directory or your login initials have changed. You may clear the synchronization history by pressing the **Clear Synchronization History** button. This will clear the history of the Palm® and SOS records that are paired.

4. Click Next.
The **Private Data** screen appears. It is used to deal with transferring information related to your private contacts. To customize the way you transfer **Private Data**:

1. The first section is used to determine if you want to transfer private data from your Palm® device to SOS.
   a. If you want to transfer your private data from the Palm device into SOS, click the **Yes, copy the private data to SOS** button.
   b. If you do not want to copy your private data from the Palm device into SOS, click the **No, do not copy the private data to SOS** button.
      
      **NOTE:** If you change the settings from **Yes** to **No** in step 1 after you have copied private data from the Palm device into SOS, private data already in SOS is **not** automatically deleted.

2. The second section is used to transfer private data from SOS into the Palm device.
   a. If you want to copy private data from SOS into your Palm device, click the **Yes, copy the private data to the Palm® device** button.
   b. If you do not want to copy private data from SOS into your Palm device, click the **No, do not copy the private data to the Palm® device** button.
   c. If your answers are mixed (one yes and one no), when a record is synchronized, the private status will be changed to match the destination.

3. For example, if you select not to synchronize private data in SOS and to synchronize private Palm device data, when the private data from the Palm device is copied to SOS it will not be private since private data in SOS in not synchronized. The reverse applies as well.

4. Click **Next**.

   **NOTE:** **Staff Member** settings in SOS may override the options that you choose in step 1 (a) and (b) above at synchronization time. To check your settings in SOS, click **Setup →**
System manager → Staff members. Choose the login initials that you are using with this Palm device and click Update. Place a check in the Private Contacts, Private Appointments and/or Private To Dos check boxes if you want to share private data between devices. Leaving any of these check boxes unchecked will disable sharing private data for the unchecked box between SOS and the Palm device.

If you change the settings in step 1 from Yes to No, private data that has been transferred into your Palm device will be deleted.

The Install Conduits screen appears. It allows you to install the conduits that are needed for synchronizing your Palm® device with SOS. Conduits are basically used for SOS to communicate with the Palm device during synchronization. The three conduits that SOS provides are the Address Book, To Do and the Date Book conduits. The conduits must be installed if you want to synchronize with one of these data sources. It is not necessary to install all three conduits if you do not want to synchronize a particular conduit source.

NOTE: After you install SOS conduits, your data for the installed applications is no longer sent to the Palm Desktop.

Install the Address Book, To Do and/or Date Book conduit(s) by clicking the Install button that is provided for each conduit. There is a Status confirmation to the left of each conduit button. The Status confirmation will let you know if the conduit has or has not been installed. The Status confirmation will read Installed if the conduit has been installed, or Uninstalled if the conduit is not currently installed. Click Next.

NOTE: If you decide that you want to use your Palm conduits instead of your SOS conduits, reinstall your Palm software. During installation, the Palm software will offer to replace the SOS conduits with the Palm conduits.
The Synchronization Preferences appears. This screen has buttons so you may select the synchronization methods that you want to use for the Address Book, To Do and Date Book conduits. For each conduit you may choose to Delete the data on the Palm® and copy SOS to Palm® ONLY or Copy both SOS to Palm® and Palm® to SOS. These choices are available On the Next synchronization only and On all Synchronizations after the Next.

NOTES: Some people prefer to copy data in one direction only. For example, you might choose to copy data from SOS to the Palm device. By copying in only one direction, you'll never have a duplicate or mismatched record. The drawback is that changes entered directly into the Palm device are not copied to SOS.

One good compromise is to delete the data on the Palm device and copy only from SOS to the Palm device on the first synchronization. Thereafter, you can copy both ways. At that point, SOS remembers which Palm records match which SOS records from the first synchronization. This is an especially good strategy for To Dos and the Date Book, where it is impossible to tell which SOS and Palm records match on the first synchronization.

To set your Synchronization Preferences:

1. Choose the appropriate buttons for the Address Book, To Do and Date Book conduits. Pay special attention to the note above in order to know if you are making the appropriate choices for your desired outcome.

2. Click Finish.

3. The Data Saved! message box appears and states that All the information was successfully saved.

4. You are now ready to synchronize your Palm device with SOS.
Synchronizing SOS With Your Palm Device for the First Time

After you have performed the setup sequence listed above you are ready to synchronize SOS with your Palm device. Make sure that you have synchronized your Palm device once before you synchronize SOS with it. After you have synchronized your Palm device and have completed the setup sequence in the previous section, you are ready to synchronize your Palm device and SOS.

Synchronizing for the First Time With No Data on Palm Device

It is recommended that you perform the initial synchronization between SOS and your Palm device with no contact, appointment or To Do data on your Palm device. However, you may choose to keep the data that is on your Palm device and synchronize with SOS. Synchronizing the Palm device's data and SOS data for the first time will be discussed in the following section.

CAUTION: If you have existing data on your Palm device prior to first synchronizing with SOS, it is best to pick the sync preference that deletes all your Palm data on the next sync. Otherwise, your Palm Address, To Do and Date Book entries will be added to SOS. This may create MANY DUPLICATES. Starting with no data in your Palm device is the BEST way to avoid duplicate information.

To synchronize SOS and a Palm device that has no data for the first time:

1. Place your Palm device in its cradle.
2. Press the HotSync button.
3. The HotSync Progress box appears.
4. When the HotSync is complete, the **Merge and Copy Palm® and SOS Contacts** screen appears.

![Image of Merge and Copy Palm® and SOS Contacts screen]

> **Figure 8-8, Copying SOS data to a Palm device with no data**

5. Contacts will be listed in the **Copy the SOS contacts to the Palm® Device** window on the right, but there should be no contacts listed in the **Copy the Palm® contact to SOS** window on the left.

6. You may copy one, several or all of the contacts at a time.
   a. To copy one or several contacts from SOS to the Palm device, highlight the contact that you want to copy and click the **Copy to Palm** button. A check mark will appear beside the contact’s name in the **Copy the SOS contacts to the Palm® Device** window.
   b. To copy all of your contacts from SOS to your Palm device, click the **Copy All** button.
   c. To copy all of your contacts and process them at the same time, click the **Accept All** button. This button serves as a shortcut.
      i. The **Accept All** message box appears stating: **This button automatically selects all unmatched Palm® and SOS records for copying and processes them. Closed Contacts are not copied. Contacts selected for merging are also processed. Is that what you want to do?**
      ii. Click **OK**.

7. Once you have placed check marks to the left of the contacts that you want to transfer to your Palm device, click **Process**.

8. When the processing is finished, the **Next Synchronization** message box stating, **“On your next synchronization, “X” new contacts will be added into your Palm® address book”** appears.

9. Click **OK**.

10. The next time you **HotSync**, the contacts that you wanted to copy from SOS will appear in your Palm device.
Synchronizing for the First Time With Data on Palm Device and Data in SOS

To synchronize SOS and a Palm device that has data:

1. Place your Palm device in its cradle.
2. Press the HotSync button.
3. The HotSync Progress box appears.
4. When the HotSync is complete, the Merge and Copy Palm® and SOS Contacts screen appears.

![Figure 8-9, Copying Palm and SOS data]

5. Since you are synchronizing your SOS data with your Palm device data, you will see contacts in the Copy the Palm® contact to SOS, and Copy the SOS contact to the Palm® Device windows as shown in Figure 8-9 above.
6. You may copy one, several or all of the contacts at a time.
   a. To copy one or several contacts, highlight the contact that you want to copy and click the Copy to SOS or the Copy to Palm button that corresponds with the window in which the contact appears. A check mark will appear beside the contact’s name in the Copy the SOS contact to the Palm® Device window.
   b. To copy all of your contacts, click the Copy All button underneath each window. Check marks should appear beside every contact’s name in each window.
   c. To copy all of your contacts and process them at the same time, click the Accept All button. This button serves as a shortcut.
      i. The Accept All message box appears stating; This button automatically selects all unmatched Palm and SOS records for copying and processes them. Closed Contacts are not copied. Contacts selected for merging are also processed. Is that what you want to do?
      ii. Click OK.
7. Once you have placed check marks to the left of the contacts that you want to transfer, click...
Process.
8. When the processing is finished, the Next Synchronization message box stating, On your next synchronization, “X” new contact(s) will be added into your Palm address book appears.
9. Click OK.
10. The Record Added In SOS box stating, “X” Palm® device record(s) was/were copied into SOS appears.
11. Click OK.
12. The next time you open SOS and look in the Contact Manager, the contacts that you copied from your Palm device will be included.
13. The next time you HotSync your Palm device and click Addresses, the contacts that you copied from SOS will be included.

Merging Contacts

There may be times when you are trying to copy contacts, but the spelling of their names may not match between the Palm entry and the SOS entry. You may merge these contacts, but the information currently in SOS (e.g., phone numbers) will always override information in the Palm device that does not match. However, if information does not appear in the SOS records, the Palm information will be added to the SOS record.

To merge Palm and SOS contacts:

1. Place your Palm device in its cradle.
2. Press the HotSync button.
3. The HotSync Progress box appears.
4. When the HotSync is complete, the Merge and Copy Palm® and SOS Contacts screen appears.

Figure 8-10, Merging data - Highlight the contacts to be merged
5. Highlight the contact in the **Copy the Palm® contact to SOS** and the **Copy the SOS contact to the Palm® Device** windows (do not place a check mark beside them).

6. Click the **Merge an existing Palm and SOS contact** button.

7. The **Merge Records** box appears with the message: **This will merge the highlighted SOS record into the highlighted Palm® record on the next hot sync. Is that what you want to do?**

8. Click **Yes**.

**NOTE:** When you merge SOS data with Palm data, SOS data overrides Palm data. If there is Palm data for a field but there is no data in the corresponding SOS field, the Palm data is copied to the SOS field during the merge.

9. The contact names to be merged will appear in the **Merge these Palm® and SOS records on the next hot synchronization** window.

10. Click **Process**.

11. The **Next Synchronization** box appears and states; **On your next synchronization, “X” SOS contact(s) will be merged into your Palm® address book.**

12. Click **OK** and the **Merge and/or Copy Palm® and SOS Contacts** screen closes.
Additional Information About Palm Devices (Date Book and SOS appointments)

Multi-day Appointments

SOS allows for multi-day appointments, but Palm does not. The Palm device treats a multi-day appointment as if it was a string of one-day appointments. If you delete one day of a multi-day appointment on your Palm device, the other days are not deleted with it automatically. You need to delete every day of the multi-day appointment separately with your Palm device to remove a multi-day appointment from your Palm device.

Group Appointments

SOS also allows for group appointments and the Palm allows appointments for a single person. If your Palm device has been synched with a group appointment and you delete the appointment on your Palm device, your appointments are deleted, but not the appointments of the other members from the group appointment. This, in effect, splits the group.

Recurring Appointments

While both the Palm device and SOS allow recurring appointments, the exact details of the recurring patterns do not match in all cases. To prevent conflicts, repeating appointments created on the Palm device are ignored during synchronization. If you wish to create recurring appointments, please do so in SOS. The appointments created in SOS are copied to the Palm device on the next synchronization. Repeating appointments created on the Palm device will be ignored and not copied to SOS.

Appointments Date Range

In order to keep the date book synchronization brief, SOS elects to limit the date range that is synchronized. Synchronization only happens for a five-month range. The range covers the prior and current months and the next three months after. This time period is not adjustable because of the length of time it takes to synchronize SOS and the Palm device. Even with these limitations, the initial synchronization can take up to 10 minutes to copy or synchronize all appointments between SOS and the Palm device. Allow the synchronization to run to completion once started.

Naming

The LastName on the Palm device must equal LastName plus suffix in SOS. For example, if SOS has Smith Jr. for its LastName and suffix, then the Palm must have Smith Jr. as its entire LastName. Additionally, FirstName on the Palm device must equal FirstName + MiddleName in SOS.

<table>
<thead>
<tr>
<th>Palm</th>
<th>SOS</th>
</tr>
</thead>
<tbody>
<tr>
<td>LastName</td>
<td>LastName + Suffix</td>
</tr>
<tr>
<td>FirstName</td>
<td>FirstName + MiddleName</td>
</tr>
</tbody>
</table>

If you are synchronizing businesses, the names must match exactly. If they do not match, you may merge the business information. However, SOS information will override Palm information and Palm information that does not appear in SOS will be copied over.

Phone Numbers

Not all phone types are copied from SOS to the Palm device. Only the following phone types are copied from SOS to the Palm device in the order they appear:

Business
Cellular
There are a maximum number of five slots available for phone numbers and e-mail addresses.

Phone numbers must match exactly in order to synchronize. Make sure identical area codes, parenthesis and dashes are used.

Palm Fields

Palm Fields Synched with SOS

LastName
FirstName
Company (if “is business” box is checked in SOS)
Phone numbers
E-mail addresses
Address
City
State
Zip

Palm Fields not Synched with SOS

Country
Custom 1 to 4
Title
Note

Palm Field Length

Palm fields may be longer than SOS fields in many cases. Long entries may be truncated when copied to SOS.

Palm records are limited in size to approximately 65,000 characters. If you have created a large note on the Palm device, the remaining portion of the 65,000 character limit may not be sufficient to store all the SOS data on the Palm device and will cause synchronization to fail. This will be a rare occurrence.
Index

- A -

About SOS 1
Accounting Periods Defined 160
Starting a New Year 160
Accounts Receivable Reports 146
Adding a Holiday 64
Adding a Staff Member 58
Adding New Cases 75
Additional Info, Palm, Date Book, Appointments 205
Advanced Search Options Tab 164, 167
Appointments - Create, Update, Delete 85
Appointments, Managing 104
Associating Contacts 85
Associations, Creating 84
AutoComplete Browse Window 66
AutoComplete Settings 66

- B -

Backup - Choosing Location 191
Backup Data Files 191
Beginning Balances 159
Billing - Managing Client/Case Information 115
Billing - Select Clients and Cases 144
Billing Consistency Checker 192
Billing Manager 114
Billing Manager Screen 114
Billing Menu 25
Billing Reports 146
Billing Tab 92
Billing, Case Level 124
Billing, Client Level 117

- C -

Calendar
Buttons 99
Daily 101
Monthly 100
Weekly 103

Yearly 100
Calendar Buttons 99
Calendar Selection Bar 99
Calendars - Yearly Pop-Up Calendar 182
Case Associated Contacts Box 63
Cases - Add, Update, Delete 75
Categories 61
Certified Mailer 172
Change Document Locations 192
Changing a Holiday 64
Clients/Cases On Hold 154
Conflict of Interest Search 164
Contact Categories Box 61
Contact Information 68
Contacts - Add, Update, Delete 74
Contacts - Associating 85
Creating Associations 84
Creating Case Files 68
Creating Client Files 68
Creating Non-Client Files 68
Customer Support 7

- D -

Daily Calendar 101
Data Files - Repair 191
Data Format - Pictures 175
Database Search 169
Date Box 100
Document Manager Preferences 42
Documents, Managing 88

- E -

Edit Menu 14
E-Mails, Receiving 93
Exporting - Fields for Applied Payments 178
Exporting - Fields for Cases 176
Exporting - Fields for Charges 179
Exporting - Fields for Contacts 175
Exporting - Fields for Payments 177
Exporting - Fields for Trusts 180

- F -

File Menu 10
Final Bills 142

© 2006 - 2008 Thomson Reuters. All Rights Reserved.
Frequently Asked Questions 3

- G -
General Ledger Summary Reports 157
Generating Bills 140

- H -
Help Menu 40
Holiday Preferences 64
Holidays - Adding or Updating 64

- I -
Income Analysis Reports 156
Index History Tab 168
Indexes Tab 166
Initial Synchronization (Palm already has data) 202
Initial Synchronization with Palm Device 200
Installation 2
Installation Procedures 3
Introduction to Calendars 99
Introduction to SOS 1
Introduction to SOS Billing 114
Introduction, Practice Manager 68

- K -
Key Terms, Phrases, and Concepts 5

- L -
Labels 65
Labels - Updating Label Definitions 65
Layout, Daily Calendar 102
Letter Designer 183
Letter Generator 183, 186
Letter Wizard 183
Look and Feel Preferences 45

- M -
Managing Appointments 104
Managing Appointments and To Dos 104
Managing Billing Information, Client/Case Level 117
Managing Closed Contacts/Cases 181
Managing Contacts and Cases 79
Managing Documents 88
Managing To Do Tasks 107
Managing Your Time - Calendars 99
Menus 10
Merging Contacts with Palm 203
Message Preferences 47
Messages 95
Monthly Calendar 100
Monthly Retainers 141

- N -
New Charge Button 115
New Charges/Payments 115
New Non-Trust Payment Button 117
Notes - Create, Update, Delete 80

- P -
Palm Setup - Home Directory 196
Palm Setup - Install Conduits 198
Palm Setup - Private Data 197
Palm Setup - Requirements Tab 194
Palm Setup - Select User Tab 194
Palm Setup - Synchronization Preferences 199
Pending Fees/Expenses Reports 155
Personal Preferences 41
Personal Preferences - Calendar Tab 46
Personal Preferences - Calendars Tab 46
Personal Preferences - Document Manager Tab 42
Personal Preferences - Messages Tab 47
Personal Preferences - Preferences Tab 45
Personal Preferences - Word Processor Tab 43
Picture Data Functions 175
Picture functions 175
Practice Manager 68
Practice Manager - Closed Contacts and Cases 181
Pre-Billing 142